5 résultats trouvés

Aller à la recherche avancée

par Kronestia
23 févr. 2015, 01:56
Forum : Xubuntu
Sujet : [Lubuntu] NdisGtk : Module ndiswrapper not found
Réponses : 5
Vues : 1058

Re: [Lubuntu] NdisGtk : Module ndiswrapper not found

Pas trouvé de pilotes Linux BCM43236. Pour ce qui est de ndiswrapper visiblement il a été mal installé, recommence l'installation avec une connexion internet. Hélas je ne peux pas, le modem est à l'autre bout de l'appartement et l'accès au câble Ethernet est très compliqué. Tant pis, j'ai gardé Win...
par Kronestia
22 févr. 2015, 11:23
Forum : Xubuntu
Sujet : [Lubuntu] NdisGtk : Module ndiswrapper not found
Réponses : 5
Vues : 1058

Re: [Lubuntu] NdisGtk : Module ndiswrapper not found

Avant toutes choses il faut identifier le chipset de la clé afin de voir si il existe un pilote fonctionnant sous Linux, pour cela, tu nous retournes le résultat de cette commande dans un terminal : lsusb Voilà la réponse du terminal : lsusb Bus 001 Device 004: ID 0a5c:bd17 Broadcom Corp. BCM43236 ...
par Kronestia
21 févr. 2015, 22:43
Forum : Xubuntu
Sujet : [Résolu] [Lubuntu] Problème rencontré avant installation
Réponses : 2
Vues : 805

Re: [Résolu] [Lubuntu] Problème rencontré avant installation

Hello Kromestia, quand tu es dans le menu démarrage, tu te positionnes sur la cle usb et tu valides en appuyant sur enter et normalement le pc devrait booter dessus sans redémarrage. Bonsoir pingux, J'ai réussi à installer Lubuntu avec une autre clé USB, en passant par la procédure classique (ordre...
par Kronestia
21 févr. 2015, 22:40
Forum : Xubuntu
Sujet : [Lubuntu] NdisGtk : Module ndiswrapper not found
Réponses : 5
Vues : 1058

[Lubuntu] NdisGtk : Module ndiswrapper not found

Bonsoir, ma clé USB WiFi "IT Works 300+300" n'ayant pas été reconnue, au premier démarrage sous Lubuntu de mon PC, j'ai décidé d'utiliser NdisWrapper et NdisGtk. N'ayant pas de câble Ethernet à proximité de cet ordinateur secondaire, j'ai installé les paquets en double-cliquant sur les fichiers ".de...
par Kronestia
20 févr. 2015, 19:08
Forum : Xubuntu
Sujet : [Résolu] [Lubuntu] Problème rencontré avant installation
Réponses : 2
Vues : 805

[Résolu] [Lubuntu] Problème rencontré avant installation

[EDIT] J'ai changé de clé USB et ai refait toutes les manipulations. Désormais, tout fonctionne :) [/EDIT] Bonsoir, j'ai récemment décidé de donner une nouvelle vie à mon vieux PC secondaire, un "HP Compaq dc5750 Microtower". Livré avec Windows XP (SP3), il rame de plus en plus, ce qui m'a poussé à...

Aller à la recherche avancée