62 résultats trouvés

Aller à la recherche avancée

par k-bag
02 oct. 2013, 20:06
Forum : Xubuntu
Sujet : comment basculer le clavier pour saisie multilingue?
Réponses : 2
Vues : 1281

Re: comment basculer le clavier pour saisie multilingue?

Bonsoir, Je ne sais pas pour Lxde vu que je ne l'utilise pas, mais il doit y avoir un greffon à ajouter dans ton tableau de bord qui te permettra de changer l'agencement. Pour LibreOffice, la détection du document en arabe devrait se faire automatiquement sinon tu peux le spécifier manuellement: htt...
par k-bag
25 juin 2013, 16:14
Forum : Xubuntu
Sujet : Debut difficile/ mot de passe root.
Réponses : 6
Vues : 2798

Re: Debut difficile/ mot de passe root.

Bienvenue dans le club alors ;)

Si tu considères que ton problème est résolu, n'oublie pas de le préciser dans le titre du sujet (En y ajoutant [Résolu]).
Bonne journée.
par k-bag
25 juin 2013, 16:13
Forum : Xubuntu
Sujet : Xubuntu ne démarre plus.
Réponses : 6
Vues : 3026

Re: Xubuntu ne démarre plus.

Hello. Je rentre mon login (Loïc Mazet) et mon mot de passe, puis "login incorrect" s'affiche. j'ai recommencé des dizaine de fois, il ne veut toujours pas ! :evil: Loïc Mazet! Es-tu sûr de ça? Le login ne peut pas contenir d'espace ni de caractères spéciaux. Regarde quel nom d'utilisateur est prése...
par k-bag
24 juin 2013, 19:28
Forum : Xubuntu
Sujet : Debut difficile/ mot de passe root.
Réponses : 6
Vues : 2798

Re: Debut difficile/ mot de passe root.

Je crois bien avoir zappé cette phase. Car je n'ai aucun compte utilisateur... Dois-je donc réinstallé lubuntu? :| Il est logiquement impossible de zapper cette phase, vu que sans elle tu ne peux continuer l'installation, mais bon tu es l'exception à la règle :mrgreen: Je n'ai personnellement jamai...
par k-bag
24 juin 2013, 19:13
Forum : Xubuntu
Sujet : Xubuntu ne démarre plus.
Réponses : 6
Vues : 3026

Re: Xubuntu ne démarre plus.

Hello. Si tu disposes d'une connexion internet filaire, tu peux démarrer dans un tty (Terminal) et mettre à jour ton système. Pour se faire, au moment du login (Le moment où tu tapes ton mot de passe) appuie sur CTRL+ALT+F1 pour démarrer le tty1 puis rentres-y ton nom d'utilisateur et ton mot de pas...
par k-bag
24 juin 2013, 19:06
Forum : Xubuntu
Sujet : Debut difficile/ mot de passe root.
Réponses : 6
Vues : 2798

Re: Debut difficile/ mot de passe root.

Hello.

Le mot de passe root est le même que celui de ton compte utilisateur, le compte que t'as paramétré à la fin de l'installation de Lubuntu.

La session guest, comme son nom l'indique, est faite pour les utilisateurs "invités" ou temporaires, et en aucun cas pour l'administrateur de la machine.
par k-bag
17 juin 2013, 17:43
Forum : Xubuntu
Sujet : Réduire taille des images
Réponses : 12
Vues : 4021

Re: Réduire taille des images

Hello. Bonjour, Ayant l'habitude avec Ubuntu 12.04 de faire un clic droit pour déduire la taille et le poids de mes photos j'ai installé nautilus-image-converter sur Xubuntu mais rien n'apparait dans le menu déroulant du clic droit. Y'aurait il incompatibilité ? Logique absolue :D Le gestionnaire de...
par k-bag
14 juin 2013, 19:55
Forum : Xubuntu
Sujet : [RESOLU] detection wifi
Réponses : 35
Vues : 12004

Re: detection wifi

Hello. je laisse tomber cette idée de connection en ligne de commande :) C'est ce que je t'avais proposé de faire :D par contre depuis un moment déjà je me suis rendu compte que firefox demarrait automatiquement des le lancement du pc ! alors j'essaye de l'empecher :) pour voir :) Vérifie que la ses...
par k-bag
14 juin 2013, 19:52
Forum : Xubuntu
Sujet : [Résolu] Mise à jour Xubuntu 12.10
Réponses : 12
Vues : 4479

Re: [Résolu] Mise à jour Xubuntu 12.10

Ravi pour toi :D
Bonne soirée.
par k-bag
14 juin 2013, 00:30
Forum : Xubuntu
Sujet : [Résolu] Mise à jour Xubuntu 12.10
Réponses : 12
Vues : 4479

Re: Mise à jour Xubuntu 12.10

Tes paquets sont normaux, tu peux maintenant installer/désinstaller des applications sans problèmes :) je pense que le mode de mise à jour de "os-uninstaller" a du changé dernièrement. ça semble être le même que celui de "boot repair", https://help.ubuntu.com/community/OS-Uninstaller#A2nd_option_:_i...
par k-bag
13 juin 2013, 20:43
Forum : Xubuntu
Sujet : [Résolu] Mise à jour Xubuntu 12.10
Réponses : 12
Vues : 4479

Re: Mise à jour Xubuntu 12.10

Bonsoir, k-bag. Ca semble coincer à la seconde instruction : richard @ OptiPlex-740 ~ └─ $ ▶ cd /etc/apt/sources.list.d/ richard @ OptiPlex-740 /etc/apt/sources.list.d └─ $ ▶ sudo for E in $(ls | grep -e "^y.*os.*"); do mv -v $E $E"_ORIGINAL"; done && cd bash: Erreur de syntaxe près du symbole inat...
par k-bag
13 juin 2013, 18:19
Forum : Xubuntu
Sujet : [Résolu] Mise à jour Xubuntu 12.10
Réponses : 12
Vues : 4479

Re: Mise à jour Xubuntu 12.10

Hello. On va renommer le ppa problématique (Au lieu de le supprimer) en ppa_ORIGINAL , puis on reconfigure les paquets et à la fin on vérifie si ces derniers sont ok: cd /etc/apt/sources.list.d/ sudo for E in $(ls | grep -e "^y.*os.*"); do mv -v $E $E"_ORIGINAL"; done && cd sudo dpkg --configure -a ...
par k-bag
12 juin 2013, 21:25
Forum : Xubuntu
Sujet : [Résolu] Mise à jour Xubuntu 12.10
Réponses : 12
Vues : 4479

Re: Mise à jour Xubuntu 12.10

Hello :)

Des ppa qui ne sont plus valables à priori, donne nous le retour de:

Code : Tout sélectionner

ls /etc/apt/sources.list.d/
par k-bag
07 juin 2013, 19:02
Forum : Xubuntu
Sujet : [RESOLU] detection wifi
Réponses : 35
Vues : 12004

Re: detection wifi

je viens de rallumer mon pc et la connection wifi a fonctionnée du premier cou mais la diode du wifi en bas à gauche de l'asus ne s'est pas allumée par contre Je vais te ressortir la même page de doc :mrgreen: > http://doc.ubuntu-fr.org/wifi#pensez_a_activer_le_wifi Il est probable qu'il y ait un c...
par k-bag
07 juin 2013, 18:55
Forum : Xubuntu
Sujet : Mise à jour auto ?
Réponses : 4
Vues : 1939

Re: Mise à jour auto ?

Donc aucun moyen d'automatiser ? L'installation des mises à jours? Je ne pense pas. Enfin, c'est faisable avec un script, mais la question de taper son mot de passe sera toujours d'actualité, et puis sincèrement ça ne prend que quelques secondes pour le faire, alors à moins que l'utilisateur de la ...
par k-bag
07 juin 2013, 16:09
Forum : Xubuntu
Sujet : Mise à jour auto ?
Réponses : 4
Vues : 1939

Re: Mise à jour auto ?

Bonjour. Par défaut sur xubuntu , le gestionnaire de mises à jours se lance au démarrage de ta session , et donc s'il y a des mises à jours à faire tu en seras automatiquement informé. Seule participation de ta part, tu devras à chaque fois taper ton mot de passe pour les installer (Mesure de sécuri...
par k-bag
07 juin 2013, 16:05
Forum : Xubuntu
Sujet : [RESOLU] detection wifi
Réponses : 35
Vues : 12004

Re: detection wifi

Hello :)
herge01 a écrit :je viens de me rendre compte que mes deux autres pcs portable (un acer et un dell) presente le même trait que mon asus quand je tape ifconfig !
Il est peut-être question de problème matériel?
Est-ce que la diode du wi-fi est allumée au démarrage de ta session?
par k-bag
06 juin 2013, 16:24
Forum : Xubuntu
Sujet : [RESOLU] detection wifi
Réponses : 35
Vues : 12004

Re: detection wifi

Justement, tu peux préciser dans ce fichier l'ESSID d'un réseau wifi (Son nom: orco) pour faire en sorte que la connexion se fasse automatiquement, tu trouveras la procédure dans la même page de doc.
par k-bag
06 juin 2013, 16:04
Forum : Xubuntu
Sujet : [RESOLU] detection wifi
Réponses : 35
Vues : 12004

Re: detection wifi

Je ne vois toujours pas d'interface réseau pour le filaire :| Je ne pense pas que le problème soit lié à wicd (Pourquoi ne pas utiliser network-manager à la place?), vu que ce dernier utilise ifconfig et iwconfig pour paramétrer les réseaux. Essaye d'appliquer ce qui est décrit ici > http://doc.ubun...
par k-bag
06 juin 2013, 15:41
Forum : Xubuntu
Sujet : [RESOLU] detection wifi
Réponses : 35
Vues : 12004

Re: detection wifi

Je ne vois qu'une seule interface réseau (wlan0) :|
Que donne iwconfig?
par k-bag
06 juin 2013, 13:20
Forum : Xubuntu
Sujet : [RESOLU] detection wifi
Réponses : 35
Vues : 12004

Re: detection wifi

Bonjour :)

C'est clair que c'est bizarre :mrgreen:
Que donne un ...

Code : Tout sélectionner

ifconfig
... Juste après le démarrage de ta session?
par k-bag
01 juin 2013, 12:55
Forum : Xubuntu
Sujet : Collecte et installation de greffon
Réponses : 2
Vues : 1613

Re: Collecte et installation de greffon

Bonjour 8-) Si tu ne disposes pas de connexion internet, tu peux d'un autre PC connecté télécharger le paquet xubuntu-restricted-extras à partir de http://packages.ubuntu.com/ et l'installer normalement sur ta machine. P.S: N'oublie pas de préciser ta version de Xubuntu et ton architecture dans la r...
par k-bag
22 mai 2013, 15:41
Forum : Xubuntu
Sujet : [résolu] Bouton pour afficher le bureau
Réponses : 2
Vues : 1460

Re: Bouton pour afficher le bureau

Bonjour.

Clic droit sur le panel, "Tableau de bord" => "Ajouter des greffons" puis choisir le greffon "Afficher le bureau" et cliquer sur "Ajouter".
Image
par k-bag
20 mai 2013, 17:17
Forum : Xubuntu
Sujet : Grub ne s'affiche pas au démarrage
Réponses : 10
Vues : 5927

Re: Grub ne s'affiche pas au démarrage

Bonjour :)

@ adri560
Dans ton /etc/default/grub la ligne GRUB_HIDDEN_TIMEOUT doit être commentée (Avec un # au début).

@chze
Tu peux démarrer de n'importe quel live-cd/usb... d'une distribution GNU/Linux pour avoir accès à tes fichiers de configuration et pouvoir les modifier.
par k-bag
20 mai 2013, 16:56
Forum : Xubuntu
Sujet : [resolu] barre de défilement étroite
Réponses : 4
Vues : 2000

Re: barre de défilement étroite

Bonjour 8-)

Sincèrement je ne vois pas l'utilité du lien, tu peux simplement créer dans ton dossier personnel le fichier .gtkrc-2.0 et y mettre le contenu que propose rub.GTK.
par k-bag
16 mai 2013, 16:50
Forum : Xubuntu
Sujet : thème pointeur xubuntu 13.04
Réponses : 1
Vues : 1315

Re: thème pointeur xubuntu 13.04

Bonjour 8-)

C'est plus un problème lié à la gestion des droits, procède comme suit > http://le-marocain-dailleurs.blogspot.c ... ouris.html
par k-bag
10 avr. 2013, 20:23
Forum : Xubuntu
Sujet : Problème affichage bureau
Réponses : 3
Vues : 1633

Re: Problème affichage bureau

Bonsoir.

Un problème lié aux pilotes de la carte graphique? Une capture d'écran au moment du problème ne serait pas de refus.
par k-bag
10 avr. 2013, 20:21
Forum : Xubuntu
Sujet : plantages xubuntu
Réponses : 8
Vues : 2552

Re: plantages xubuntu

Bonsoir. Lorsque que l'on est dans un terminal virtuel (CTRL-ALT-F1) le pavé numérique est inopérant si ton password utilise des chiffres tu dois utiliser ceux du clavier. En fait pas vraiment, il faut simplement le réactiver pour qu'il soit pris en compte dans le tty (Même s'il était activé à la ba...
par k-bag
25 janv. 2013, 10:29
Forum : Xubuntu
Sujet : Alignement du poiinteur de souris
Réponses : 4
Vues : 1446

Re: Alignement du poiinteur de souris

Bonjour.

Désolé, je ne comprend toujours pas :lol: Un exemple concret ne serait pas de refus.
par k-bag
22 janv. 2013, 17:32
Forum : Xubuntu
Sujet : installer pilote wifi ou simple logiciel?
Réponses : 14
Vues : 3733

Re: installer pilote wifi ou simple logiciel?

Bonjour. Pas besoin de chercher loin :D http://doc.ubuntu-fr.org/wicd Et puis pour le wifi, ça doit être le pilote qui bloque. N'y t-il pas de pilote proposé dans la fenêtre des "Pilotes additionnels"? (Le nom peut-être différent de celui de la capture). http://pix.toile-libre.org/upload/img/1358872...
par k-bag
22 janv. 2013, 17:21
Forum : Xubuntu
Sujet : Alignement du poiinteur de souris
Réponses : 4
Vues : 1446

Re: Alignement du poiinteur de souris

Hello 8-)

J'ai du mal à saisir ta demande :mrgreen: Tu veux que la sélection se mette sur un bouton? Ou que le curseur se mette sur un bouton? Et puis de quel bouton on parle? :D
par k-bag
21 janv. 2013, 09:33
Forum : Xubuntu
Sujet : [resolu] son se desactive dès que j'insére casque audio
Réponses : 7
Vues : 2999

Re: son se desactive dès que j'insére casque audio

Bonjour.
louis-21 a écrit :Merci ma version est : 3.2.0-35-generic
La dernière version du noyau sur Xubuntu est la 3.2.0-36, mets à jour et vois si le problème du son se résout.
N'aurais-tu pas eu dernièrement une mise à niveau du noyau?
:?:
par k-bag
20 janv. 2013, 16:28
Forum : Xubuntu
Sujet : [Résolu] apt-get install ne fonctionne plus
Réponses : 8
Vues : 3441

Re: [Résolu] apt-get install ne fonctionne plus

Tant mieux pour toi :)

C'est vrai qu'en le revoyant maintenant, ton source.list paraît vraiment maigre par rapport au mien :lol: T'as ajouté ou supprimé des dépôts manuellement?
par k-bag
20 janv. 2013, 16:03
Forum : Xubuntu
Sujet : [Résolu] apt-get install ne fonctionne plus
Réponses : 8
Vues : 3441

Re: apt-get install ne fonctionne plus

Bonjour.

Je présume que la ligne de commandes suivante ne donnera pas de résultats:

Code : Tout sélectionner

sudo apt-get -f install
Regarde la doc, spécialement la partie 14 > http://doc.ubuntu-fr.org/probleme_apt.
par k-bag
20 janv. 2013, 15:57
Forum : Xubuntu
Sujet : {Résolu] Chromium : excellent sous réserve d'un mini-caprice
Réponses : 8
Vues : 2421

Re: Chromium : excellent sous réserve d'un mini-caprice

Bonjour.

Autant pour moi :) Pour ouvrir un lien dans un onglet en avant-plan c'est Ctrl+Shift+clic gauche.
par k-bag
19 janv. 2013, 17:18
Forum : Xubuntu
Sujet : [Résolu] apt-get install ne fonctionne plus
Réponses : 8
Vues : 3441

Re: apt-get install ne fonctionne plus

L'option upgrade ne te propose que 2 paquets :| Peut-être que le noyau a été bel et bien mis à niveau?! Question bête, mais as-tu redémarré ta machine? Un redémarrage est toujours nécessaire après une mise à jour du noyau (Complète ou partielle).
par k-bag
19 janv. 2013, 16:42
Forum : Xubuntu
Sujet : [Résolu] apt-get install ne fonctionne plus
Réponses : 8
Vues : 3441

Re: apt-get install ne fonctionne plus

Bonsoir.

Merci de diminuer la taille de tes captures, elles dépassent complètement de l'écran ;)

Sinon pour la mise à jour, que te renvoie exactement la commande:

Code : Tout sélectionner

sudo apt-get upgrade
?
par k-bag
19 janv. 2013, 16:38
Forum : Xubuntu
Sujet : (Résolu) Probleme de mise a jour des paquets.
Réponses : 5
Vues : 1934

Re: Probleme de mise a jour des paquets.

monsieur f a écrit :J'ai bon ?
Tout bon :D
par k-bag
19 janv. 2013, 15:36
Forum : Xubuntu
Sujet : (Résolu) Probleme de mise a jour des paquets.
Réponses : 5
Vues : 1934

Re: Probleme de mise a jour des paquets.

Je pense avoir resolu mon probleme. J'ai fat un sudo apt-get update qui m'a renvoyé une erreur concernant une clé publique non vérifiée sur un dépôt. Je suis allé directement sur la page du dépôt et sur celle-ci est proposé d’installer le dépôt et la clé par l'outil wget. J'ai effectué la commande ...

Aller à la recherche avancée