49 résultats trouvés

Aller à la recherche avancée

par bcaulier
18 janv. 2019, 22:11
Forum : Xubuntu
Sujet : Distribution Ubuntu, d’importantes mise à jour du noyau
Réponses : 3
Vues : 662

Re: Distribution Ubuntu, d’importantes mise à jour du noyau

Oui, faire un sudo apt update, puis sudo apt dist-upgrade
par bcaulier
17 janv. 2019, 20:50
Forum : Xubuntu
Sujet : Son du microphone est degradé sous Internet
Réponses : 2
Vues : 405

Son du microphone est degradé sous Internet

Bonjour, Avec un portable Lenovo ideapad 330-17AST0 en dual-boot Win10 et Xubuntu 18.04.1 . Le micro interne du portable fonctionne bien avec Audacity.. La sortie Audio fonctionne correctement. Mais, sur Internet (messenger, test micro avec https://online-voice-recorder.com/fr/ ) le micro ne sort qu...
par bcaulier
01 nov. 2018, 09:54
Forum : Xubuntu
Sujet : [résolu] Blocage du tableau de bord Xubuntu 18.04.1
Réponses : 6
Vues : 902

Re: Blocage du tableau de bord Xubuntu 18.04.1

J'utilise la Voyager 18.04.
Le problème vient plutôt de plank qui affiche tous les process de xfce4-panel, mème après la fermeture des préférences du tableau de bord.
par bcaulier
28 oct. 2018, 09:00
Forum : Xubuntu
Sujet : [résolu] Blocage du tableau de bord Xubuntu 18.04.1
Réponses : 6
Vues : 902

Re: Blocage du tableau de bord Xubuntu 18.04.1

Ceci ne change rien.
Le problème est toujours la.
Avec plusieurs installations sur différentes machines, je constate le même phénomène.
par bcaulier
26 oct. 2018, 20:55
Forum : Xubuntu
Sujet : [résolu] Blocage du tableau de bord Xubuntu 18.04.1
Réponses : 6
Vues : 902

[résolu] Blocage du tableau de bord Xubuntu 18.04.1

Bonjour, Blocage du tableau de bord Xfce 4.12 sur Xubuntu 18.04.1 pendant sa configuration (ajout de nouveaux éléments). Après modification du tableau de bord, celui-ci génère 3 process (visualisation dans Plank) On ne peut plus rien modifier sur les tableaux de bord. Le tableau de bord devient inac...
par bcaulier
16 juin 2018, 16:33
Forum : Xubuntu
Sujet : [Résolu] Partage Internet avec un smartphone
Réponses : 2
Vues : 577

Re: Partage Internet avec un smartphone

Super,
ça marche
par bcaulier
15 juin 2018, 22:46
Forum : Xubuntu
Sujet : [Résolu] Partage Internet avec un smartphone
Réponses : 2
Vues : 577

[Résolu] Partage Internet avec un smartphone

Bonjour,
Avec mon portable sous Xubuntu 16.04.4
je souhaiterai me connecter à Internet via mon smartphone relié par Usb.
Comment procéder ?
Merci pour votre aide.
par bcaulier
02 mai 2018, 10:19
Forum : Xubuntu
Sujet : [Résolu] Install 18.04 ne dectecte pas un portable
Réponses : 1
Vues : 563

[Résolu] Install 18.04 ne dectecte pas un portable

Bonjour, Avec un notebook MSI GP72 6QE-254XFR, celui-ci fonctionne correctement sous Xubuntu 16.04.4 installation de Xubuntu 18.04. LTS dans une nouvelle partition. Tout fonctionne à merveille, sauf que le système ne détecte pas le portable et le considère comme un PC fixe. : - Ne trouve pas le pavé...
par bcaulier
08 oct. 2017, 14:23
Forum : Xubuntu
Sujet : plantage Filezila
Réponses : 1
Vues : 711

plantage Filezila

Bonjour, sous Xubuntu 16.04.3 LTS après une mise à jour de FileZilla - version 3.21.0 je ne peux plus faire aucun transfert de fichier. celui-ci plante au démarrage du transfert : filezilla: symbol lookup error: filezilla: undefined symbol: _ZN2fz18replace_substringsERKNSt7__cxx1112basic_stringIwSt1...
par bcaulier
04 oct. 2017, 18:50
Forum : Xubuntu
Sujet : Firefox et Flash player
Réponses : 14
Vues : 3509

Re: Firefox et Flash player

Pour visualiser toutes les vidéos

Code : Tout sélectionner

sudo apt install gxine libdvdread4 icedax tagtool easytag id3tool lame nautilus-script-audio-convert libmad0 mpg321 libavcodec-extra
par bcaulier
01 août 2017, 21:45
Forum : Xubuntu
Sujet : Problème après clonage disque vers SSD
Réponses : 2
Vues : 1716

Problème après clonage disque vers SSD

Bonjour, Avec un disque dur contenant WinXP pro et Xubuntu 16.04.02, j'ai cloné celui-ci avec Filezilla sur un SSD. Au redémarrage sur le SSD, grub fonctionne bien, Xubuntu fonctionne correctement, et j’accède à la partition Windows XP sans problème. Par contre, avec Grub, choix Window XP, le systèm...
par bcaulier
20 févr. 2017, 18:39
Forum : Xubuntu
Sujet : message erreur
Réponses : 15
Vues : 2221

Re: message erreur

Normal, les programmes Windows ne fonctionne pas sous Linux.
Il faut installer wine pour cela.
par bcaulier
20 févr. 2017, 18:37
Forum : Xubuntu
Sujet : Probleme d'affichage des fenetres
Réponses : 1
Vues : 679

Probleme d'affichage des fenetres

Bonjour,
Après une installation de Xubuntu 16.04.1 , j'ai une apparence des fenêtres peu contrastée.
En regardant dans les paramètres, "Thèmes configuration", tout est en blanc. et je ne peut pas changer de couleur !
Merci pour votre aide.
par bcaulier
31 janv. 2017, 08:25
Forum : Xubuntu
Sujet : [Résolu]mise en route pc interminable
Réponses : 3
Vues : 906

Re: mise en route pc interminable

Regarder si le Bluetooth est activé dans le Bios.
Sans utilisation du Bluetooth, on peut désinstaller certain composant :

sudo apt remove blueman
sudo apt remove bluez-alsa
sudo apt remove bluez-cups
par bcaulier
31 janv. 2017, 08:16
Forum : Xubuntu
Sujet : Logitech g19 et xubuntu 16.04
Réponses : 6
Vues : 1203

Re: Logitech g19 et xubuntu 16.04

Faire une mise à jour du Bios en premier.
par bcaulier
31 janv. 2017, 08:14
Forum : Xubuntu
Sujet : [Résolu]Déconnections fréquentes de la Wifi
Réponses : 3
Vues : 834

Re: Déconnections fréquentes de la Wifi

Quelle est la config de ton PC ?
Quel est le retour de la commande :
inxi -Fx
par bcaulier
06 janv. 2017, 15:11
Forum : Xubuntu
Sujet : Souris trop sensible
Réponses : 2
Vues : 786

Re: Souris trop sensible

Une piste à suivre : dans le dossier /usr/share/X11/xorg.conf.d créer un fichier 50-mouse-deceleration.conf Placer dans ce fichier : Section "InputClass" Identifier "Logitech Wireless Mouse" MatchIsPointer "on" MatchDevicePath "/dev/input/event*" # Default value of mouse acceleration: 2/1 4 # Set Ac...
par bcaulier
03 janv. 2017, 17:06
Forum : Xubuntu
Sujet : Souris trop sensible
Réponses : 2
Vues : 786

Souris trop sensible

Bonjour, Sur mon portable avec Xubuntu 16.04.1, j'ai fait acquisition d'une souris sans fil Logitech M235. Celle-ci fonctionne bien, sauf que le pointeur de la souris se déplace trop rapidement. Même en réglant dans le gestionnaire de paramètres : Section : Matériel / Souris et pavé tactile : Vitess...
par bcaulier
02 janv. 2017, 12:09
Forum : Xubuntu
Sujet : [Resolu] GRUB ne détecte pas windows 10 après l'installation
Réponses : 2
Vues : 938

Re: GRUB ne détecte pas windows 10 après l'installation

J'ai trouvé comment débloquer ce problème : Le fichier /etc/default/grub contenait l'option : GRUB_DISABLE_OS_PROBER="true" en passant cette option à "false", puis en relançant sudo update-grub Création du fichier de configuration GRUB… Image Linux trouvée : /boot/vmlinuz-4.4.0-57-generic Image mémo...
par bcaulier
29 déc. 2016, 15:19
Forum : Xubuntu
Sujet : [Resolu] GRUB ne détecte pas windows 10 après l'installation
Réponses : 2
Vues : 938

[Resolu] GRUB ne détecte pas windows 10 après l'installation

Bonjour, Sur portable MSI GP72 6QE Leopard pro avec Win10. J'ai forcé l’arrêt complet de Windows pour éviter une mise en veille (hibernation de $W par défaut) J'ai partitionné le disque pour recevoir Xubuntu. J'ai installé Xubuntu16.04.1 en dual boot avec Windows 10 à partir d'une clé USB. L'install...
par bcaulier
27 déc. 2016, 12:47
Forum : Xubuntu
Sujet : [RÉSOLU]Problème d'installation sur un Toshiba NB250
Réponses : 3
Vues : 1048

Re: Problème d'installation sur un Toshiba NB250

Bonjour,
Vérifier si le Bios est à jour.
par bcaulier
26 déc. 2016, 16:33
Forum : Xubuntu
Sujet : Utilisation du menu contextuel de Catfish 1.4.2
Réponses : 1
Vues : 692

Utilisation du menu contextuel de Catfish 1.4.2

Bonjour, Après avoir effectuer une recherche avec Catfish sous Xubuntu 16.04.1 1 / En sélectionnant un (ou plusieurs) fichier trouvé, à quoi peut servir "Copier l’emplacement" dans le menu contextuel ? 2 / Lorsqu'on sélectionne un fichier on peut effectuer "Enregistrer sous ..." pour le copier sur u...
par bcaulier
09 déc. 2016, 12:04
Forum : Xubuntu
Sujet : AIDE A DISTANCE
Réponses : 5
Vues : 1112

Re: AIDE A DISTANCE

Pour prendre la main à distance sur un autre ordinateur, j'utilise Gitso ( simple et efficace )
Lien https://doc.ubuntu-fr.org/gitso
par bcaulier
09 déc. 2016, 11:58
Forum : Xubuntu
Sujet : [résolu] Erreur 20auto-upgrades.ucf-dist
Réponses : 1
Vues : 665

Re: Erreur 20auto-upgrades.ucf-dist

La solution , depuis un Terminal :
sudo rm /etc/apt/apt.conf.d/20auto-upgrades.ucf-dist
Le nouveau est : 20auto-upgrades
voir lien https://github.com/jnv/ansible-role-una ... /issues/10
par bcaulier
08 déc. 2016, 21:11
Forum : Xubuntu
Sujet : [résolu] Erreur 20auto-upgrades.ucf-dist
Réponses : 1
Vues : 665

[résolu] Erreur 20auto-upgrades.ucf-dist

Bonjour, J'ai installé Xubuntu 16.04.1 sur quelques portables. Tout fonctionne correctement. Mais, après avoir configurer "Logiciels & mises à jour", puis faire un "sudo apt-get update",et "sudo apt-get upgrade" dans un terminal, j'ai l'erreur suivante : apt-get returning error “N: Ignoring file '20...
par bcaulier
22 nov. 2016, 15:27
Forum : Xubuntu
Sujet : Probleme avec la touche Alt+Clic sous Wine
Réponses : 2
Vues : 777

Re: Probleme avec la touche Alt sous Wine

Bonjour, L 'Alt+Clic de l'outil de Tampon de duplication sous Photoshop permet de sélectionner la zone à dupliquer. Il y a bien un raccourci pour activer cette outil (S), mais Il n'a pas de raccourci pour utiliser l'outil. Je pense qu'il faut modifier un paramètre dans Xfce. Merci d'avance pour votr...
par bcaulier
22 nov. 2016, 10:24
Forum : Xubuntu
Sujet : Probleme avec la touche Alt+Clic sous Wine
Réponses : 2
Vues : 777

Probleme avec la touche Alt+Clic sous Wine

Bonjour, J'utilise Photoshop CS2 sous Wine avec Xubuntu 16.04 En utilisant l'outil Tampon de duplication sous Photoshop CS2 , pour sélectionner la zone à dupliquer il faut faire Alt+Clic. Le problème, c'est que le système désactive la fenêtre avec Alt-clic , et je suis donc bloqué sous photoshop. Y'...
par bcaulier
18 oct. 2016, 19:06
Forum : Xubuntu
Sujet : [Résolu] Installation sur un vieux PC à partir d'une clé USB
Réponses : 11
Vues : 2072

Re: Installation sur un vieux PC à partir d'une clé USB

Bonjour, Sûrement un problème avec la clé USB. Le système de fichiers n'est pas créé correctement. Donc, reformater la clé USB (FAT32, le format le plus commun pour USB bootable) puis réinstallez le LiveUSB avec le logiciel libre pour Windows Linux Live USB Creator . http:// www. linuxliveusb .com/ ...
par bcaulier
18 oct. 2016, 18:55
Forum : Xubuntu
Sujet : Sortie de veille sur Xubuntu.16.04.1
Réponses : 1
Vues : 927

Sortie de veille sur Xubuntu.16.04.1

Bonjour, Avec un notebook MSI GP72 6QE-254XFR sous Xubuntu 16.04.1 LTS (linux 4.4.0.42 X86_64) Système sur SSD. Swap sur DD. taille Swap > taille mémoire Cartes Graphiques : Card-1: Intel Skylake Integrated Graphics Card-2: NVIDIA GM107M [GeForce GTX 950M] Display Server: X.Org 1.18.4 driver: nvidia...
par bcaulier
25 sept. 2016, 10:47
Forum : Xubuntu
Sujet : Installation de xubuntu 16.04.1 [i386]
Réponses : 6
Vues : 1621

Re: Installation de xubuntu 16.04.1 [i386]

sudo fdisk -l ou blkid permet d' identifier la lettre X attribuée par le système à une clef USB /dev/sdX En général c’est sdb. Il faut remettre à zéro l’amorce de ta clef avant d’y réinstaller une nouvelle iso. Donc depuis un linux quelconque, reformater la clé avec usb creator ou gparted . Recréer ...
par bcaulier
25 sept. 2016, 10:21
Forum : Xubuntu
Sujet : Installation de xubuntu 16.04.1 [i386]
Réponses : 6
Vues : 1621

Re: Installation de xubuntu 16.04.1 [i386]

Bonjour,
Le système démarre-il sur la clé ?
Modifier le Bios pour démarrer en premier sur USB.
Sinon, pour créer une clé USB depuis linux:

Code : Tout sélectionner

sudo  dd bs=4M  if=xubuntu-16.04.1-desktop-i386.iso  of=/dev/sd(x)     (x = b d à voir avec le système)
puis lancer un :

Code : Tout sélectionner

sync
par bcaulier
24 sept. 2016, 16:10
Forum : Xubuntu
Sujet : [Resolu] Blocage au demarrage de Xfce 4.12
Réponses : 2
Vues : 769

Re: Blocage au demarrage de Xfce 4.12

Après un redémarrage sur un ancien noyau, l'affiche devient très lent. Xfce se lance, très lentement : pas de souris, pas de réseau local, pas de wifi Je me connecte en mode console avec Ctrl Alt F1 Je ne peux donc pas lancer d'update et upgrade. (pas de réseau) Un dmesg m'affiche en rouge : ..........
par bcaulier
24 sept. 2016, 10:09
Forum : Xubuntu
Sujet : [Resolu] Blocage au demarrage de Xfce 4.12
Réponses : 2
Vues : 769

[Resolu] Blocage au demarrage de Xfce 4.12

Bonjour, Avec un notebook MSI GP72 6QE-254XFR sous Xubuntu 16.04.1 LTS (linux 4.4.0.36-generic X86_64) avec Xfce 4.12 Après une mise à jour système (dist-upgrade -> linux 4.4.0.38), la machine démarre sans erreur, puis lance le Display manager, et se fige à l'écran de démarrage "Starting the desktop...
par bcaulier
02 sept. 2016, 17:08
Forum : Xubuntu
Sujet : scangearmp plantage
Réponses : 9
Vues : 1516

Re: scangearmp plantage

J'ai un autre portable avec la même version d' Xubuntu, avec ScanGear MP série MG4200 version 2.00 pour Linux (debian Packagearchive). Le scanner fonctionne correctement en réseau ou en USB sur cette ancienne machine. Sur cette nouvelle machine, le scanner scanne bien, c'est en entrant, puis validan...
par bcaulier
29 août 2016, 17:43
Forum : Xubuntu
Sujet : scangearmp plantage
Réponses : 9
Vues : 1516

Re: scangearmp plantage

La Portable est connecté au réseau par RJ45 (ou WiFi) via une FreeBox.
L'imprimante/Scanner est connecté en WiFi.
Un câble USB permet la liaison entre le PC et l'imprimante.
par bcaulier
27 août 2016, 10:29
Forum : Xubuntu
Sujet : scangearmp plantage
Réponses : 9
Vues : 1516

Re: scangearmp plantage

Avec SimpleScan : Échec de la numerisation
Où peut-on trouver un version plus récente de scangearmp (ou du pilote de l'imprimante Canon PIXMA MG4250) ?
par bcaulier
25 août 2016, 15:13
Forum : Xubuntu
Sujet : scangearmp plantage
Réponses : 9
Vues : 1516

Re: scangearmp plantage

Tester avec plusieurs usages de scangearmp.
Avec Xsane : Erreur d'ouverture de périphérique : pixma_MG4200_192.168.1.101 : paramètre non valide
par bcaulier
25 août 2016, 10:55
Forum : Xubuntu
Sujet : scangearmp plantage
Réponses : 9
Vues : 1516

scangearmp plantage

Bonjour, Avec un notebook récent MSI GP72 6QE-254XFR sous Xubuntu 16.04.1 LTS (linux 4.4.0.31 X86_64) avec un scanner Canon PIXMA MG4250 en lançant ScanGear MP (ScanGear MP série MG4200 version 2.00 pour Linux - debian Packagearchive). /usr/bin/scangearmp (scangearmp:5254): GLib-CRITICAL **: Source ...

Aller à la recherche avancée