106 résultats trouvés

Revenir à la recherche avancée

de herge01
22 Juil 2017, 12:23
 
Forums: Xubuntu
Sujet: deplacement /home
Réponses: 0
Vus: 220
Aller au message

deplacement /home

bonjour :) j'utilise un portable msi gp72vr 7rf et la version 16.04 lts de xubuntu
or j'ai installé en utilisant le ssd entier pour la distri en auto !
je souhaiterais garder ce ssd pour le systeme et deplacer le home sur le disque hdd
est-ce possible sans tout reprendre à zero ?
de herge01
14 Juil 2017, 18:40
 
Forums: Xubuntu
Sujet: webcam RESOLU
Réponses: 3
Vus: 211
Aller au message

Re: webcam

bon au final j'ai desinstallé networkmanager et j'ai recupéré la logitheque ubuntu :) bon pas l'autre mais pas grave car j'ai aussi synaptic :)
de herge01
14 Juil 2017, 15:45
 
Forums: Xubuntu
Sujet: webcam RESOLU
Réponses: 3
Vus: 211
Aller au message

Re: webcam

désolé si je squatte mais quand je trouve un truc je le dis ca pourrait aider :
donc j'ouvre la logitheque et je me rend compte que ya marqué aucune connection reseau ! c'est pour cà que je ne peux m'en servir et ca vient donc du fait que network-manager ne fonctionne pas :(
de herge01
14 Juil 2017, 14:02
 
Forums: Xubuntu
Sujet: webcam RESOLU
Réponses: 3
Vus: 211
Aller au message

Re: webcam

bon les choses evoluent :) j'ai tapé lsusb voir si je voyais quelque chose et ensuite en tapant cheese ma webcam ss'allume !!!! je ne vois pas de rapport mais bon ! peut-être une petite mise à jour :)
en tout cas reste à regler l'histoire de la logitheque :)
de herge01
13 Juil 2017, 10:09
 
Forums: Xubuntu
Sujet: webcam RESOLU
Réponses: 3
Vus: 211
Aller au message

webcam RESOLU

bonjoiur :) je viens de changer de portable pour un msi gp72vr 7rf, j'ai installé xubuntu 16.04 via system sur une clé usb ! tout marche sans soucis apres des debuts perturbés(j'ai du re-telechargé la derniere version de la 16.04 pour avoir acces à internet) j'ai ensuite installé wicd qui fonctionna...
de herge01
07 Fév 2017, 15:35
 
Forums: Xubuntu
Sujet: disparition tableau de bord xubuntu RESOLU
Réponses: 3
Vus: 288
Aller au message

Re: disparition tableau de bord xubuntu

j'ai trouvé :) faut dire que j'avais l'habitude de supprimer le panneau inferieur :)
de herge01
07 Fév 2017, 15:30
 
Forums: Xubuntu
Sujet: disparition tableau de bord xubuntu RESOLU
Réponses: 3
Vus: 288
Aller au message

Re: disparition tableau de bord xubuntu

salut daniel et merci :)
ca marche mais par contre je n'ai pas recupéré les icones sur men bureau et je ne sais pas comment acceder à mon home, :(
de herge01
06 Fév 2017, 21:25
 
Forums: Xubuntu
Sujet: disparition tableau de bord xubuntu RESOLU
Réponses: 3
Vus: 288
Aller au message

disparition tableau de bord xubuntu RESOLU

bonsoir :)
depuis ce matin impossible de me connecter !
je m'explique j'allume le pc et j'inscris me mot de passe et puis je n'ai que le fond d'"ecran qui s'affiche !
et rien d'autre !
pour acceder à opera je dois d'abord faire ajt+F2 et taper opera !
je ne vois pas quoi faire !
de herge01
08 Jan 2014, 12:21
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

bon alors fin du film :)
quand j'ai desinstallé n-m moment de flip quand wicd s'est déco :)
mais il s'est reco dans la foulée et donc RESOLU :)
de herge01
08 Jan 2014, 09:49
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

avant de le faire j'ai desactivé une nouvelle fois n-m et j'ai tenté de me connecter avec freewifi non secure sur mon reseau ! ca a foiré et j'ai re-tenté de me connecter à mon reseau et là ca à marché :) donc je retesterais tout à l'heure u redemarrage dans cette config pour voir :)
de herge01
07 Jan 2014, 20:23
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

j'ai donc rajouté wicd-gtk ce qui a rajouté le paquet manquant dans la logitheque mais l'icone n'apparait plus et ca ne change rien si je desactive network-manager wicd ne s'authentifie pas
de herge01
07 Jan 2014, 20:18
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

avec ces commandes dans synaptic il manque wicd-gtk et il manque dans la logitheque un des deux paquets ! e vais les installer pour voir
de herge01
07 Jan 2014, 20:11
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

je viens de le faire et j'ai redémarré le pc ! mais wicd n'apparait pas dans mon menu et quand je veux elancer en ligne de commande j'obtiens ceci:
It seems like the daemon is already running.
If it is not, please remove /var/run/wicd/wicd.pid and try again.
de herge01
07 Jan 2014, 19:50
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

je vais le faire maintenant :)
de herge01
07 Jan 2014, 16:45
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

en effectuant la même commande sur mon ancien portable je vois une ligne de plus sous la ligne : Depend: iproute (a savoir iproute: )
ca a un rapport ?
de herge01
07 Jan 2014, 14:40
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

voilàce que j'ai en faisant ta commande : rene@rene-G73Sw:~$ sudo apt-cache depends wicd. [sudo] password for rene: wicd-daemon Dépend: python Dépend: python-dbus Dépend: python-gobject Dépend: dbus dbus:i386 Dépend: wpasupplicant wpasupplicant:i386 Dépend: wireless-tools wireless-tools:i386 |Dépend...
de herge01
05 Jan 2014, 16:15
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

j'ai pul'ouvrir ce matin :)
ceci dit je ne vois pas ce qui coince car mon compte est ajouté dans nerdev et dans le fichier /etc/wicd... je ne vois pas le symbole d'erreur mentioné !
demémoire sur un autre pc j'aais eu ce même soucis et j'avais du ajouter un paquet mais je ne sais plus lequel :(
de herge01
02 Jan 2014, 00:09
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

Re: wicd et xubuntu 13.10

le lien ne s'ouvre pas :( ceci dit j'ai reussi à l'installer en allant sur le site de sourceforge.net car wicd sur synaptic ou même dans la logitheque ne fonctionnait pas :( par contre can'a pas desinstallé network-manager et je ne peux le desinstaller car sinon wicd ne se connecte plus :( ildoit me...
de herge01
30 Déc 2013, 21:27
 
Forums: Xubuntu
Sujet: retroeclairage RESOLU
Réponses: 12
Vus: 1495
Aller au message

Re: retroeclairage RESOLU

merci car mes connaissances sont trop limitées :)
de herge01
30 Déc 2013, 20:53
 
Forums: Xubuntu
Sujet: retroeclairage RESOLU
Réponses: 12
Vus: 1495
Aller au message

Re: retroeclairage RESOLU

j'ai essayé et sans sudo ca ne marche pas :(
ca rend compliqué un automatisme de la commande :(
de herge01
30 Déc 2013, 18:44
 
Forums: Xubuntu
Sujet: wicd et xubuntu 13.10 RESOLU
Réponses: 15
Vus: 1589
Aller au message

wicd et xubuntu 13.10 RESOLU

bonsoir :) j'ai un autre sujet de reflexion :) sur ce nouveau portable j'ai fait une instal fraiche de xubuntu 13.10 or je n'arrive pas à demarrer wicd ! que je le charge par synaptic ou par la logitheque je ne peux le demarrer car il me demande mon mot de passe puis me dit que le daemon s'est etein...
de herge01
30 Déc 2013, 18:38
 
Forums: Xubuntu
Sujet: retroeclairage RESOLU
Réponses: 12
Vus: 1495
Aller au message

Re: retroeclairage RESOLU

je ne connais retro.sh ??
mais sinon oui sudo est obligatoire au debut de la premiere phrase:(
de herge01
29 Déc 2013, 20:22
 
Forums: Xubuntu
Sujet: retroeclairage RESOLU
Réponses: 12
Vus: 1495
Aller au message

Re: retroeclairage RESOLU

de rien :) par contre ce n'est pas encore permanent et pour le moment je refais la manip (deux minutes) à chaque redemarrage de mon pc et nickel :)
de herge01
28 Déc 2013, 20:22
 
Forums: Xubuntu
Sujet: retroeclairage RESOLU
Réponses: 12
Vus: 1495
Aller au message

Re: retroeclairage

salut :)
un moderateur du forum asus a trouvé la soltion :)
sudo chmod 666 /sys/class/leds/asus\:\:kbd_backlight/brightness
puis
echo 3 > /sys/class/leds/asus\:\:kbd_backlight/brightness
en tout cas merci de t'être interessé à mon soucis :)
de herge01
27 Déc 2013, 23:17
 
Forums: Xubuntu
Sujet: retroeclairage RESOLU
Réponses: 12
Vus: 1495
Aller au message

Re: retroeclairage

salut pingux :)
je regardais ton exemple mais si je veux l'adapter à moncas ca risque de poser soucis non ?
de herge01
27 Déc 2013, 17:01
 
Forums: Xubuntu
Sujet: retroeclairage RESOLU
Réponses: 12
Vus: 1495
Aller au message

retroeclairage RESOLU

bonjour :) j'ai fini par changer depostable ayant eu une offre que je ne pouvais refuser :))) j'ai donc maintenant un asus g73sw qui fonctionne parfaitement avec xubuntu :) par contre j'ai formaté ce portable car je ne voulais pas garder windows et je n'ai plus de retroeclairage de mon clavier sauf ...
de herge01
22 Oct 2013, 18:59
 
Forums: Xubuntu
Sujet: wifi et xubuntu 13.10
Réponses: 8
Vus: 1259
Aller au message

Re: wifi et xubuntu 13.10

salut :)
j'y ai pensé mais à ce moment-là quand mon portable etait en filaire et non sur batterie mon wifi fonctionnait alors que là l'instal je l'avais reallisé en filaire de bout en bout ;(
de herge01
21 Oct 2013, 20:09
 
Forums: Xubuntu
Sujet: wifi et xubuntu 13.10
Réponses: 8
Vus: 1259
Aller au message

Re: wifi et xubuntu 13.10

bonsoi ! voilà ou j'en suis et je vous avoue que je suis profondement ecoeuré ! j'ai commencé par essayer de passer de ma version 12.10 à la 13.10 car c'etait possible et ca a foiré ! ensuite j'ai voulu faire une instal propre en partant de zero et là toujurs pas de wifi alors que avec la version be...
de herge01
18 Oct 2013, 18:32
 
Forums: Xubuntu
Sujet: wifi et xubuntu 13.10
Réponses: 8
Vus: 1259
Aller au message

Re: wifi et xubuntu 13.10

je m'y attelle dès lundi soir car je bosse ce week-end et vous tiens au courant :) ca serait cool car les portables asus avec carte atheros ont pas mal de soucis depuis la 13.04 par rapport au wifi :)
de herge01
18 Oct 2013, 18:14
 
Forums: Xubuntu
Sujet: wifi et xubuntu 13.10
Réponses: 8
Vus: 1259
Aller au message

Re: wifi et xubuntu 13.10

bonjour :) je suis avec la 12.10 je suis donc obligé de passer par la 13.04 avant et je me demande si le soucis n'est pas là ! car hier j'ai donc fait deux mises à jour et au final le wifi ne fonctionnait pas sur la 13.10 alors que là avec la clé ca marche ! je pense que le meiux serait peut-être de...
de herge01
18 Oct 2013, 17:24
 
Forums: Xubuntu
Sujet: wifi et xubuntu 13.10
Réponses: 8
Vus: 1259
Aller au message

Re: wifi et xubuntu 13.10

je viens de faire un essai de la version beta 2 de la 13.10 que j'avais sur cle usb et là le wifi semble fonctionner !
le probleme ne serait-il pas le passage par la version 13.04 ou le wifi ne fonctionnait pas ?
de herge01
18 Oct 2013, 13:55
 
Forums: Xubuntu
Sujet: wifi et xubuntu 13.10
Réponses: 8
Vus: 1259
Aller au message

wifi et xubuntu 13.10

bonjour :) un nouveau chapitre de ma saga wifi :) voilà apres avoir essayé la version 13.04 de xubuntu je me suis rendu compte que ma carte wifi etait desactivée et je n'arrivais pas au final à la remettre en service alors que sur la 12.10 no soucis! j'attendais avec impatience la version 13.10 et j...
de herge01
06 Aoû 2013, 15:56
 
Forums: Xubuntu
Sujet: [Résolu] probleme de boot
Réponses: 4
Vus: 812
Aller au message

Re: probleme de boot

CA Y EST :)
DANS LE BIO J'AI PASSÉ MON DISQUE SATA EN IDE ET LAUNCH CSM EN ENABLED :) ET LÀ TOUT MARCHE :)
de herge01
06 Aoû 2013, 00:56
 
Forums: Xubuntu
Sujet: [Résolu] probleme de boot
Réponses: 4
Vus: 812
Aller au message

Re: probleme de boot

je viens de le remettre les reglages par defaut comme indiqué dans le bio (restore default) et au demarrage ecran rouge avec mise en garde ! j'ai donc coché disabled pour le boot secure mais toujours pas de lecteur cd dans le bio :( bon si vous avez une idée je l'etudierais attzntivement demain :) b...
de herge01
06 Aoû 2013, 00:46
 
Forums: Xubuntu
Sujet: [Résolu] probleme de boot
Réponses: 4
Vus: 812
Aller au message

Re: probleme de boot

bonsoir :) quand je remet via le bio les options par defaut ca remet en service le boot secure :(
par contre mais je l'avais avant j'ai deux fois comme options le DD de mon portable
de herge01
06 Aoû 2013, 00:01
 
Forums: Xubuntu
Sujet: [Résolu] probleme de boot
Réponses: 4
Vus: 812
Aller au message

[Résolu] probleme de boot

bonsoir :)
j'ai un soucis avec mon lecteur de cd qui n'apparait plus dans les options de boot de mon bio ! :(
cela fonctionnait pourtant il y a peu quand j'ai reinsatallé xubuntu 12.10 via un cd telechargé !
or ce soit je ne vois plus rien à part le DD !??
de herge01
01 Aoû 2013, 19:48
 
Forums: Xubuntu
Sujet: plus de detection reseau RESOLU
Réponses: 4
Vus: 809
Aller au message

Re: plus de detection reseau

bnjour et merci de ta repose :) la diode etait bien allumée et par contre à un moment donné j'ai vu que ma carte etait tout bonnement desactivée !!!! rien à faire pour la reactiver car à chaque essai rfkill bloquait la manoeuvre même une fois que je l'ai eu viré !!!! donc ne voyant plus de solution ...
de herge01
31 Juil 2013, 16:37
 
Forums: Xubuntu
Sujet: plus de detection reseau RESOLU
Réponses: 4
Vus: 809
Aller au message

Re: plus de detection reseau

pour voir j'ai reinstallé la version 12.10 et le wifi fonctionnait aussi bien avec wicd que n-m !
j'ai donc voulu revenir à la version 13.04 et là plus de detection reseau nulle part
de herge01
30 Juil 2013, 15:53
 
Forums: Xubuntu
Sujet: plus de detection reseau RESOLU
Réponses: 4
Vus: 809
Aller au message

Re: plus de detection reseau

voilà ce que donne iwconfig; rene@rene-X75VD:~$ iwconfig eth0 no wireless extensions. lo no wireless extensions. wlan0 IEEE 802.11bgn ESSID:off/any Mode:Managed Access Point: Not-Associated Tx-Power=off Retry long limit:7 RTS thr:off Fragment thr:off Power Management:off rene@rene-X75VD:~$
Revenir à la recherche avancée