kajagoogoo
Messages : 2
Enregistré le : 25 mai 2012, 16:07
Contact : Envoyer un message privé

abscence de dualboot

25 mai 2012, 16:21

Bonjour,

Voila, j'ai installé la dernière version de Xubuntu à partir un cd sur mon netbook Compaq MINI CQ10-740SF. L'installation se passe nickel (reconnaissance de la présence de seven, de l'espace non alloué...). Une fois l'installation fini, mon ordi redemarre, et là pas de grub pour choisir entre xubuntu et seven, il boote directement sur seven :shock: . J'ai essayé avec Super GRUB disk, pour voir si je pouvais reparer ou installer grub, mais là impossible, "error", mais je peux toutefois démarrer xubuntu , mais partir de super grub, mais bon ce n'est pas l'idéal. :roll:
Comment remédier à ce problème pour le moins étrange ?

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: abscence de dualboot

26 mai 2012, 00:31

salut kajagoogoo, dans une console pourrai-tu entrer cette commande et nous dire ce qu'elle retourne :

grub-install -v
Dura Lex sed Lex

kajagoogoo
Messages : 2
Enregistré le : 25 mai 2012, 16:07
Contact : Envoyer un message privé

Re: abscence de dualboot

26 mai 2012, 14:55

Salut,

Merci de m'avoir répondu, mais j'ai refait l'installation à partir d'une clé usb (avec linux live usb), et maintenant ça fonctionne, j'ai mon grub.

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: abscence de dualboot

26 mai 2012, 19:18

Content que ton problème soit résolu. ;)
Dura Lex sed Lex

Retourner vers « Xubuntu »