ben1979
Messages : 2
Enregistré le : 04 mars 2014, 18:18
Contact : Envoyer un message privé

Réseaux sans fil non présents (Résolu)

04 mars 2014, 18:30

Bonjour,

Il y a encore peu, quand on mettait une clé wifi (compatible en natif pour Xubuntu), "activer les réseaux sans fil" apparaissaient.

Depuis aujourd'hui, ça ne passe plus... On a testé avec 3-4 clés différentes sur 3 postes, mais plus rien. (CF la PJ)

Peut être est-ce une boulette de notre part, ou peut être est-ce pour tout le monde...

Si c'est une boulette, quelqu'un a une idée comment faire réapparaître ce message ? C'est sur un master de distrib, donc un peu embêtant.

Merci à la communauté !

Ben
Modifié en dernier par ben1979 le 04 mars 2014, 18:46, modifié 1 fois.

ben1979
Messages : 2
Enregistré le : 04 mars 2014, 18:18
Contact : Envoyer un message privé

Re: Réseaux sans fil non présents

04 mars 2014, 18:45

Fausse alerte...
En activant le driver sur le CD, ça passe... Par contre, avant, ça se faisait sans passez par le CD d'install.
On comprend pas trop pourquoi ce downgrade.

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Réseaux sans fil non présents (Résolu)

05 mars 2014, 00:53

Hello ben1979, normalement la saisie de la commande sudo service network-manager stop && sudo service networking start dans un terminal aurait dû arranger les choses, redémarrer la machine avec la clé branchée peut également résoudre le problème. Quand à la cause ça peut être dû à un débranchement à chaud de la clé (quoi que je viens de faire l'essai sur ma machine et aucune manipulation à faire au rebranchement).
Par contre je ne comprend pas très bien la manip "En activant le driver sur le CD, ça passe...".
Dura Lex sed Lex

Retourner vers « Xubuntu »