lubkand
Messages : 7
Enregistré le : 24 août 2014, 19:50
Contact : Envoyer un message privé

[Résolu]Lubuntu14.04.01:comment empêcher la mise en veille ?

06 sept. 2014, 13:07

Bonjour,

J'ai installé une bonne dizaine de lubuntu à la place d'XP sur des vieux PC portables et fixes.

Lors de l'installation, je demande à ne pas utiliser de mot de passe lors qu'on allume le
PC.

Depuis 10.04, je n'ai pas eu de problème. Quand le PC est inactif, l'écran s'éteint au bout de 5 min (je pense) et bouger la souris le rallume.

Désormais avec 14.04.01, quand on bouge la souris, on tombe sur un login et il faut rentrer le mot de passe : la haine !

Je ne sais pas si c'est un problème lxde ou ubuntu

J'ai changé les paramètres de l'économiseur d'écran (en le désactivant) mais rien n'y fait.

D'avance merci.

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Lubuntu 14.04.01 : comment empêcher la mise en veille ?

06 sept. 2014, 21:16

Hello lubkand, Dans le gestionnaire de paramètres, tu vas à la section "Matériel", l'icône "Gestionnaire d'alimentation", tu sélectionnes "Sur secteur", l'onglet "Écran" et tu mets les deux premiers curseurs à fond à gauche sur "jamais"
Dura Lex sed Lex

lubkand
Messages : 7
Enregistré le : 24 août 2014, 19:50
Contact : Envoyer un message privé

Re: Lubuntu 14.04.01 : comment empêcher la mise en veille ?

08 sept. 2014, 12:58

Merci pour la réponse, je teste et je confirmerai que c'est bon.

lubkand
Messages : 7
Enregistré le : 24 août 2014, 19:50
Contact : Envoyer un message privé

Re: Lubuntu 14.04.01 : comment empêcher la mise en veille ?

11 sept. 2014, 19:32

Merci pour la réponse.
En fait, c'était déjà configuré comme demandé, par contre ...
- le chemin c'est : préférences > gestion d'alimentation
- et en fait, gestion d'alimentation n'est pas lancé au démarrage, donc je pense que c'est autre chose qui gère, mais quoi ? Light locker (que j'ai bien sûr aussi désactivé) ...

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Lubuntu 14.04.01 : comment empêcher la mise en veille ?

11 sept. 2014, 22:24

gestion d'alimentation n'est pas lancé au démarrage
Pour cela dans le gestionnaire de paramètres il faut cliquer sur session et démarrage, l'onglet démarrage automatique, et cocher gestionnaire d'alimentation.
Dura Lex sed Lex

beajsam
Messages : 3
Enregistré le : 15 oct. 2014, 13:40
Contact : Envoyer un message privé

Re: Lubuntu 14.04.01 : comment empêcher la mise en veille ?

15 oct. 2014, 13:44

bonjour,

j'ai exactemt le meme pb que lubkand...mais toujours pas résolu
je n'ai pas le chemin décrit par pingux :
dans le gestionnaire de paramètres il faut cliquer sur session et démarrage, l'onglet démarrage automatique, et cocher gestionnaire d'alimentation.
quelqu'un.e aurait une autre solution...?

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Lubuntu 14.04.01 : comment empêcher la mise en veille ?

15 oct. 2014, 16:21

je n'ai pas le chemin décrit par pingux :
Les réponses que je donne sont pour Xubuntu, pour Lubuntu il faut chercher l’équivalent je ne peux vous guider pour la bonne raison que je n'utilise pas Lubuntu. ;)
Dura Lex sed Lex

Le tibet libre
Messages : 1
Enregistré le : 15 nov. 2014, 14:51
Contact : Envoyer un message privé

Re: Lubuntu 14.04.01 : comment empêcher la mise en veille ?

15 nov. 2014, 15:07

Je crois avoir trouvé le coupable (pour Lubuntu 14.04 LTS)

1) Dashboard > Préférences > Default Applications for LXSession > Onglet "Autostart" > Décochez "Verrouilleur d'écran" et/ou "Economiseur d'écran" (moi j'ai enlevé les deux, mais je pense que c'est juste le verrouilleur d'écran qui fout la merde)

--> On a désactivé le verrouillage automatique de session au démarrage de l'ordi, seulement, la session actuelle est toujours sous le joug du verrouillage automatique, donc on va simplement killer le processus. :twisted:

2) Dashboard > Outils système > Gestionnaire des tâches > Cherchez le processus avec "power saver" ou "power manager" dans le nom > clic droit "Terminer"

Et voilà ! :D Inutile de préciser que cette solution ne présente aucun risque pour la stabilité du système. J'espère avoir été utile (j'ai quand même spécialement créé un compte pour écrire ce message ^^). Allez, bonne continuation dans le monde libre ! ;)

beajsam
Messages : 3
Enregistré le : 15 oct. 2014, 13:40
Contact : Envoyer un message privé

Re: Lubuntu 14.04.01 : comment empêcher la mise en veille ?

19 nov. 2014, 14:49

merci!!:)ça a enfin marché!!

beajsam
Messages : 3
Enregistré le : 15 oct. 2014, 13:40
Contact : Envoyer un message privé

Re: [Résolu]Lubuntu14.04.01:comment empêcher la mise en veil

21 nov. 2014, 11:05

finalement je me suis enthousiasmé un peu vite...je ne trouve pas le power saver dans les processus du coup sans la 2ème étape j'ai bien l'impression que ça ne marche pas..une idée?
merci:)

lubkand
Messages : 7
Enregistré le : 24 août 2014, 19:50
Contact : Envoyer un message privé

Re: [Résolu]Lubuntu14.04.01:comment empêcher la mise en veil

11 déc. 2014, 16:21

Bonjour à tous !

Le sujet est un mauvais titre, il s'agit en fait d'éviter le mot de passe quand on sort de l'écran de veille (écran noir).
Et en fait le coupable est light locker et la solution le virer.
En effet, il semble qu'il s'agisse d'un bug qui n'est pas encore résolu.
http://ubuntuforums.org/archive/index.p ... 44835.html
https://bugs.launchpad.net/ubuntu/+sour ... ug/1303736

Code : Tout sélectionner

sudo apt-get remove light-locker
Ceci en désinstallant light locker permet de ne plus avoir à rentrer de code utilisateur à la sortie d'un écran de veille, mais conserve la fonctionnalité écran de veille

david96
Messages : 8
Enregistré le : 05 janv. 2015, 15:48
Localisation : Ardèche
Contact : Envoyer un message privé Site Internet

Re: [Résolu]Lubuntu14.04.01:comment empêcher la mise en veil

05 janv. 2015, 15:52

Bonjour,

J'ai moi même installé 2, 3 lubuntu récemment. Et je cherchais justement à savoir comment supprimer cette demande de mot de passe pour l'écran de veille (si possible en ligne de commande).

Bref, au premier abord ta solution lubkand

Code : Tout sélectionner

sudo apt-get remove light-locker
était attrayante, par contre la réponse de la console me fait douter :

Code : Tout sélectionner

Les paquets suivants seront ENLEVÉS :
light-locker light-locker-settings lubuntu-desktop
C'est la suppression de lubuntu-desktop qui m'inquiète. Comment faire en sorte de ne supprimer que light-locker ?

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: [Résolu]Lubuntu14.04.01:comment empêcher la mise en veil

05 janv. 2015, 20:21

En principe il n'y a pas besoin de supprimer light-locker, il suffit juste de mettre "Enable light-locker" à 0 dans les paramètres de celui-ci.
Dura Lex sed Lex

david96
Messages : 8
Enregistré le : 05 janv. 2015, 15:48
Localisation : Ardèche
Contact : Envoyer un message privé Site Internet

Re: [Résolu]Lubuntu14.04.01:comment empêcher la mise en veil

05 janv. 2015, 22:04

Excellent, merci, je n'avait pas pensé à lancer l'outil :

Code : Tout sélectionner

light-locker-settings
Sur ces entrefaites j'ai consulté le man pour light-locker, et apparemment de renseigner 0 à l'attribut --lock-after-screensaver ça marche

Code : Tout sélectionner

light-locker --lock-after-screensaver=0
Seul souci, je pense que ça ne fonctionne que pour la session, sauf si on met ce dernier par défaut pour le lancer :)

Bon bref, des solutions il y en a. :D

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: [Résolu]Lubuntu14.04.01:comment empêcher la mise en veil

06 janv. 2015, 01:11

Gestionnaire de paramètres, section personnel, l'icône "paramètres de light-locker", à la section "Locking" mettre "Enable light-locker" à zéro.
Dura Lex sed Lex

david96
Messages : 8
Enregistré le : 05 janv. 2015, 15:48
Localisation : Ardèche
Contact : Envoyer un message privé Site Internet

Re: [Résolu]Lubuntu14.04.01:comment empêcher la mise en veil

06 janv. 2015, 21:01

Par contre, ça ne tient pas au reboot… Du coup j'ai fait la méthode de lubkand. Apparemment, c'est Ok. 8-)

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: [Résolu]Lubuntu14.04.01:comment empêcher la mise en veil

07 janv. 2015, 07:56

Par contre, ça ne tient pas au reboot…
Sous Xubuntu pas de problèmes, spécifique à LXDE donc.
Dura Lex sed Lex

Retourner vers « Xubuntu »