pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Faille de sécurité

26 sept. 2014, 12:33

Hello les petits loups, vous êtes sans doute au courant que tous les systèmes ayant pour base Unix/Linux sont affectés par une faille de sécurité nommée "bug Bash". Pas de panique, sous votre distribution préférée la solution a déjà été publiée dans la dernière mise à jour concernant les correctifs de sécurité. Si vous n'avez pas encore appliqué les derniers correctifs je vous invite à le faire via l'interface graphique ou encore par la ligne de commande :

Code : Tout sélectionner

sudo apt-get update
sudo apt-get upgrade
Voila, vous pouvez maintenant dormir sur vos deux oreilles, pour ceux qui veulent en savoir plus rendez vous ICI.
Dura Lex sed Lex

Bambou1
Messages : 1
Enregistré le : 27 sept. 2014, 19:07
Contact : Envoyer un message privé

Re: Faille de sécurité

27 sept. 2014, 19:08

Bonjour
Pouvez vous mexpliquer comment faire la mise a jour sans ligne de commandes?
Merci Beaucoup

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Faille de sécurité

28 sept. 2014, 08:50

Hello Bambou1, tu ouvres le gestionnaire de paramètres, tu vas à la section "système" et tu double-cliques sur l'icône ""Gestionnaire de mises à jour".
Dura Lex sed Lex

Retourner vers « Xubuntu »