gilou71
Messages : 221
Enregistré le : 28 juil. 2014, 21:55
Localisation : France Région Maconnaise
Contact : Envoyer un message privé

[Résolu]plus de bureau xfce au démarrage

11 janv. 2017, 17:15

Bonjour,

Suite à une mauvaise manip, certainement, je n'ai plus de bureau xfce au démarrage.

A la fin du démarrage, lorsque je tape mon mot de passe pour déverrouiller le trousseau de connections, l'écran reste desesperement gris,
plus de fond d'écran, plus de fichiers, plus d'icones . Il me reste tout de meme le tableau de bord.

Si vous avez une idée, je suis preneur

Merci d'avance
Modifié en dernier par gilou71 le 14 janv. 2017, 15:12, modifié 1 fois.

Phil17
Messages : 16
Enregistré le : 18 juil. 2016, 10:56
Contact : Envoyer un message privé

Re: plus de bureau xfce au démarrage

13 janv. 2017, 15:51

Bonjour Gilou,
Question subsidiaire :
Est-ce que faire un clic-droit souris ne donne rien, aucune réponse ?
Si oui, tester cette solution que j'applique régulièrement :
Dans le Terminal taper :

Code : Tout sélectionner

rm -R ~/.cache/sessions/*

Code : Tout sélectionner

xfdesktop

Code : Tout sélectionner

 sudo reboot
Si le reboot ne fonctionne pas dans le terminal (ça m'est arrivé), redémarrer manuellement.
Cordialement,
Philippe

gilou71
Messages : 221
Enregistré le : 28 juil. 2014, 21:55
Localisation : France Région Maconnaise
Contact : Envoyer un message privé

Re: plus de bureau xfce au démarrage

13 janv. 2017, 16:47

Bonjour Phil, et merci pour ta réponse.

Effectivement un clic droit de souris ne donne rien.

J'ai tapé tapé ta première commande dans le terminal et le résultat est " commande introuvable " et la deuxième n'a aucun effet.

Je te remercie du ton aide

Cordialement

Gilbert

gilou71
Messages : 221
Enregistré le : 28 juil. 2014, 21:55
Localisation : France Région Maconnaise
Contact : Envoyer un message privé

Re: plus de bureau xfce au démarrage

13 janv. 2017, 17:28

Re bonjour Phil,

Sur ma réponse précédente je t'ai dis que le terminal m'a répondu " commande introuvable lorsque j'ai tapé: "rm -R ~/.cache/sessions/*

mais j'ai tout de mème récupéré mon bureau.

Je vais passer le sujet en résolu, mais avant j'aimerais comprendre comment une commande introuvable ai pu remedier au problème

Bien cordialement

Gilbert

Tepjag
Messages : 49
Enregistré le : 01 juil. 2014, 17:32
Contact : Envoyer un message privé Site Internet

Re: plus de bureau xfce au démarrage

13 janv. 2017, 17:30

Bonjour Gilou et à tous,

Cela m'est déjà arrivé mais évidemment, j'ai oublié de noter la manip :(
J'avais toutefois noté ce lien qui semble correspondre à ton problème :
https://doc.ubuntu-fr.org/xfce#disparit ... ux_de_bord
En espérant que ça marche pour toi.
Cordialement
Pierre J.
Xubuntu 14.04 dual W-XP

Retourner vers « Xubuntu »