Cet espace permet de solliciter aide et conseils sur Xubuntu.
Bienvenue à tous !
achess
 
Messages: 16
Inscription: 19 Jan 2017, 13:12

[Résolu]Problème affichage une fois installé, pas sur clé U

de achess 19 Jan 2017, 22:22

Rebonjour,
J'ai installé La dernière version 16-10 32 bits, sur mon portable Packard Bell après pas mal de péripéties.

En mode essai sur clé USB, l'affichage est correct 1024X768, avec 3 choix possibles (je suis connecté dans cette version actuellement), mais si je démarre en version installé, je n'ai plus accès qu'à 640X480. ??

Edit : toujours le problème après installation complète.
Dernière édition par achess le 24 Jan 2017, 00:26, édité 4 fois.
Pascal
 
Messages: 75
Inscription: 02 Aoû 2016, 02:56

Re: Problème affichage une fois installé

de Pascal 20 Jan 2017, 02:36

Bonsoir,

Je n'y connais pas grand'chose.
Mais devant cette situation, je lancerais une mise à jour.
(perso je les fais toujours avec Synaptic).
;)
Goud courage.
:)
@+
pingux
 
Messages: 2291
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: Problème affichage une fois installé

de pingux 20 Jan 2017, 10:18

Hello achess, depuis le gestionnaire de paramètres tu va à la section Matériel et tu cliques sur Pilotes additionnels et tu regardes si 1 pilote propriétaire est proposé.
Dura Lex sed Lex
achess
 
Messages: 16
Inscription: 19 Jan 2017, 13:12

Re: Problème affichage une fois installé

de achess 20 Jan 2017, 11:54

Merci,
Pingux, je l'avais fait et ça n'avait rien donné.
Il y avait bien le pilote propriétaire proposé mais sans changement. Je vais essayer de nouveau.

Une version tournant sur clé USB serait pas mal non plus ;)
Dommage que l'aide en ligne soit seulement en anglais. Je regrette de ne pas l'avoir correctement apprise
maximegibrat.fm
 
Messages: 1
Inscription: 21 Jan 2017, 10:59

Re: Problème affichage une fois installé

de maximegibrat.fm 21 Jan 2017, 11:07

Bonjour,
Je viens de lire votre message j'ai une petite question sur un portable ou sur un pc
Si c'est sur un pc je pourrais vous aider avec plaisir
Mail : maximegibrat.fm@gmail.com

M. Gibrat
achess
 
Messages: 16
Inscription: 19 Jan 2017, 13:12

Re: Problème affichage une fois installé

de achess 21 Jan 2017, 14:27

Merci maximegibrat.fm ,
Edit : J'ai fait l'installation complète avec reformatage complet du disque, mais le problème persiste.
achess
 
Messages: 16
Inscription: 19 Jan 2017, 13:12

Re: Problème affichage une fois installé, pas sur clé USB

de achess 23 Jan 2017, 21:05

Ouf ça marche ! affichage 1024/768, impec !

J'ai trouvé la procédure ici https://doc.ubuntu-fr.org/sis_771_671

Je la donne version complète :
  1. menu paramètres/users setting et passer son compte en administrateur.
  2. ctrl+alt+T pour ouvrir terminal
  3. taper gksudo mousepad /usr/share/X11/xorg.conf.d/use-vesa.conf
  4. Si gksudo n'est pas installé, accepter l'installation.
  5. Coller ces lignes dans l'éditeur :
    Section "Device"
    Identifier "Configured Video Device"
    Driver "vesa"
    EndSection
  6. Enregistrer le fichier dans le bon répertoire.
  7. Redémarrer.

Merci pour votre aide.
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 1 invité