almouss
Messages : 5
Enregistré le : 11 févr. 2017, 07:16
Contact : Envoyer un message privé

son dans rosegarden

11 févr. 2017, 07:25

bonjour a tous ayant installé xubuntu pour sauver un pc je n'arrive pas a configurer rosegarden pour avoir du

son je voudrais lire et modifier des fichiers midi file merci pour vos réponses cordialement almouss

trimardeur
Messages : 177
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: son dans rosegarden

11 févr. 2017, 09:59

Bonjour,

- Souvent, nos distributions fonctionnent avec pulseaudio par défaut, au lieu de jack. Il faut donc lui dire de changer temporairement le système audio (par contre vous ne pourrez plus lire en même temps vos mp3 classiques sans redémarrer l'ordinateur/relancer pulseaudio, si vous avez une solution pour avoir les deux systèmes en même temps je suis preneur). Lancez :

pulseaudio --kill
jack_control start

Ensuite, lancez qjackctl via le menu ou la ligne de commande suivante :

qjackctl

Dans l'interface graphique qui se lance, cliquez ensuite sur "Démarrer". Il est possible que ce bouton soit grisé, et que "Arrêter" en revanche ne le soit pas, c'est qu'il est déjà démarré ! Si vous avez en revanche un beau message d'erreur, et que le démarrage n'a pas été effectif, cliquez sur "réglages", et désactivez l'option "temps réel". En principe si vous le relancez ça fonctionne. Si ce n'est pas le cas essayez de redémarrer le système (pour prendre en compte certaines permission)

Il suffit de lancer maintenant la commande

timidity -iA -B2,8 -Os1l -s 44100

Lancez ensuite rosegarden via le menu ou la ligne de commande

rosegarden &

Allez ensuite dans "Editer/Configuration", puis activez l'option "Utilisez le transport Jack". Fermez. Allez ensuite dans "Studio/Gérer les périphériques midi", et vérifiez que dans le cadre du haut, il y a dans la fenêtre "Périphérique d'éxécution midi", il faut que la ligne "Périphérique Général Midi" soit reliée à "[nombre] : Timitidy port 0 (write)". Si ce n'est pas le cas, séléctionner le dans les sorties midi à droite. NB : le [nombre] s'affiche également dans la sortie de timidity en théorie.

Et voilà, tout fonctionne en principe !
Amitié, Daniel.

almouss
Messages : 5
Enregistré le : 11 févr. 2017, 07:16
Contact : Envoyer un message privé

Re: son dans rosegarden

12 févr. 2017, 08:03

bonjour et merci de votre réponse je vais essayer tout cela retraité 71 ans je suis un peu perdu avec xubuntu
mais je vais y arriver encore merci cordialement almouss

almouss
Messages : 5
Enregistré le : 11 févr. 2017, 07:16
Contact : Envoyer un message privé

Re: son dans rosegarden

12 févr. 2017, 11:01

rebonjour malgré mes essai impossible d'avoir du son je crois que je vais abandonner merci cordialement almouss

trimardeur
Messages : 177
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: son dans rosegarden

13 févr. 2017, 16:43

Bonjour,
- Regarde sur cette page, elle m'avait aidé lors de l'installation de RoseGarden.
Amitié, Daniel.

almouss
Messages : 5
Enregistré le : 11 févr. 2017, 07:16
Contact : Envoyer un message privé

Re: son dans rosegarden

14 févr. 2017, 14:26

bonjour merci malgré mes efforts ayant tout essayer toujours pas de son dans rose garden me marque
timer insuffisant pour l'execution de midi et la que faire merci cordialement almouss

trimardeur
Messages : 177
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: son dans rosegarden

14 févr. 2017, 16:59

Essaies de lancer rosegarden dans un terminal et vérifie si th n'as pas un message d'erreur.
Amitié, Daniel.

almouss
Messages : 5
Enregistré le : 11 févr. 2017, 07:16
Contact : Envoyer un message privé

Re: son dans rosegarden

14 févr. 2017, 21:37

re bonjour merci de vos réponses j'abandonne cordialement almouss

Retourner vers « Xubuntu »