VECCHIO
Messages : 5
Enregistré le : 19 mai 2017, 18:39
Contact : Envoyer un message privé

navigation sur internet impossible

19 mai 2017, 18:52

bjour à Tous,
je suis débutant sous xubuntu... (2.5 jour d'ancienneté :lol: ...)
après installation sur un vieux compact pressario 2g de ram et 180dd...
tous va bien, c'est tout bon sauf...
impossible d'aller sur internet.
j'ai de la connexion (à voir les flèches du haut)
j'ai tenté la connexion avec Mozilla : crash
avec chrome : ça ne s'ouvre pas...
avec un autre navigateur (le nom m'échappe...). ça s'ouvre et dès que lance un lien, la page disparaît...

bref,...
j'ai lu divers articles... et je nage dans la semoule :mrgreen:

motivé à rester un membre du peuple "linux", je compte sur votre aide

help et d'avance merci

je tenterai bien une réinstallation, qu'en pensez vous ?

jerli
Administrateur du site
Messages : 129
Enregistré le : 07 déc. 2011, 16:02
Localisation : france
Contact : Envoyer un message privé

Re: navigation sur internet impossible

22 mai 2017, 13:57

salut !

avant toute chose, tu dois t'assurer d'être effectivement connecté à internet. les flèches dont tu parles indiquent simplement une connexion réseau, non pas un accès internet. on peut en effet être connecté à un réseau wifi/filaire sans que celui-ci donne accès à internet.

commences peut-être par un ping via le terminal:

Code : Tout sélectionner

ping www.google.com
jerli.

wOOnder

Re: navigation sur internet impossible

22 mai 2017, 17:45

Bonsoir

Une idée qui en vaut une autre : as-tu fait des mises à jour depuis l'installation ? si non, je commencerai par là

Cordialement

VECCHIO
Messages : 5
Enregistré le : 19 mai 2017, 18:39
Contact : Envoyer un message privé

Re: navigation sur internet impossible

24 mai 2017, 12:46

jer a écrit :salut !

avant toute chose, tu dois t'assurer d'être effectivement connecté à internet. les flèches dont tu parles indiquent simplement une connexion réseau, non pas un accès internet. on peut en effet être connecté à un réseau wifi/filaire sans que celui-ci donne accès à internet.

commences peut-être par un ping via le terminal:

Code : Tout sélectionner

ping www.google.com
jerli.

bjour et déjà merci
déjà merci pour le temps consacré...
oui, ça semble fonctionner, des lignes quasi identique défile...
je suis ok pour la suit...

VECCHIO
Messages : 5
Enregistré le : 19 mai 2017, 18:39
Contact : Envoyer un message privé

Re: navigation sur internet impossible

24 mai 2017, 12:48

wOOnder a écrit :Bonsoir

Une idée qui en vaut une autre : as-tu fait des mises à jour depuis l'installation ? si non, je commencerai par là

Cordialement
bjour et merci également pour l'intérêt que tu portes à mon problème...
novice de chez novice je suis...
j'ai demandé les mises à jour à l'installation, donc je pense que je suis bon à ce niveau

VECCHIO
Messages : 5
Enregistré le : 19 mai 2017, 18:39
Contact : Envoyer un message privé

Re: navigation sur internet impossible

24 mai 2017, 12:59

VECCHIO a écrit :
wOOnder a écrit :Bonsoir

Une idée qui en vaut une autre : as-tu fait des mises à jour depuis l'installation ? si non, je commencerai par là

Cordialement
bjour et merci également pour l'intérêt que tu portes à mon problème...
novice de chez novice je suis...
j'ai demandé les mises à jour à l'installation, donc je pense que je suis bon à ce niveau

oups, je rectifie, des mises à jour s'installe... j'ai eu un 1er message d'erreur, mais à voir ça reprend...
wait ant see

cdt

VECCHIO
Messages : 5
Enregistré le : 19 mai 2017, 18:39
Contact : Envoyer un message privé

Re: navigation sur internet impossible

24 mai 2017, 13:22

VECCHIO a écrit :
VECCHIO a écrit :
wOOnder a écrit :Bonsoir

Une idée qui en vaut une autre : as-tu fait des mises à jour depuis l'installation ? si non, je commencerai par là

Cordialement
bjour et merci également pour l'intérêt que tu portes à mon problème...
novice de chez novice je suis...
j'ai demandé les mises à jour à l'installation, donc je pense que je suis bon à ce niveau

oups, je rectifie, des mises à jour s'installe... j'ai eu un 1er message d'erreur, mais à voir ça reprend...
wait ant see

cdt

alors, après wait anddd see...
j'ai un message.
le téléchargement des informations du dépôt a échoué, vérifier votre connexion internet...
zut...
help

Retourner vers « Xubuntu »