Cet espace permet de solliciter aide et conseils sur Xubuntu.
Bienvenue à tous !
herge01
 
Messages: 105
Inscription: 16 Oct 2012, 09:48

webcam RESOLU

de herge01 13 Juil 2017, 10:09

bonjoiur :)
je viens de changer de portable pour un msi gp72vr 7rf, j'ai installé xubuntu 16.04 via system sur une clé usb ! tout marche sans soucis apres des debuts perturbés(j'ai du re-telechargé la derniere version de la 16.04 pour avoir acces à internet)
j'ai ensuite installé wicd qui fonctionnait en même temps que network manager au debut du moins car maintenant nm est en defaut et wicd lui a pris le relais !
je voiudrais savoir si c'est normal !
mes autres soucis avec cette install c'est que je ne peux plus utiliser la logitheque ! je peux aller dessus mais pas telecharger ! par contre synaptic lui fonctionne( je l'avais telechargé au debut de mon install quand la logitheque (et nm) fonctionnaient ! je ne peux pas non plus avoir acces à ma webcam integrée :(
Dernière édition par herge01 le 14 Juil 2017, 18:41, édité 1 fois.
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 105
Inscription: 16 Oct 2012, 09:48

Re: webcam

de herge01 14 Juil 2017, 14:02

bon les choses evoluent :) j'ai tapé lsusb voir si je voyais quelque chose et ensuite en tapant cheese ma webcam ss'allume !!!! je ne vois pas de rapport mais bon ! peut-être une petite mise à jour :)
en tout cas reste à regler l'histoire de la logitheque :)
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 105
Inscription: 16 Oct 2012, 09:48

Re: webcam

de herge01 14 Juil 2017, 15:45

désolé si je squatte mais quand je trouve un truc je le dis ca pourrait aider :
donc j'ouvre la logitheque et je me rend compte que ya marqué aucune connection reseau ! c'est pour cà que je ne peux m'en servir et ca vient donc du fait que network-manager ne fonctionne pas :(
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 105
Inscription: 16 Oct 2012, 09:48

Re: webcam

de herge01 14 Juil 2017, 18:40

bon au final j'ai desinstallé networkmanager et j'ai recupéré la logitheque ubuntu :) bon pas l'autre mais pas grave car j'ai aussi synaptic :)
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité