Cet espace permet de solliciter aide et conseils sur Xubuntu.
Bienvenue à tous !
Timidouveg
 
Messages: 3
Inscription: 07 Nov 2017, 19:53

Mises à jour et paquets en panne sur Xubuntu 16.04.2 LTS

de Timidouveg 07 Nov 2017, 20:24

Bonjour :)

Cela fais plusieurs mois que je ne peux plus faire les mises à jour de mon système. J'ai voulu installer Blender aujourd'hui via la commande apt, mais comme pour les mises à jour, le problème est le même. Tout d'abord, première information, j'ai la version Ubuntu 16.04.2 LTS xenial.

Je vous explique un petit peu mon niveau, puis le problème et ce que j'ai constaté à mon niveau. Je ne suis pas calé en OS et encore moins Linux. Je me suis débrouillée comme j'ai pu pour installer mon système, les librairies, etc... sur un PC qui n'avait que FreeDOS dessus. Mon ordinateur est un MSI GT72S 6QE Dominator Pro G, c'est du gamer récent.

Ce que j'ai constaté lors des mises à jours ou d'un appel à apt install pour Blender par exemple, ou n'importe quoi d'autres, c'est qu'il semble vouloir installer des trucs dans /boot. Déjà ça, je pense à des problèmes de liens. J'ai installé mon système en partitionnant de sorte à séparer le /var, le /tmp, le /, etc et le /Data qui contient mes images, musiques, vidéos, etc... Une partie se trouve sur SSD et l'autre partie sur DD classique de sorte que le SSD apporte des performances sans pour autant être usé par des écritures trop fréquentes.
J'ai fais des liens symboliques qui fonctionnent concernant mes dossiers personnels, du fait que le noyau est sur le SSD et que ces dossiers sont sur DD. Comme le système ne comprenait pas, il fallait lui expliquer qu'il devait chercher ces dossiers proposés de base dans le DD. Ça fonctionne très bien.

Une autre information au cas où ça aiderait, même si ça n'a peut-être aucun lien. J'ai procédé à un changement de noyau, il y a plusieurs mois. Mais, les mises à jours fonctionnaient très bien, et pareil pour les installations. La raison était que la carte graphique NVIDIA de technologie récente ne pouvait fonctionner avec les drivers standards. Vu que le problème est apparu plus tard, c'est peut-être inutile, mais autant essayer de donner une idée de ce que j'ai fait.

Bon, peut-être que ce n'est pas un problème de lien symbolique, mais je ne vois pas pourquoi il est question du /boot dans des mises à jours logiciels ou des installation de logiciels.
Pour y voir clair, si ça peut aider, voici ce que donne une tentative d'installation de Blender :

Code: Tout sélectionner
sudo apt install blender
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.10.0-28 linux-headers-4.10.0-28-generic
  linux-image-4.10.0-28-generic linux-image-extra-4.10.0-28-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  blender-data fonts-dejavu libboost-locale1.58.0 libboost-regex1.58.0
  libboost-thread1.58.0 libjemalloc1 libopencolorio1v5 libopencv-highgui2.4v5
  libopenimageio1.6 libspnav0 libyaml-cpp0.3v5
Paquets suggérés :
  spacenavd
Les NOUVEAUX paquets suivants seront installés :
  blender blender-data fonts-dejavu libboost-locale1.58.0 libboost-regex1.58.0
  libboost-thread1.58.0 libjemalloc1 libopencolorio1v5 libopencv-highgui2.4v5
  libopenimageio1.6 libspnav0 libyaml-cpp0.3v5
0 mis à jour, 12 nouvellement installés, 0 à enlever et 317 non mis à jour.
5 partiellement installés ou enlevés.
Il est nécessaire de prendre 33,4 Mo dans les archives.
Après cette opération, 148 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 blender-data all 2.76.b+dfsg0-3build1 [8 363 kB]
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 fonts-dejavu all 2.35-1 [3 184 B]
Réception de:3 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libboost-thread1.58.0 amd64 1.58.0+dfsg-5ubuntu3.1 [47,0 kB]
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 libboost-locale1.58.0 amd64 1.58.0+dfsg-5ubuntu3.1 [242 kB]
Réception de:5 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 libjemalloc1 amd64 3.6.0-9ubuntu1 [78,9 kB]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 libyaml-cpp0.3v5 amd64 0.3.0-1.2 [144 kB]
Réception de:7 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 libopencolorio1v5 amd64 1.0.9~dfsg0-4 [310 kB]
Réception de:8 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libboost-regex1.58.0 amd64 1.58.0+dfsg-5ubuntu3.1 [261 kB]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 libopencv-highgui2.4v5 amd64 2.4.9.1+dfsg-1.5ubuntu1 [101 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 libopenimageio1.6 amd64 1.6.11~dfsg0-1ubuntu1 [1 758 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 libspnav0 amd64 0.2.3-1 [8 552 B]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu xenial/universe amd64 blender amd64 2.76.b+dfsg0-3build1 [22,1 MB]
33,4 Mo réceptionnés en 18s (1 822 ko/s)                                       
Sélection du paquet blender-data précédemment désélectionné.
(Lecture de la base de données... 510524 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../blender-data_2.76.b+dfsg0-3build1_all.deb ...
Dépaquetage de blender-data (2.76.b+dfsg0-3build1) ...
Sélection du paquet fonts-dejavu précédemment désélectionné.
Préparation du dépaquetage de .../fonts-dejavu_2.35-1_all.deb ...
Dépaquetage de fonts-dejavu (2.35-1) ...
Sélection du paquet libboost-thread1.58.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libboost-thread1.58.0_1.58.0+dfsg-5ubuntu3.1_amd64.deb ...
Dépaquetage de libboost-thread1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) ...
Sélection du paquet libboost-locale1.58.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libboost-locale1.58.0_1.58.0+dfsg-5ubuntu3.1_amd64.deb ...
Dépaquetage de libboost-locale1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) ...
Sélection du paquet libjemalloc1 précédemment désélectionné.
Préparation du dépaquetage de .../libjemalloc1_3.6.0-9ubuntu1_amd64.deb ...
Dépaquetage de libjemalloc1 (3.6.0-9ubuntu1) ...
Sélection du paquet libyaml-cpp0.3v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libyaml-cpp0.3v5_0.3.0-1.2_amd64.deb ...
Dépaquetage de libyaml-cpp0.3v5:amd64 (0.3.0-1.2) ...
Sélection du paquet libopencolorio1v5 précédemment désélectionné.
Préparation du dépaquetage de .../libopencolorio1v5_1.0.9~dfsg0-4_amd64.deb ...
Dépaquetage de libopencolorio1v5 (1.0.9~dfsg0-4) ...
Sélection du paquet libboost-regex1.58.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libboost-regex1.58.0_1.58.0+dfsg-5ubuntu3.1_amd64.deb ...
Dépaquetage de libboost-regex1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) ...
Sélection du paquet libopencv-highgui2.4v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libopencv-highgui2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb ...
Dépaquetage de libopencv-highgui2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) ...
Sélection du paquet libopenimageio1.6 précédemment désélectionné.
Préparation du dépaquetage de .../libopenimageio1.6_1.6.11~dfsg0-1ubuntu1_amd64.deb ...
Dépaquetage de libopenimageio1.6 (1.6.11~dfsg0-1ubuntu1) ...
Sélection du paquet libspnav0 précédemment désélectionné.
Préparation du dépaquetage de .../libspnav0_0.2.3-1_amd64.deb ...
Dépaquetage de libspnav0 (0.2.3-1) ...
Sélection du paquet blender précédemment désélectionné.
Préparation du dépaquetage de .../blender_2.76.b+dfsg0-3build1_amd64.deb ...
Dépaquetage de blender (2.76.b+dfsg0-3build1) ...
Traitement des actions différées (« triggers ») pour doc-base (0.10.7) ...
Traitement de 1 fichier de documentation ajouté…
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
/sbin/ldconfig.real: /usr/lib/nvidia-375/libEGL.so.1 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/nvidia-375/libEGL.so.1 is not a symbolic link

Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Paramétrage de initramfs-tools (0.122ubuntu8.8) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de linux-image-4.4.0-91-generic (4.4.0-91.114) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
initrd.img(/boot/initrd.img-4.4.0-91-generic
) points to /boot/initrd.img-4.4.0-91-generic
(/boot/initrd.img-4.4.0-91-generic) -- doing nothing at /var/lib/dpkg/info/linux-image-4.4.0-91-generic.postinst line 491.
vmlinuz(/boot/vmlinuz-4.4.0-91-generic
) points to /boot/vmlinuz-4.4.0-91-generic
(/boot/vmlinuz-4.4.0-91-generic) -- doing nothing at /var/lib/dpkg/info/linux-image-4.4.0-91-generic.postinst line 491.
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.4.0-91-generic /boot/vmlinuz-4.4.0-91-generic
run-parts: executing /etc/kernel/postinst.d/dkms 4.4.0-91-generic /boot/vmlinuz-4.4.0-91-generic
Error! Could not locate dkms.conf file.
File:  does not exist.
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.4.0-91-generic /boot/vmlinuz-4.4.0-91-generic
update-initramfs: Generating /boot/initrd.img-4.4.0-91-generic

gzip: stdout: No space left on device
E: mkinitramfs failure find 141 cpio 141 gzip 1
update-initramfs: failed for /boot/initrd.img-4.4.0-91-generic with 1.
run-parts: /etc/kernel/postinst.d/initramfs-tools exited with return code 1
Failed to process /etc/kernel/postinst.d at /var/lib/dpkg/info/linux-image-4.4.0-91-generic.postinst line 1052.
dpkg: erreur de traitement du paquet linux-image-4.4.0-91-generic (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-extra-4.4.0-91-generic :
linux-image-extra-4.4.0-91-generic dépend de linux-image-4.4.0-91-generic ; cependant :
Le paquet linux-image-4.4.0-91-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-image-extra-4.4.0-91-generic (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-generic :
linux-image-generic dépend de linux-image-4.4.0-91-generic ; cependant :
Le paquet linux-image-4.4.0-91-generic n'est pas encore configuré.
linux-image-generic dépend de linux-image-extra-4.4.0-91-generic ; cependant :
Le paquet linux-image-extra-4.4.0-91-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-image-generic (--configure) :
problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-genAucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                            Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                                              Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                              eric :
linux-generic dépend de linux-image-generic (= 4.4.0.91.96) ; cependant :
Le paquet linux-image-generic n'est pas encore configuré.

dpkg: erreur de traitement du paquet linux-generic (--configure) :
problèmes de dépendances - laissé non configuré
Paramétrage de blender-data (2.76.b+dfsg0-3build1) ...
Paramétrage de fonts-dejavu (2.35-1) ...
Paramétrage de libboost-thread1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) ...
Paramétrage de libboost-locale1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) ...
Paramétrage de libjemalloc1 (3.6.0-9ubuntu1) ...
Paramétrage de libyaml-cpp0.3v5:amd64 (0.3.0-1.2) ...
Paramétrage de libopencolorio1v5 (1.0.9~dfsg0-4) ...
Paramétrage de libboost-regex1.58.0:amd64 (1.58.0+dfsg-5ubuntu3.1) ...
Paramétrage de libopencv-highgui2.4v5:amd64 (2.4.9.1+dfsg-1.5ubuntu1) ...
Paramétrage de libopenimageio1.6 (1.6.11~dfsg0-1ubuntu1) ...
Paramétrage de libspnav0 (0.2.3-1) ...
Paramétrage de blender (2.76.b+dfsg0-3build1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.122ubuntu8.8) ...
update-initramfs: Generating /boot/initrd.img-4.10.0-32-generic
cp: erreur d'écriture de '/var/tmp/mkinitramfs_ewfiK3//lib/modules/4.10.0-32-generic/updates/dkms/nvidia_375.ko': Aucun espace disponible sur le périphérique
cp: erreur d'écriture de '/var/tmp/mkinitramfs_ewfiK3//lib/modules/4.10.0-32-generic/updates/dkms/nvidia_375_uvm.ko': Aucun espace disponible sur le périphérique
cp: erreur d'écriture de '/var/tmp/mkinitramfs_ewfiK3//lib/modules/4.10.0-32-generic/updates/dkms/nvidia_375_modeset.ko': Aucun espace disponible sur le périphérique
cp: erreur d'écriture de '/var/tmp/mkinitramfs_ewfiK3//lib/modules/4.10.0-32-generic/updates/dkms/nvidia_375_drm.ko': Aucun espace disponible sur le périphérique
cp: erreur d'écriture de '/var/tmp/mkinitramfs_ewfiK3//sbin/fsck': Aucun espace disponible sur le périphérique
cp: erreur d'écriture de '/var/tmp/mkinitramfs_ewfiK3//sbin/logsave': Aucun espace disponible sur le périphérique
cat: erreur d'écriture: Aucun espace disponible sur le périphérique
cp: erreur d'écriture de '/var/tmp/mkinitramfs_ewfiK3//sbin/e2fsck': Aucun espace disponible sur le périphérique
E: /usr/share/initramfs-tools/hooks/fsck failed with return 1.
update-initramfs: failed for /boot/initrd.img-4.10.0-32-generic with 1.
dpkg: erreur de traitement du paquet initramfs-tools (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
dpkg : erreur fatale irréversible, abandon :
vidage impossible de /var/lib/dpkg/updates/tmp.i après la mise en forme: Aucun espace disponible sur le périphérique
E: Sub-process /usr/bin/dpkg returned an error code (2)
trimardeur
 
Messages: 105
Inscription: 13 Juil 2016, 12:33

Re: Mises à jour et paquets en panne sur Xubuntu 16.04.2 LTS

de trimardeur 08 Nov 2017, 18:51

Bonjour,

- Entre ces commande dans un terminal.

- # sudo apt-get autoclean ,les .deb téléchargés sont stockés dans /var/cache/apt/archives. autoclean: supprime les archives obsolètes.

- # apt-get , clean ,efface tous les packages en cache.

- #sudo apt autoremove, efface les paquet qui ne sont plus nécessaires.

et # sudo apt install blender.
Amitié, Daniel.
Timidouveg
 
Messages: 3
Inscription: 07 Nov 2017, 19:53

Re: Mises à jour et paquets en panne sur Xubuntu 16.04.2 LTS

de Timidouveg 08 Nov 2017, 20:12

Merci beaucoup Trimardeur :)

J'ai lancé chaque commande. Tout c'est bien passé sauf pour le autoremove. Mon système m'a suggéré sudo dpkg --configure -a, ce qui a donné quelques erreurs. J'ai relancé autoremove, toujours des erreurs, et à nouveau configure, il m'indiquait toujours des erreurs, mais j'ai eu l'impression que des choses avaient pu être faites. J'ai donc fais sudo apt install blender :
Code: Tout sélectionner
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
blender is already the newest version (2.76.b+dfsg0-3build1).
Les paquets suivants seront ENLEVÉS :
  linux-image-extra-4.10.0-28-generic
0 mis à jour, 0 nouvellement installés, 1 à enlever et 317 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 156 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 477639 fichiers et répertoires déjà installés.)
Suppression de linux-image-extra-4.10.0-28-generic (4.10.0-28.32~16.04.2) ...

depmod: FATAL: could not load /boot/System.map-4.10.0-28-generic: No such file or directory

run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 4.10.0-28-generic /boot/vmlinuz-4.10.0-28-generic
run-parts: executing /etc/kernel/postinst.d/dkms 4.10.0-28-generic /boot/vmlinuz-4.10.0-28-generic

Error! Could not locate dkms.conf file.
File:  does not exist.

run-parts: executing /etc/kernel/postinst.d/initramfs-tools 4.10.0-28-generic /boot/vmlinuz-4.10.0-28-generic
update-initramfs: Generating /boot/initrd.img-4.10.0-28-generic

depmod: WARNING: could not open /lib/modules/4.10.0-28-generic/modules.order: No such file or directory
depmod: WARNING: could not open /lib/modules/4.10.0-28-generic/modules.builtin: No such file or directory
depmod: WARNING: could not open /var/tmp/mkinitramfs_9ZleEx/lib/modules/4.10.0-28-generic/modules.order: No such file or directory
depmod: WARNING: could not open /var/tmp/mkinitramfs_9ZleEx/lib/modules/4.10.0-28-generic/modules.builtin: No such file or directory

run-parts: executing /etc/kernel/postinst.d/pm-utils 4.10.0-28-generic /boot/vmlinuz-4.10.0-28-generic
run-parts: executing /etc/kernel/postinst.d/unattended-upgrades 4.10.0-28-generic /boot/vmlinuz-4.10.0-28-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 4.10.0-28-generic /boot/vmlinuz-4.10.0-28-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 4.10.0-28-generic /boot/vmlinuz-4.10.0-28-generic
Création du fichier de configuration GRUB…
Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n’est plus possible.
Image Linux trouvée : /boot/vmlinuz-4.10.0-32-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.10.0-32-generic
Image Linux trouvée : /boot/vmlinuz-4.10.0-30-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.10.0-30-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-58-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-58-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-56-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-56-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-54-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-54-generic
Image Linux trouvée : /boot/vmlinuz-4.8.0-52-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.8.0-52-generic
Image Linux trouvée : /boot/vmlinuz-4.4.0-91-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.4.0-91-generic
Found memtest86+ image: /memtest86+.elf
Found memtest86+ image: /memtest86+.bin

Failed to probe /dev/nvme0n1p7 for filesystem type

MS-DOS 5.x/6.x/Win3.1 trouvé sur /dev/sda8
fait


Blender est installé, mais je vois dans ces messages quelques erreurs que je retrouvais dans les autres exécutions de commandes. Je ne sais pas encore, si la prochaine tentative de mise à jour fonctionnera correctement ou pas. Donc pour l'instant, c'est réglé pour Blender semble-t-il, mais pour le reste c'est encore en suspend.

Je reviendrai dés que possible si des erreurs persistes, ou pour mettre le sujet à résolu :)
Timidouveg
 
Messages: 3
Inscription: 07 Nov 2017, 19:53

Re: Mises à jour et paquets en panne sur Xubuntu 16.04.2 LTS

de Timidouveg 10 Nov 2017, 15:10

Bon c'est pire qu'avant :(
Je viens de perdre Skype et le réseau filaire. J'ai oublié de préciser que depuis quelques jours, mon système me dit au lancement de ma session qu'il y a un problème logiciel. J'ai eu ça pendant des mois, avec des périodes après manipulations où ça ne le faisait plus. Il faut aussi savoir que pendant un moment, mettre mon pc en veille, provoquait la perte du réseau filaire et l'impossibilité de redémarrer ou éteindre l'ordinateur via l'interface. Tout à l'heure, j'ai testé une mise en veille, et en sortant de cette veille, sur l'écran de mot de passe, en haut à droite, les logos de XFCE et de la langue française était grisés, alors qu'au premier lancement de session, tout les logos sont allumés.

Là, je suis sur le wifi qui fonctionne, mais au tout début, quand j'essayais de rendre Xubuntu compatible avec les techno de ce pc, le filaire fonctionnait, mais pas le wifi. Je crois que c'est une mise à jour qui a arrangé le problème, parce que j'ai découvert qu'il fonctionnait chez une copine il y a quelques mois. Bref, pour dire que ces deux accès réseaux ne sont pas sur les mêmes circuits, il me semble.

Bref rien ne va plus depuis que j'ai lancé un nettoyage de mon système qui n'a d'ailleurs absolument pas libéré de place sur les partitions /var et /usr. Voici mon script inspiré du site https://doc.ubuntu-fr.org/nettoyer_ubuntu. Plusieurs adresses dans ce script n'existe pas sur mon système, donc les commandes n'ont pas pu s'exécuter :
Code: Tout sélectionner
#!/bin/sh
echo "Script de nettoyage de Xubuntu"
sudo apt-get autoclean
sudo apt-get autoremove
echo "Les paquets périmés ont été supprimés OK"
sleep 3
find ~/.thumbnails -type f -atime +7 -exec rm {} \;
echo "Icônes supprimés"
find /var/www/ -name "*~" -a ! -ok mv {] ~/.local/share/Trash/files/ \;
echo "Contenu du cache Internet déplacé dans la corbeille"
rm -r -f ~/.local/share/Trash/files/*
echo "Corbeille vidée"
sleep 3
find ~/ -name '*~' -exec rm {} \;
echo "Fichiers temporaires (terminant par ~) du dossier HOME ont été supprimés"
sudo rm /var/cache/apt/archives/*.deb
echo "Fichiers d'installation des paquets téléchargés et installés ont été supprimés"
echo "Nettoyage terminé"


Pour mon histoire de place occupée sur /var et /usr qui empêche la mise à jour depuis des mois, voici les df -h et df -i :
Code: Tout sélectionner
df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
udev               7,8G       0  7,8G   0% /dev
tmpfs              1,6G    9,5M  1,6G   1% /run
/dev/nvme0n1p5     5,4G    2,1G  3,1G  41% /
/dev/nvme0n1p8     5,4G    4,6G  513M  91% /usr
tmpfs              7,9G    276K  7,9G   1% /dev/shm
tmpfs              5,0M    4,0K  5,0M   1% /run/lock
tmpfs              7,9G       0  7,9G   0% /sys/fs/cgroup
/dev/nvme0n1p6     4,5G    3,8G  506M  89% /home
/dev/nvme0n1p4     453M    414M   12M  98% /boot
/dev/sda7          7,3G     17M  6,9G   1% /tmp
/dev/sda8          746G     38G  708G   6% /media/audrey/Data
/dev/sda6          2,7G    2,2G  395M  85% /var
tmpfs              1,6G     44K  1,6G   1% /run/user/1000


Code: Tout sélectionner
df -i
Sys. de fichiers    Inœuds IUtil.    ILibre IUti% Monté sur
udev               2041058    599   2040459    1% /dev
tmpfs              2047465    918   2046547    1% /run
/dev/nvme0n1p5      366480  47713    318767   14% /
/dev/nvme0n1p8      366480 219960    146520   61% /usr
tmpfs              2047465     20   2047445    1% /dev/shm
tmpfs              2047465      5   2047460    1% /run/lock
tmpfs              2047465     16   2047449    1% /sys/fs/cgroup
/dev/nvme0n1p6      305216  72864    232352   24% /home
/dev/nvme0n1p4      121920    335    121585    1% /boot
/dev/sda7           488640     32    488608    1% /tmp
/dev/sda8        742343044 274823 742068221    1% /media/audrey/Data
/dev/sda6           183264  37309    145955   21% /var
tmpfs              2047465     25   2047440    1% /run/user/1000


Le message alertant le problème logiciel se présent en deux fenêtres, un en haut à gauche sans cadre et un au milieu, et ça ne propose que d'annuler ou envoyer un rapport, mais je n'ai pas moyen d'obtenir des informations sur le problème :(
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 2 invités