miguel01
Messages : 21
Enregistré le : 04 mai 2014, 21:19
Contact : Envoyer un message privé

(Résolu) PROBLÈME AVEC DEJA-DUP

26 nov. 2017, 01:21

Bonjour
Problème avec l’utilitaire de sauvegarde deja-dup.
j’ai un message d’erreur a chaque démarrage de la sauvegarde aussi bien en automatique qu’en manuel

(Erreur lors de la création du répertoire /media/miguel/STOCKAGE 1 : Permission non accordée)

par contre si j’ouvre mon emplacement de stockage (qui est sur un disque dure interne différent de l’os) avec thunar plus de message d’erreur et la sauvegarde fonctionne jusque au prochain démarrage de xubuntu 17.10

c’est embêtant car il faut penser a faire les sauvegarde en manuel a chaque fois si quelqu’un a une idée
merci

miguel01
Messages : 21
Enregistré le : 04 mai 2014, 21:19
Contact : Envoyer un message privé

Re: (Résolu) PROBLÈME AVEC DEJA-DUP

19 déc. 2017, 01:00

Bonjour
après avoir beaucoup cherché je me suis aperçu que contrairement a xenial sous artful les disques ne sont pas montés automatiquement au démarrage c’est pour ça que deja-dup ne trouvé pas mon dossier de sauvegarde.
la solution :
installer l’utilitaire gnome-disks
faire monter automatiquement au démarrage le disque ou se trouve mon dossier de sauvegarde
changer le chemin du dossier de sauvegarde dans deja-dup
résulta :
sauvegarde automatique toute les semaines sans message d’erreur

gunsman76
Messages : 12
Enregistré le : 04 janv. 2017, 19:24
Contact : Envoyer un message privé

Re: (Résolu) PROBLÈME AVEC DEJA-DUP

31 déc. 2017, 12:28

J'allais te le dire, c'est un problème de montage !

C'est bien tu as trouvé la solution et tu as partagé le résultat, ça permettra à d'autres d'avoir une issue pour un même problème !

Retourner vers « Xubuntu »