Claveou
Messages : 25
Enregistré le : 06 nov. 2017, 12:12
Contact : Envoyer un message privé

Bluetooth impossible

05 janv. 2018, 15:25

Bonjour et bonne année
J'essaie depuis un bon moment de me connecter en bluetooth sur un Bose SoundLink Mini II. Celui-ci est bien reconnu, mais dès que je le lance, un sens interdit s'affiche avec ce message: "impossible de se connecter/host is down" Ce qui me laisse perplexe comme un poulet devant une fourchette...
Quelqu'un aurait une solution? une piste?
Merci d'avance

Sperider48
Messages : 18
Enregistré le : 07 nov. 2017, 16:51
Contact : Envoyer un message privé

Re: Bluetooth impossible

05 janv. 2018, 15:43

Je traduis d'un forum en anglais :
" il semble que ton appareil hci bluetooth local ne fonctionne pas.
Essayes "hciconfig" pour connaitre le nom et le status de ton appareil, ensuite tu peux utiliser "hciconfig hci0 up" où hci0 est le nom de ton appareil".
Sperider48

Claveou
Messages : 25
Enregistré le : 06 nov. 2017, 12:12
Contact : Envoyer un message privé

Re: Bluetooth impossible

05 janv. 2018, 18:18

Bonsoir et merci pour la réponse...
Avec hciconfig, j'obtiens ceci:
hci0: Type: BR/EDR Bus: USB
BD Address: C8:FF:28:80:CB:A4 ACL MTU: 820:8 SCO MTU: 255:16
UP RUNNING PSCAN ISCAN
RX bytes:1405 acl:0 sco:0 events:152 errors:0
TX bytes:27998 acl:0 sco:0 commands:152 errors:0
Mais ensuite?

Sperider48
Messages : 18
Enregistré le : 07 nov. 2017, 16:51
Contact : Envoyer un message privé

Re: Bluetooth impossible

05 janv. 2018, 18:58

Maintenant il faut taper : hciconfig hci0 up
J'imagine que ça va rendre ton appareil utilisable.
Sperider48

Claveou
Messages : 25
Enregistré le : 06 nov. 2017, 12:12
Contact : Envoyer un message privé

Re: Bluetooth impossible

06 janv. 2018, 09:31

Bonjour,

Si je tape

hciconfig hci0 up

la réponse est

Can't init device hci0: Operation not permitted (1)

Qu'est-ce que j'ai raté?

Sperider48
Messages : 18
Enregistré le : 07 nov. 2017, 16:51
Contact : Envoyer un message privé

Re: Bluetooth impossible

06 janv. 2018, 11:10

Bonjour,

Je pense qu'il faut lancer la commande en mode administrateur.
Tapes sudo avant la commande : sudo hciconfig hci0 up
Après si ça marche pas, je pense que je serais arrivé au bout de mes compétences.

Bonne année
Sperider48

Claveou
Messages : 25
Enregistré le : 06 nov. 2017, 12:12
Contact : Envoyer un message privé

Re: Bluetooth impossible

06 janv. 2018, 11:41

Ça ne marche pas davantage... Je vais essayer sur d'autres forums - ce n'est pas le premier ici ! Merci quand même d'avoir essayé de m'aider...
Amicalement

florent
Messages : 10
Enregistré le : 11 sept. 2017, 12:48
Contact : Envoyer un message privé

Re: Bluetooth impossible

10 janv. 2018, 18:31

Bonjour,
Tu es en quelle version de Xubuntu ?
Jamais réussi à le faire fonctionner en 16.04 mais fonctionne sur 17.10 avec un casque Bose.

Claveou
Messages : 25
Enregistré le : 06 nov. 2017, 12:12
Contact : Envoyer un message privé

Re: Bluetooth impossible

14 janv. 2018, 11:39

florent a écrit :Bonjour,
Tu es en quelle version de Xubuntu ?
Jamais réussi à le faire fonctionner en 16.04 mais fonctionne sur 17.10 avec un casque Bose.

C'est du 16.04 LTS. J'hésite quand même à installer la version 17.10 - je préfère les versions stables...
Merci pour la suggestion quand même

florent
Messages : 10
Enregistré le : 11 sept. 2017, 12:48
Contact : Envoyer un message privé

Re: Bluetooth impossible

19 janv. 2018, 11:35

Claveou a écrit :
florent a écrit :Bonjour,
Tu es en quelle version de Xubuntu ?
Jamais réussi à le faire fonctionner en 16.04 mais fonctionne sur 17.10 avec un casque Bose.

C'est du 16.04 LTS. J'hésite quand même à installer la version 17.10 - je préfère les versions stables...
Merci pour la suggestion quand même
idem pour moi j'attends la 18.04 j'avais simplement fais le test dans une vm avec virtualbox.

Claveou
Messages : 25
Enregistré le : 06 nov. 2017, 12:12
Contact : Envoyer un message privé

Re: Bluetooth impossible

19 janv. 2018, 18:52

Ce qui est quand même bizarre, c'est qu'après un peu de recherche j'ai réussi à faire fonctionner le bluetooth sur un vieil ordi Azus Eee PC Seashell series. Mais pas sur celui-là (Azus X555U), bien plus récent...
:roll:

Retourner vers « Xubuntu »