Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
CHAPLET Paul
 
Messages: 2
Inscription: 03 Fév 2018, 18:21

Pb installation de Xubuntu 17.04

de CHAPLET Paul 03 Fév 2018, 18:42

J'ai tenté l'installation de Xubuntu 17.10.1 dans une VM sous VirtualBox mais l'utilisation étant bloquante, je préfère revenir à Xubuntu 17.04.
Héla, je n'arrive pas à installer Xubuntu 17.04 desktop 64 bits sur ma nouvelle machine.
Sur mon portable, en mode Legacy c'est Ok mais sur ma nouvelle machine, une carte mère MSI Z370-A PRO ATX avec un Intel I7-8700K, je cherche à l'installer en mode GPT UEFI avec des partitions séparées pour les dossiers à fortes écriture, je rencontre une erreur à l'installation.
L'erreur est "Le paquet grub-efi-amd64-signed n'a pu être installé dans /target/ ".
Si quelqu'un peut me donner une piste sur ce problème, je lui en serai reconnaissant. Par avance merci.
pingux
 
Messages: 2410
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: Pb installation de Xubuntu 17.04

de pingux 03 Fév 2018, 21:03

Hello CHAPLET Paul, il faut aller dans le bios du PC, à la rubrique BOOT tu cherches quelque chose avec "UEFI" tu sélectionnes et tu désactives (Disable). Normalement cela devrait résoudre ton problème.
Dura Lex sed Lex
CHAPLET Paul
 
Messages: 2
Inscription: 03 Fév 2018, 18:21

Re: Pb installation de Xubuntu 17.04

de CHAPLET Paul 04 Fév 2018, 02:48

pingux a écrit:Hello CHAPLET Paul, il faut aller dans le bios du PC, à la rubrique BOOT tu cherches quelque chose avec "UEFI" tu sélectionnes et tu désactives (Disable). Normalement cela devrait résoudre ton problème.

Merci pingux mais le problème n'est pas là. Je débute avec XUBUNTU 17.04 et vais tester l'installation de VirtualBox et de mes VDI. Ensuite, sur mon deuxième disque, je tenterai à nouveau la version 17.10.1 pour voir si je retrouve les soucis d'utilisation car sous VirtualBox je manquais de ressource. Il me faut garder une configuration UEFI car il se peut que je change mes disques de 2 To par des disques plus gros.
Bonne soirée :P
Désolé pingux mais je n'ai pas retrouvé toute ma réponse donc je rectifie pour que ce soit plus compréhensible.
Je débute avec les environnements UEFI. Le problème était lié au fait que j'avais bien créer une GPT mais j'avais omis de créer en premier la partition en FAT32 pour l'ESP. J'ai refait l'installation depuis que j'ai trouvé ce souci et maintenant, l'installation XUBUNTU est opérationnelle. Encore merci pour ta réponse. :lol:
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités