Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
jmjm
 
Messages: 1
Inscription: 05 Mar 2018, 11:57

Bug en fin d'installation Xubuntu & affichage limité 640x480

de jmjm 05 Mar 2018, 12:12

Bonjour,
J'ai tenté d'installer Xubuntu sur un vieux PC portable sous Celeron avec 1Go de RAM.
L'installation s'est bien déroulée jusqu'au dernier écran de paramétrage, ensuite, tout s'est bloqué lors du clic permettant de redémarrer le PC.
Donc, obligé de faire un arrêt brutal par un appui prolongé sur le bouton ON/OFF.
L'OS se lance, mais l'affichage reste limité à du 640x480.
Dans les paramètres affichage, aucune autre option que 640x480 (70hz).

J'ai réinstallé l'OS, mais cette fois-ci, en phase finale d'installation, le redémarrage se fait normalement.
Ensuite, en début de démarrage, un écran parasité apparaît, et ça reste bloqué dans cette situation.
A nouveau, hard reset, l'OS se lance normalement, mais l'affichage est une nouvelle fois limité à du 640x480.

Auriez-vous svp une idée du problème ?
D'ici peu, j'essaierai avec Lubuntu...

Merci :idea:
trimardeur
 
Messages: 151
Inscription: 13 Juil 2016, 12:33

Re: Bug en fin d'installation Xubuntu & affichage limité 640

de trimardeur 05 Mar 2018, 12:32

Bonjour,

- Tu as sur sûrement un problème avec le driver de ta carte graphique.
- Lors de l'installation as tu installés les logiciels non libres ?

- Tu peux aller voir du côté des pilotes additionnels, pour cela " Menu, Paramètres, Logiciels et mises à jour " onglet " pilotes additionnels ".
Amitié, Daniel.
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 1 invité