Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
Sperider48
 
Messages: 18
Inscription: 07 Nov 2017, 18:51

Netbook Asus hauts parleurs ne fonctionnent pas

de Sperider48 29 Avr 2018, 20:09

Bonjour à tous et à toutes,

Je m'en viens vous demander un peu d'aide parce qu'après installation de Lubuntu puis de Xubuntu sur mon Asus EeePC 1011PX, aucun son ne sort des hauts parleurs.
J'ai déjà pas mal recherché et essayé des choses, mais je ne trouve pas la solution ( si il y en a une... ). Je m'explique :

J'ai installé Xubuntu donc, en dual boot avec Windows 7 d'origine. Après installation aucun son ne sort des HP ( haut-parleurs ) alors que sous Win7 ils fonctionnent très bien. La prise casque fonctionne elle. Quand je branche le casque j'entends le son. Mais quand je retire le jack du casque les hauts parleurs devraient prendre le relais. Hors ce n'est pas le cas...

J'ai regardé Alsamixer et bidouillé tout ce qui peut l'être, j'ai ajouté des lignes de code au fichier " alsa-base " comme indiqué dans un tutoriel que j'ai trouvé sur le net, j'ai regardé dans le bios pour voir s'il n'y avait pas une option à cocher, etc...

J'ai découverts un forum français dédié aux ordinateurs Asus, mais malheureusement quand j'essaye de m'inscrire, la page ne charge pas le ReCaptcha, et il m'est impossible de poster ma demande. Idem pour leur envoyer un message...

Donc si jamais quelqu'un à un début de réponse ou encore mieux la réponse entière, je suis carrément preneur !

Bonne soirée !
Sperider48
Sperider48
 
Messages: 18
Inscription: 07 Nov 2017, 18:51

Re: Netbook Asus hauts parleurs ne fonctionnent pas

de Sperider48 30 Avr 2018, 12:50

Bon bah problème réglé, j'ai viré Xubuntu et je laisse Win7 sur ce mini PC.

A+

Stéphane
Sperider48
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités