Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
wOOnder
 
Messages: 497
Inscription: 30 Avr 2014, 01:46

[Résolu] 16.04.4 : login en loop

de wOOnder 12 Juil 2018, 15:52

Bonjour les troupes

Après mon DDe, je me retrouve avec un login en loop

Je m'explique : après le Grub j'arrive sur ma fenêtre de login, je rendtre mon ID et MDP, un écran noir, puis retour à la fenêtre de login

Actuellement je suis connecté avec un "sudo startx" car "startx" tout seul ne veut rien savoir du coup même en root j'ai par exemple FF, VLC etc qui fonctionnent pas

Bon je vais vous donner les liens de mes recherches inabouties


https://forum.ubuntu-fr.org/viewtopic.php?id=2021761 ( en relisant il y a encore une procédure que j'ai pas testé)

https://linuxfr.org/forums/linux-gui/po ... -14-04-lts (les "rm" n'ont rien donnés mais dans d'autres procédures également dont pour .Xauthority etc )

viewtopic.php?f=2&t=2434

https://askubuntu.com/questions/224006/ ... t-settings

https://wiki.gentoo.org/wiki/Xfce/Guide

https://www.zdnet.fr/actualites/dix-ast ... 382575.htm

https://www.tecmint.com/install-xfce-de ... tu-fedora/

http://stevenrosenberg.net/blog/desktop ... anking_fix ( pour ma part pas de screen saver)

https://www.x.org/wiki/

https://askubuntu.com/questions/552127/ ... to-default (gdm3 et non gdm)

https://doc.ubuntu-fr.org/gdm

https://unix.stackexchange.com/question ... e4-session (clear saved session n'a rien donné non plus)

https://itsfoss.com/install-xfce-desktop-xubuntu/

https://askubuntu.com/questions/766071/ ... untu-16-04

https://www.omgubuntu.co.uk/2016/05/ins ... -16-04-lts

https://doc.ubuntu-fr.org/fenetre_de_connexion

https://doc.ubuntu-fr.org/ubuntu_gnome (ok gnome c'est pas xfce ...)

http://cdimages.ubuntu.com/ubuntu-gnome ... 4/release/

https://www.digitalocean.com/community/ ... xauthority (quelle différence entre /home/ubuntu et /home/user/ j'ai perso pas ubuntu, et ce "rm" ne fonctionne pas comme je le signalais plus haut)

https://unix.stackexchange.com/question ... ty-file-ho (là j'ai trouvé rébarbatif, j'ai pas été bien loin, donc à expérimenté éventuellement)

https://www.linuxquestions.org/question ... 175608932/ (le changement sur "root" déjà expliqué plus haut)

https://askubuntu.com/questions/165921/ ... 115#166115 (toujours un peu les mêmes solutions)

https://askubuntu.com/questions/436925/ ... ed-to-root

https://askubuntu.com/questions/300682/ ... ority-file (et oui.... on prend les mêmes et on recommence)

https://askubuntu.com/questions/1008398 ... op/1008772 (good environment ^^ )

https://www.linuxslaves.com/2016/05/3-w ... p.html?m=1

http://www.beginninglinux.com/home/trou ... login-loop (le lightdm il me semble que j'avais un soucis mais plus certain)

https://itsfoss.com/how-to-fix-system-p ... ed-ubuntu/

https://www.computersnyou.com/4947/how- ... quick-tip/

https://ubuntuforums.org/archive/index. ... 75990.html (c'était pour le xorg log)

https://askubuntu.com/questions/223501/ ... login-loop (je suis sur ati)

https://ubuntuforums.org/showthread.php?t=2367755

https://superuser.com/questions/1106510 ... login-loop

https://tutorialforlinux.com/2017/04/03 ... asy-guide/

https://ubuntuforums.org/showthread.php?t=1895565 (ça en parlait ailleurs, il fallait le désinstaller au profit de xubuntu-desktop)

https://ubuntuforums.org/showthread.php ... 209&page=3 (il me semble que je n'avais pas trouvé grand chose d'utile ici)

https://www.howtogeek.com/196740/how-to ... wont-boot/ (ha oui j'ai aussi tenté un boot-repair sur plusieurs kernels, failsafeX était une catastrophe n'ayant pas trouvé les bons réglages)

https://www.howtogeek.com/172810/take-a ... sb-drives/ (avec le live cd de la distro y a même pas la fonction réparer que j'ai vu en ligne comme possibilité)

https://askubuntu.com/questions/1007282 ... ts/1007416

https://www.linuxslaves.com/2016/05/3-w ... -loop.html (déjà vu ?)

https://ubuntuforums.org/showthread.php?t=817726

https://doc.ubuntu-fr.org/installation_ ... ce_minimal

https://xubuntu.org/news/introducing-xubuntu-core/

https://xpressubuntu.wordpress.com/2014 ... u-desktop/

https://askubuntu.com/questions/96641/x ... stallation

https://packages.ubuntu.com/search?suit ... words=xfce (je me suis dit au cas où ....)

https://itsfoss.com/failed-to-start-ses ... ntu-14-04/

https://forums.linuxmint.com/viewtopic.php?t=261704 (ce que j'ai trouvé de plus probant tant est que ça fonctionne pas pour autant)


Re: Cannot Login

Post by playr018 » Mon Jan 15, 2018 4:38 pm
Hi. Finally I solved this!
First of all - "sudo apt-get dist-upgrade" - returned: "nothing to upgrade" :(
I read some similar problems with login on lightdm and .Xauthority, tried to reinstall and reconfigure lightdm, removed nvidia driver and installed open source nouveau, removed and reinstalled xserver, the reconfigured. Then I found this Ubuntu topic - lighghtdm - Ubuntu gets stuck in a login loop where I found the author was having the same error on login screen "My Ubuntu is stuck in a login loop when trying to enter my desktop. When I login, the screen gets black and soon after that the login screen comes back. " Made the same things as one person answered (the best answer). But still the same... Then I read somewhere this can be a strange error or bug of lightdm after using "sudo startx" instead of "startx". So I decided to keep the reinstalled lightdm and install and use mdm. After the installation and configuration to use mdm a new login screen appeared - I entered the same password as always and voila! :D I see again my Desktop as usual user!
Why lightdm is not working right anymore? I don't know... But since now I will use mdm instead!
Maybe this will help someone before you decide to make a fresh install, try this. Good luck!



https://askubuntu.com/questions/223501/ ... oop#223634 <-- le lien en quote, il est ailleurs dans ma liste et tout me parait OKKKKKKKKKKKKKKKKKKK


https://askubuntu.com/questions/223501/ ... oop#223634 (nvidia qui n'est pas mon cas)

https://unix.stackexchange.com/question ... f-i-unders

https://unix.stackexchange.com/question ... nvironment (le mdm j'ai jamais réussi à le lancer)

https://forum.ubuntu-fr.org/viewtopic.php?id=1764081

https://askubuntu.com/questions/516709/ ... untu-14-04
wOOnder
 
Messages: 497
Inscription: 30 Avr 2014, 01:46

Re: 16.04.4 : login en loop

de wOOnder 13 Aoû 2018, 23:41

Bonsoir

Résolu après format pour passage à la dernière LTS

Merci
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités