Page 1 sur 1

Problème Libre Office

Posté : 20 août 2018, 00:12
par blnclo
Bonjour,
Je n'avais plus utilisé Xubuntu depuis quelques temps donc j'ai utilisé le gestionnaire de mise à jour. Depuis plus moyen de travailler avec Libre Office, dès que je tape une lettre ou un chiffre le logiciel se ferme instantanément et je me retrouve sur le bureau. Je l'ai désinstallé et réinstallé mais pas de changement.
Faut-il réinstaller tout le système ?
C'est un vieux Compaq : AMD Sempron/4 GO/i686/Ubuntu 16.04 xenial.
Merci pour des solutions éventuelles

Re: Problème Libre Office

Posté : 20 août 2018, 09:06
par pingux
Hello blnclo, comment as tu désinstallé libreoffice, si tu as utilisé "remove" les fichiers de configuration n'ont pas été effacés et on donc été utilisés lors de la réinstallation. Le mieux est d'utiliser "purge" en lieu et place de "remove".

Re: Problème Libre Office

Posté : 18 févr. 2019, 14:44
par JC.Raoult
Bonjour,

J'ai un (petit) problème avec Libre Office : après téléchargement de la police Justus (une didone), ses petites capitales (Versalitas) remplacent systématiquement le romain. Ce phénomène se se produit pas avec un éditeur simple tel que Mousepad. J'ai essayé de poser la question sur le site de Libre Office, mais je me suis perdu dans le labyrinthe des questions, connexions, forums, aucun ne marche. Peut-être quelqu'un ici aura la réponse...

Re: Problème Libre Office

Posté : 18 févr. 2019, 17:39
par wOOnder
https://xubuntu.fr/forum/viewtopic.php?f=2&t=3934

voilà j'ai aussi galéré, j'ai donné tous mes process et découvertes pour moi j'ai une version 6.2.1 il me semble

il y a des ftp où tu peux tester les dernières versions ou avoir la 6.3 en la compilant mais c'est une alpha et j'ai pas regardé pour l'avoir en français