chomsky
Messages : 2
Enregistré le : 25 août 2018, 11:02
Contact : Envoyer un message privé

Problèmes son depuis passage 18.04 Lubuntu

25 août 2018, 17:41

Bonjour à tous,

Je viens un peu désespéré afin de trouver par ici une solution à mon problème. J'ai déjà posté https://forum.ubuntu-fr.org/viewtopic.php?id=2029793 sur le forum Ubuntu mais la solution semble compliquée.
Depuis mon passage à la dernière version il m'est impossible de retrouver le son sur mon ampli FX-AUDIO branché en USB. Pourtant il semble reconnu, et seul le son de la tour se laisse entendre...
Avez vous une idée ?
D'avance merci :)

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problèmes son depuis passage 18.04 Lubuntu

25 août 2018, 19:31

Hello chomsky, pas clair en effet. Tu devrais essayer en désinstallant pulsaudio comme ceci :

Code : Tout sélectionner

sudo apt remove --purge pulseaudio
Tu redémarres la machine et tu réinstalles :

Code : Tout sélectionner

sudo apt install pulseaudio
Un redémarrage est peut être nécessaire.
Dura Lex sed Lex

chomsky
Messages : 2
Enregistré le : 25 août 2018, 11:02
Contact : Envoyer un message privé

Re: Problèmes son depuis passage 18.04 Lubuntu

29 août 2018, 12:18

Hello, merci beaucoup pour ton retour :)
Je viens à l'instant de récupérer et installer un nouvel écran et bizarrement tout est renté dans l'ordre !! Je n'ai pas eu besoin de renter la commande que tu m'a suggéré. Penses tu que cela est tout de même nécessaire ? Est-ce que cela peut avoir un lien avec le changement d'écran ?!!
Merci à toi.

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problèmes son depuis passage 18.04 Lubuntu

29 août 2018, 14:47

Non, si cela fonctionne il ne faut pas tenter le diable, il est rare d'avoir deux miracles de suite. :lol: :lol: :lol:
Dura Lex sed Lex

Retourner vers « Xubuntu »