Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
lebas34
 
Messages: 5
Inscription: 12 Mai 2018, 09:14

[Résolu] Problème lecture video dans firefox

de lebas34 20 Jan 2019, 16:17

Bonjour

J'ai réinstallé hier Xubuntu 18.04.1 sur mon PC lebas-hp-pavilion-dv7-notebook-pc
description: Computer
bits: 64 bits
fonctionnalités: smp vsyscall32
*-core
description: Motherboardenviron
identifiant matériel: 0
*-memory
description: Mémoire système
identifiant matériel: 0
taille: 7924MiB
*-cpu
produit: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
fabriquant: Intel Corp.
identifiant matériel: 1
information bus: cpu@0
taille: 1142MHz
capacité: 2900MHz
bits: 64 bits

J'ai pu lire les vidéos sur internet, You tube, l'équipe... Et puis là, plus rien, image figée. J'avais quitté Xubuntu pour cette raison sans trouver de solution. En tapant Firefox dans un terminal voilà ce qu'il me donne comme réponse :
lebas@lebas-HP-Pavilion-dv7-Notebook-PC:~$ firefox

(firefox:6844): Gtk-WARNING **: 16:04:18.912: Theme parsing error: <data>:1:34: Expected ')' in color definition

(firefox:6844): Gtk-WARNING **: 16:04:18.912: Theme parsing error: <data>:1:77: Expected ')' in color definition
[Parent 6844, Gecko_IOThread] WARNING: pipe error (111): Connexion ré-initialisée par le correspondant: file /build/firefox-wWf_B4/firefox-64.0+build3/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 363
[Parent 6844, Gecko_IOThread] WARNING: pipe error (46): Connexion ré-initialisée par le correspondant: file /build/firefox-wWf_B4/firefox-64.0+build3/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 363

A partir de là y a t il quelque chose à faire?

Merci pour vos réponses et d'avoir pris le temps de lire mon message.
Dernière édition par lebas34 le 21 Jan 2019, 18:55, édité 1 fois.
wOOnder
 

Re: Problème lecture video dans firefox

de wOOnder 20 Jan 2019, 22:15

Je ne sais pas lire ton log

mais tu parles d’installation fraiche, il me semble qu'il y a un pack "alternatif" pour ce qui est Flash, sur YT il y a aussi moyen d’obliger l'HTML 5

des pistes à l'arrache j'ai aussi une bécane à réinstaller ;)
lebas34
 
Messages: 5
Inscription: 12 Mai 2018, 09:14

Re: Problème lecture video dans firefox

de lebas34 21 Jan 2019, 11:55

Bonjour

Merci pour ta réponse.
En fait c'est avec Xubuntu 18.10 que je rencontre ce problème. Hier soir J'ai installé la version 18.04 , ça fonctionnait, je vais voir ça ce soir.
Par contre, quel est ce pack alternatif?

Bonne journée
wOOnder
 

Re: Problème lecture video dans firefox

de wOOnder 21 Jan 2019, 16:53

perso j'ai appris à rester sur les LTS

et pour le pack je tombe sur ça mais c'est pas ce que j'avais en tête https://linuxconfig.org/how-to-install-and-enable-adobe-flash-player-plugin-on-ubuntu-18-04-bionic-beaver-linux

https://askubuntu.com/questions/341428/how-to-install-flash-player-on-ubuntu

le pack doit être multiverse

..and since flashplugin-installer is available in the Multiverse repository, you might need to enable the repo


Code: Tout sélectionner
sudo apt-add-repository multiverse && sudo apt-get update


https://www.howtogeek.com/194247/whats-the-difference-between-main-restricted-universe-and-multiverse-on-ubuntu/

malgré mes recherche en FR je tombe sur des textes en anglais mais je pense que la base tu la comprendras sans quoi il y a des traducteurs à la volée ou online

merci pour ta compréhension
lebas34
 
Messages: 5
Inscription: 12 Mai 2018, 09:14

Re: Problème lecture video dans firefox

de lebas34 21 Jan 2019, 18:55

Bonsoir

Je mets ta proposition de côté car pour l'instant ça fonctionne avec Xubuntu 18.04 LTS plus mises à jour après l'installation. Il y a de petits arrêts de 2 secondes environ pendant la lecture (sur le site de l'équipe) mais ça fonctionne. Je vais mettre résolu pour l'instant.
Merci d'avoir pris le temps de lire mon message et d'y avoir répondu.
Bonne soirée
wOOnder
 

Re: [Résolu] Problème lecture video dans firefox

de wOOnder 22 Jan 2019, 00:10

Hello

2 secondes ?! c'est pas rien, il reste un problème à mes yeux

et sur un autre navigateur cela donne quoi ?

merci
Motux
 
Messages: 138
Inscription: 22 Mai 2014, 18:26

Re: [Résolu] Problème lecture video dans firefox

de Motux 22 Jan 2019, 07:58

Bonjour,

Deux secondes ? Mesurées au pif... Ça peut être un problème de débit.

Bonne journée.
Maurice
Xubuntu 16.04 (64 bits) - 8 Go de RAM
lebas34
 
Messages: 5
Inscription: 12 Mai 2018, 09:14

Re: [Résolu] Problème lecture video dans firefox

de lebas34 22 Jan 2019, 13:16

wOOnder a écrit:Hello

2 secondes ?! c'est pas rien, il reste un problème à mes yeux

et sur un autre navigateur cela donne quoi ?

merci


Bonjour
Les 2 secondes sont au pif effectivement sur le site de l'équipe en regardant la chaine en direct. Par contre sur youtube aucune coupure, c'est fluide, impeccable. J'essaierai sur un autre navigateur ce soir pour t'en dire plus.
Encore merci du temps pris pour m'aider.
Bonne journée
lebas34
 
Messages: 5
Inscription: 12 Mai 2018, 09:14

Re: [Résolu] Problème lecture video dans firefox

de lebas34 22 Jan 2019, 19:00

Bonsoir

Je viens d'essayer sur Chromium, même mayonnaise, les 2 secondes voire une (j'ai peut-être exagéré) sur la chaîne l'équipe et fluidité totale sur youtube. A l'instant je suis sur Firefox et sur la chaîne l'équipe ça fonctionne bien.

Merci à tous.
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 4 invités