Page 1 sur 1

Connection Ethernet TRES TRES lente !

Posté : 10 févr. 2019, 18:53
par Sebastien78
Bonjour,

J'utilise XUBUNTU 16.04 via une live USB sur un ordi portable ASUS X90S, j'ai une connexion ethernet qui est définie, mais je n'arrive pas à faire fonctionner correctement ma connexion Ethernet : Dès que je saisi une adresse d'un site ou que je clique sur n'importe quel lien résultat de google, Firefox affiche 'Connexion en cours' mais cela ne va pas plus loin. J'ai également essayé de télécharger un nouveau logiciel, mais les temps de réponse sont effroyablement longs ! Quand je passe par Windows 8, la connexion Ethernet fonctionne très bien. Je suis grand grand débutant sur Xubuntu.

Pouvez-vous m'aider s'il vous plaît ?

Merci,

Sébastien

Re: Connection Ethernet TRES TRES lente !

Posté : 10 févr. 2019, 23:12
par wOOnder
Bonsoir

pourquoi la version 16.04 et non la dernière LTS 18.04 ?

pourquoi le live cd ? pour tester ? et une install ? même en dual boot avec le windows qui fonctionne bien dis-tu ?

bonne soirée

Re: Connection Ethernet TRES TRES lente !

Posté : 11 févr. 2019, 12:19
par Sebastien78
J'ai pris la 16.04 car j'ai eu des soucis au début pour booter sur ma clé USB et sur un site j'ai lu que la 16.04 était plus adaptée.

Oui je veux tester Xubuntu avant de l'installer définitivement en dual boot avec Windows. Je l'ai installé sur clé car je n'ai pas de lecteur de CD.

Re: Connection Ethernet TRES TRES lente !

Posté : 11 févr. 2019, 21:20
par wOOnder
c'est juste que la 16.04 c'est la LTS avant la 18.04 donc je m'interrogeais sur la pertinence de cette ancienne version

Lontg Term Service

donc "support" sur du long terme (5 ans il me semble)