Eyxo
Messages : 2
Enregistré le : 31 mai 2019, 18:32
Contact : Envoyer un message privé

Résolu : Installation Xubuntu

31 mai 2019, 18:47

Bonjour,

Ayant un ancien pc HP pavillon qui tourner sous Windows Vista j'ai décider de le remettre en fonctionnement.
Windows Vista étant dépasser je décide de me pencher pour un OS de Linux, je choisit Xubuntu qui me parait le mieux vu la configuration du pc.
Les ports USB ne fonctionnent plus et le bios ne me donnant pas la possibilité de le booter par là, je décide d'utiliser un bon vieux DVD. Je grave l'iso Xubuntu dessus. Tout fonctionne parfaitement.
Arrive le moment ou j'allume le pc avec le DVD dedans et là j'ai un fond bleue avec écrit "Xubuntu" et un chargement long. Quand je fais ctrl + alt + f1, je remarque que j'ai une erreur en boucle. (excusez moi de la taille de l'image^^).
Image

J'ai checker sur internet en tapant l'erreur mais j'ai découvert aucune réponse, c'est pour cela que je me tourne vers vous.
J'ai déjà fait plusieurs reboot d'os par dvd booter ou usb booter mais c'est la première fois que cela m'arrive.

Merci d'avance pour l'aide que vous m'apporterez.
Cordialement,
Eyxo

PS: Je veut écraser Windows Vista et mettre Xubuntu en os principal ;)

wOOnder
Messages : 518
Enregistré le : 02 févr. 2019, 19:19
Contact : Envoyer un message privé

Re: Installation Xubuntu

31 mai 2019, 23:05

une piste


https://help.ubuntu.com/community/SquashfsErrors


https://forum.ubuntu-fr.org/viewtopic.php?id=1693131


https://ubuntuforums.org/showthread.php?t=994979


I was receiving a ton of SQUASHFS errors when trying to install as well. What I found, thanks to this post is that my CDRom drive didn't recognize CD-R media. The CD player was quite old, manufactured in 2001. So, I swapped in a different CD player and I was able to install without issue.


https://ubuntuforums.org/showthread.php ... shfs+error




https://askubuntu.com/questions/811299/ ... st-install

Add to the grub line:

all_generic_ide pci=nommconf Add to the kernel line:

ide=nodma acpi=off More information about the problem in grub can be found here: https://bugs.launchpad.net/wubi/+bug/608941


https://forums.fedora-fr.org/viewtopic.php?id=56569

Eyxo
Messages : 2
Enregistré le : 31 mai 2019, 18:32
Contact : Envoyer un message privé

Re: Installation Xubuntu

01 juin 2019, 20:42

Problème résolue.
J'ai juste pris la version la plus récente de Xubuntu. Et par magie sa a fonctionner.

wOOnder
Messages : 518
Enregistré le : 02 févr. 2019, 19:19
Contact : Envoyer un message privé

Re: Installation Xubuntu

01 juin 2019, 21:12

merci pour ton retour


tu peux mettre le sujet comme résolu ?

paullefebvre
Messages : 11
Enregistré le : 14 juin 2018, 12:50
Contact : Envoyer un message privé

Re: Installation Xubuntu

18 juil. 2019, 11:51

bien compris, je pense que ce sujet est resolu.

Retourner vers « Xubuntu »