herge01
Messages : 119
Enregistré le : 16 oct. 2012, 08:48
Contact : Envoyer un message privé

multisystem

07 oct. 2019, 19:28

bonsoir :)
je viens de reinstaller multisystem et quand j'essaye de le demarrer je tombe sur cà:
/home/rene/.config/user-dirs.dirs: ligne 15: fin de fichier (EOF) prématurée lors de la recherche du « " » correspondant
/home/rene/.config/user-dirs.dirs: ligne 16: erreur de syntaxe : fin de fichier prématurée
et du coup je ne peux rien faire
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr

wOOnder
Messages : 593
Enregistré le : 02 févr. 2019, 19:19
Contact : Envoyer un message privé

Re: multisystem

07 oct. 2019, 22:14

salut

il me semble qu'il y a un ordre pour installer les OS

surtout si tu as un BIOS UEFI mais j'en suis pas certain

ou peut-être réparer ton GRUB ?



herge01
Messages : 119
Enregistré le : 16 oct. 2012, 08:48
Contact : Envoyer un message privé

Re: multisystem

08 oct. 2019, 07:42

bonjour
je me suis mal exprimé , multisystem ce n'est pas un multiboot mais un logiciel qui me permet via une clé usb de telecharger et de tester diverses distributions
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr

herge01
Messages : 119
Enregistré le : 16 oct. 2012, 08:48
Contact : Envoyer un message privé

Re: multisystem

08 oct. 2019, 18:37

trouvé :)
il y avait un guillemet de trop :)
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr

herge01
Messages : 119
Enregistré le : 16 oct. 2012, 08:48
Contact : Envoyer un message privé

Re: multisystem RESOLU

08 oct. 2019, 18:38

wOOnder a écrit :
07 oct. 2019, 22:14
salut

il me semble qu'il y a un ordre pour installer les OS

surtout si tu as un BIOS UEFI mais j'en suis pas certain

ou peut-être réparer ton GRUB ?
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr

wOOnder
Messages : 593
Enregistré le : 02 févr. 2019, 19:19
Contact : Envoyer un message privé

Re: multisystem

08 oct. 2019, 23:53

c'est moi qui ait mal compris

mais dans mes liens il y avait du script

donc bingo

JC.Raoult
Messages : 79
Enregistré le : 15 juil. 2012, 13:21
Localisation : Auvergne
Contact : Envoyer un message privé

Re: multisystem

09 nov. 2019, 20:57

wOOnder a écrit :
07 oct. 2019, 22:14
salut

il me semble qu'il y a un ordre pour installer les OS

surtout si tu as un BIOS UEFI mais j'en suis pas certain

ou peut-être réparer ton GRUB ?
Bonjour. Réparer le grub, oui mais comment ? J'ai un unique système : xubuntu, qui jusqu'à présent marchait pas mal, mais voilà qu'à l'allumage, l'écran devient d'un noir total. Je laisse courir, et au bout d'un moment, apparaît (normalement) xubuntu ; puis l'écran affiche HDMI NO SiGNAL et, épuisé, redevient noir ; je tape alors mon mot de passe, à l'aveugle, et là xubuntu se charge normalement, sauf un petit défaut initial d'affichage du fond d'écran, vite corrigé.
L'écran en question est un ASUS 27', comme on disait au moyen-âge.

Je me suis dit, OK rechargeons à partir du disque ISO de xubuntu 18.04. Là, le disque n'est pas reconnu et on embraye sur la même punition pour le même (obscur) motif. Je soupçonne que le grub, ou peut-être l'EFI, est vérolé, mais comment savoir devant un écran noir ? Et comment faire quand on n'y voit rien - et qu'en plus on est assez incompétent ?

Jean-Claude Raoult

wOOnder
Messages : 593
Enregistré le : 02 févr. 2019, 19:19
Contact : Envoyer un message privé

Re: multisystem

10 nov. 2019, 16:26

hello jean-claude

merci de ne pas "squatter les sujets des autres, ouvres-en un stp"

le no signal je ne suis pas certain qu'il y ait un lien avec grub

si tu nous écris c'est que tu as pu te logger depuis quelque part



https://doc.ubuntu-fr.org/boot-repair

https://doc.ubuntu-fr.org/tutoriel/comm ... aurer_grub

https://www.parlonsgeek.com/reparer-gru ... -demarrer/



là il est question d'une touche au démarrage pour entrer dans le grub

https://forum.ubuntu-fr.org/viewtopic.php?id=641391



autre chose, tu as une touche de fonction pour aller dans ton bios, il y a peut-être des choses à voir dedans (dont peut-être l'ordre du démarrage à mettre sur cd-dvd)


et dernière réflexion tu as quelle carte graphique, j'ai eu un couac récemment sur une mise à jour AMD

JC.Raoult
Messages : 79
Enregistré le : 15 juil. 2012, 13:21
Localisation : Auvergne
Contact : Envoyer un message privé

Re: multisystem

25 nov. 2019, 17:56

Merci d'avoir répondu malgré mon "hors sujet".

Oui, comme je l'ai écrit, j'ai finalement pu me loger - à l'aveugle, vu que l'écran est noir. Ce qui me fait penser que c'est le grub qui déraille, c'est qu'en plus, le disque de xubuntu 18.04 n'est pas reconnu. Naguère l'ordre de boot était bien disque "amovible", puis disque dur. Je n'ai touché à rien mais apparemment il n'y a plus de choix, ou, comme les choix de boot se font via des flèches sur une liste et que de liste, on n'en voit pas (écran noir), je ne vois pas de moyen d'en sortir.

Il me semble qu'on pouvait forcer le boot sur le disque amovible en enfonçant <ctrl>D ou une touche de ce genre à l'allumage. Ce serait un moyen, si je me rappelais de quelle touche il s'agit...

wOOnder
Messages : 593
Enregistré le : 02 févr. 2019, 19:19
Contact : Envoyer un message privé

Re: multisystem

26 nov. 2019, 13:17

peut-être va dans ton bios si tu peux paramétrer qqc ou mettre ton bios en mode optimal

Retourner vers « Xubuntu »