Sisflam
Messages : 8
Enregistré le : 07 juin 2019, 18:38
Contact : Envoyer un message privé

Résolu: Pas d'ouverture de la session après mise en veille

18 oct. 2020, 18:17

Bonjour,

J’ai effectué la mise à jour vers Xubuntu 20.04 LTS et j’ai retrouvé l’accès à l’ensemble de mes logiciels.

Par contre j’ai un petit souci lors de la sortie de veille de mon ordinateur, il me demande mon mot de passe et quelques secondes après il me redemande ce mot de passe et là l’ordinateur se bloque et je dois arrêter totalement mon, ordinateur pour inscrire mon mot de passe et ensuite tout va bien.

En moins grave, je pense, à l’ouverture de ma session un cadre s’affiche pour me dire qu’un logiciel n’est pas mis à jour !

J’ai cherché sur les forums de Xubuntu et Ubuntu, je n’ai pas trouvé un sujet identique au mien.
Si vous avez des conseils ou solutions, elles seront les bienvenues.

Bonsoir,

J’ai contacté l’entreprise ou j’ai acheté mon ordinateur (MSI CR70) en leur expliquant le problème auquel je suis confronté depuis la mise à jour vers Xubuntu 20.04 LTS , et voici leur réponse:

Vous pouvez désactiver le verrouillage de votre session lors de la mise en veille :
"Gestionnaire de paramètres" > "Gestionnaire d'alimentation" > Décochez "Verrouillez l'écran quand le système se met en veille".

Depuis cette modif. Je n’ai plus ce problème. Je suis tenté de nommer ce fournisseur mais je ne sais pas si c’est autorisé.
Modifié en dernier par Sisflam le 23 nov. 2020, 18:18, modifié 1 fois.

jllprod
Messages : 17
Enregistré le : 05 févr. 2020, 17:43
Contact : Envoyer un message privé

Re: Pas d'ouverture de la session après mise en veille

24 oct. 2020, 16:26

Bonjour,
Cela me rappelle un peu mes soucis :
viewtopic.php?f=2&t=4264

Sisflam
Messages : 8
Enregistré le : 07 juin 2019, 18:38
Contact : Envoyer un message privé

Re: Pas d'ouverture de la session après mise en veille

25 oct. 2020, 18:15

Bonsoir,

Merci jllprod de me faire parvenir cette info, il est vrai que ton problème ressemble au mien.

J’ai effectué le même paramétrage pour ne pas demander mon mot de passe lors de la connexion
mais cela n’arrange rien à mon problème, si ce n’est que je ne dois plus l’indiquer lors de
l‘ouverture de ma session.
Mais quand le 2ème cadre s‘affiche (il est en effet un peu plus grand que l’autre), je n’ai toujours
pas la possibilité de rouvrir ma session sans redémarrer l’ordi.

J’ai quand même trouvé un compromis en déconnectant avant d’effectuer la mise en veille et
à la réouverture de ma session je n’ai plus ce problème.

Claveou
Messages : 30
Enregistré le : 06 nov. 2017, 12:12
Contact : Envoyer un message privé

Re: Pas d'ouverture de la session après mise en veille

03 nov. 2020, 14:03

Bonjour,
J'ai un problème un peu analogue dans la mise en veille: je dois exécuter deux fois la mise en veille avant qu'elle ne soit effective. Ensuite même problème quand je veux rouvrir la session: la page s'affiche puis survient un écran noir. Pour y remédier, je dois recourir à l'interrupteur général... Ce n'est pas dramatique, mais à la longue c'est lassant...
Quelqu'un a-t-il une piste?
Merci

Retourner vers « Xubuntu »