BeXub
Messages : 1
Enregistré le : 05 déc. 2020, 20:04
Contact : Envoyer un message privé

Prises Jack - Front Panel

03 janv. 2021, 16:22

Bonjour à tous.

Cela fait plusieurs années que j'utilise Xubuntu et malgré toutes mes recherches sur le net, et les mises à jour successives, je n'ai jamais trouvé de vraie solution au problème des prises Jack placées sur le front panel de mon boîtier.
En effet, quand je branche des écouteurs à l'avant de mon boîtier, il ne se passe rien et ils ne fonctionnent pas.

J'ai bien essayé HDAJackRetask et les réglages dans ALSA Mixer et Pulseaudio mais rien y fait.

En fait, j'ai l'impression qu'il y a un problème d'assignation entre les prises et leur réelle fonction.
Par exemple, lorsque je branche des écouteurs sur la prise jack prévue à cet effet sur le Frontpanel, Pulseaudio détecte qu'il y a eu branchement mais reconnaît mes écouteurs comme une entrée microphone au lieu d'une sortie écouteurs.
Et lorsque je branche des hauts-parleurs ou les écouteurs à la prise sortie HP arrière (verte), Pulseaudio détecte ça comme une entrée ligne. Par contre, malgré cette fausse dénomination, les hauts-parleurs et écouteurs fonctionnent via la prise arrière mais pas avec avec la prise du Frontpanel. Et si je branche quelque chose sur la prise Microphone du Frontpanel, là, il ne se passe rien, aucune détection.

Si quelqu'un aurait une solution à partager pour ce problème, j'en serai très heureux.

D'avance, merci.

Ma config:

Carte mère: GA-M720-US3 (rev. 1.0)
Chipset audio: Realtek ALC888 codec - High Definition Audio - 2/4/5.1/7.1-channel
OS: Xubuntu 20.04.1

Retourner vers « Xubuntu »