le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

[Résolu] le son ne sort plus

09 avr. 2018, 09:54

Capture d’écran_2018-04-07_19-45-35.png
Bonjour,
Après avoir ouvert mon ordinateur (version 16.04 LTS), en voulant visionner une vidéo en streaming je me suis rendu compte que le le son ne sort plus ni sur haut-parleurs ni sur casque. En consultant les paramètres sonores du pulse audio j'ai constaté que le port HDMI/display de ma carte Cedar HDMI audio (Radeon 5400/6300 series digital stéréo) est débranché (voir fichier ci-joint).
J'ai fait un essai avec une ancienne paire d'enceintes sans succès. Le son ne sort avec aucun fichier musical, y compris ceux créés avec le logiciel d'édition musicale Musiscore. Quelle peut être la cause de ce dysfonctionnement et surtout quelle en est la solution ?

Merci de m'aider
Modifié en dernier par le meur le 30 avr. 2018, 15:59, modifié 1 fois.

trimardeur
Messages : 195
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: le son ne sort plus

09 avr. 2018, 11:44

Bonjour,

- Dans des paramètres, " audio interne stéréo analogique " n'aurait tu pas l'option " Haut parleurs ".
Amitié, Daniel.

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

09 avr. 2018, 16:03

trimardeur a écrit :Bonjour,

- Dans des paramètres, " audio interne stéréo analogique " n'aurait tu pas l'option " Haut parleurs ".
Non, j'ai deux options :
- entrée ligne (plugged in)
- casques analogiques (unplugged)

trimardeur
Messages : 195
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: le son ne sort plus

09 avr. 2018, 17:02

Bonjour,

- Ouvre le terminal et tape cette commande " sudo alsa force-reload " et reboote ton PC.
Amitié, Daniel.

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

09 avr. 2018, 19:13

Après exécution de la commande et reboot, le problème persiste.

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: le son ne sort plus

09 avr. 2018, 20:48

Hello le meur, dans les paramètres sonore tu vas dans l'onglet "Configuration" et regarde de sélectionner une autre sortie.
Dura Lex sed Lex

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

10 avr. 2018, 09:10

Bonjour,

J'y suis déjà allé. Les deux autres sorties (surrond 5.1 et 7.1 digital HDMI) sont également débranchées (unplugged). Les essais que tu préconises sont négatifs.
Je précise qu'à certains moments l'icône de pulse audio s'est affichée en grisé (c'est le cas actuellement ou en rouge avec des points sans que je sache pourquoi.

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

10 avr. 2018, 13:15

Sur les conseils d'un informaticien j'ai utilisé en live un CD d'installation de la version 14.04. Le son sort normalement et sur les paramètres sonores de pulse audio en périphériques de sortie le port correspondant à la carte Radéon affiche "plugged in". Le problème tient donc au logiciel et non au matériel. Je me demande s'il ne résulte pas d'une mise à jour récente. Dois-je attendre qu'une nouvelle mise à jour corrige le problème ou devrai-je procéder soit à une mise à niveau soit à une réinstallation complète du système d'exploitation ?

trimardeur
Messages : 195
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: le son ne sort plus

10 avr. 2018, 16:26

Bonjour,

- J'ai une dernière proposition.

- Cette solution consiste à modifier le fichier speech-dispatcher, tape dans un terminal.

Code : Tout sélectionner

sudo gedit /etc/default/speech-dispatcher
- Une fois le fichier ouvert remplacer RUN=yes par RUN=no.

- Enregistre et redémarre le pc et essaye.
Amitié, Daniel.

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

11 avr. 2018, 09:17

j'ai ouvert le fichier indiqué. Face à Run es déjà écrit no. J'ai remplacé cependant no par yes. Toujours pas de son. J'ai donc remis le fichier dans son état original.

Merci.

trimardeur
Messages : 195
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: le son ne sort plus

11 avr. 2018, 10:58

Bonjour,

- Il faut identifier ta carte son.

Code : Tout sélectionner

cat /proc/asound/cards
- Et peut-être télécharger le driver ???
Amitié, Daniel.

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

11 avr. 2018, 19:25

Voilà le résultat de code (capture d'écran) :
Capture d’écran_2018-04-11_19-21-54.png
[attachment=0]

trimardeur
Messages : 195
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: le son ne sort plus

11 avr. 2018, 20:07

Bonjour;

- je te propose un peu de lecture HDA-Intel, en espérant que va trouver une solution a ton problème.
Amitié, Daniel.

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

12 avr. 2018, 17:57

Capture d’écran_2018-04-12_17-22-04.png
Bonjour,

L'article référencé est intéressant mais très technique. J'hésite à modifier les fichiers système de crainte de déstabiliser le système. Je crois que je vais attendre les prochaines mises à jour, voir la prochaine mise à niveau une fois stabilisée. D'ici-là je vais me servir de ma tablette ANDROID pour visionner ou écouter les fichiers sonores. A toutes fins utiles, je t'envoie deux captures d'écran correspondant à l'exécution des deux premières commandes;
Merci pour ton aide . Cordialement M. LE MEUR

barbatux
Messages : 354
Enregistré le : 27 avr. 2012, 11:29
Contact : Envoyer un message privé

Re: le son ne sort plus

12 avr. 2018, 20:01

captxub.png
Bonjour , tu as bien essayé de cliquer là?

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

13 avr. 2018, 13:16

oui, à plusieurs reprises. Cette icône met le son en sourdine.

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

15 avr. 2018, 09:40

Bonjour,

Sur la base des conseils que vous m'avez donnés et des lectures recommandées, j'ai repris la recherche de solutions :

1° J'ai testé les commandes de variation des volumes sonores de alsamixer.
2° J'ai supprimé puis réinstallé "pulseaudio", mais dorénavant l'établissement de la connexion s'éternise et Je suis obligé à chaque fois pour le faire fonctionner de renouveler la réinstallation.
3° Après avoir réussi à redémarrer virtualbox qui héberge Vista, j'ai constaté qu'aucun son ne sort également . Dans tous les cas sous virtualbox ou non, le curseur de niveau de son de pulseaudio oscille lorsque j'ouvre un fichier sonore.
4° Dans le BIOS je n'ai pas trouvé "internal modem"

A toutes fins utiles, j'ai fait une capture d'écran du fichier "/etc/modprobe.d/alsa-base.conf ", mais il dépasse la taille autorisée pour l'envoi.

Dans l'attente d'éventuelles autres pistes de solution,

Amitiés

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

15 avr. 2018, 09:45

PS J'ai oublié de préciser qu'en testant en live le CD d'installation de la version 15.04 le son sort normalement (idem pour le CD de la version 14.04).

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

15 avr. 2018, 13:39

pulseaudio refonctionne normalement, mais toujours pas de son.

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus

28 avr. 2018, 09:22

Bonjour,

A la suite de ma dernière mise à jour, la sortie de son a été rétablie partiellement.

- Sous Vista (virtualbox) le son sort normalement tant en streaming qu'à la lecture de fichiers vidéo ou audio enregistrés sur CD ou l'ordinateur.
- Par contre sous l'OS Xubuntu le son ne sort qu'en streaming.

Dans l'attente d'un rétablissement total, amitiés

M. Le Meur

le meur
Messages : 70
Enregistré le : 26 avr. 2014, 11:15
Contact : Envoyer un message privé

Re: le son ne sort plus (résolu)

30 avr. 2018, 15:47

Bonjour,

Je viens de résoudre le problème persistant d'absence de sortie de son avec la lecture de fichiers enregistrés et de visionnage de chaînes TV sous VLC.
Dans le menu VLC, /audio/périphériques audio j'ai basculé de l'option Cedar HDMI (Radeon....) à audio interne analogique et le son est réapparu aussi bien sous le lecteur VLC que Multimedia parole . Tout est donc rentré dans l'ordre. Le dysfonctionnement initial était cependant dû à une mise à jour. Il a été partiellement supprimé par une mise à jour ultérieure. Je pense , malgré tout qu'il est anormal que le son ne sorte pas (ou plus) avec la carte graphique Cedar.

M. LE MEUR

Retourner vers « Xubuntu »