ikik
Messages : 6
Enregistré le : 16 juil. 2016, 19:32
Contact : Envoyer un message privé

probleme avec la logitheque "logiciels"

04 juin 2017, 07:07

Bonjour,

La logitheque "Logiciels" ne marche plus. Quand je clique dessus, il ne se passe plus rien.
Quelqu'un a deja eu ce probleme.

Merci

Motux
Messages : 161
Enregistré le : 22 mai 2014, 19:26
Contact : Envoyer un message privé

Re: probleme avec la logitheque "logiciels"

04 juin 2017, 08:01

Bonjour,

Le fonctionnement de "Logiciels" m'a toujours laissé perplexe... J'ai installé la "Logithèque Ubuntu" à l'aide de la ligne de commande

Code : Tout sélectionner

sudo apt install software-center
A+
Maurice
Xubuntu 18.04 (64 bits) - 8 Go de RAM

ikik
Messages : 6
Enregistré le : 16 juil. 2016, 19:32
Contact : Envoyer un message privé

Re: probleme avec la logitheque "logiciels"

05 juin 2017, 00:00

Motux a écrit :Bonjour,

Le fonctionnement de "Logiciels" m'a toujours laissé perplexe... J'ai installé la "Logithèque Ubuntu" à l'aide de la ligne de commande

Code : Tout sélectionner

sudo apt install software-center
Merci Maurice pour ce conseil. C'est fait et sa marche impec.

Emmanuel

Lilamas
Messages : 8
Enregistré le : 07 déc. 2017, 20:23
Contact : Envoyer un message privé

Re: probleme avec la logitheque "logiciels"

10 déc. 2017, 17:54

Bonjour à tous,

Je rencontre le même problème : Logiciels ne s'ouvre plus. Je suis sous Ubuntu 16.04.
Lorsque je clique sur Logiciels, il y a un temps de latence où "ça cherche" puis rien.
Je veux bien faire la manip indiquée plus haut (sudo apt install software-center) mais j'aimerais comprendre à quoi est dû ce souci ?
Par ailleurs, depuis hier Firefox est devenu très très très lent (5 minutes pour afficher le contenu d'une page). J'ai dû le désinstaller puis le réinstaller. Je ne sais pas si cela est lié.

Merci d'avance de vos réponses.

Bonne fin de journée

ikik
Messages : 6
Enregistré le : 16 juil. 2016, 19:32
Contact : Envoyer un message privé

Re: probleme avec la logitheque "logiciels"

27 nov. 2018, 19:02

Motux a écrit :Bonjour,

Le fonctionnement de "Logiciels" m'a toujours laissé perplexe... J'ai installé la "Logithèque Ubuntu" à l'aide de la ligne de commande

Code : Tout sélectionner

sudo apt install software-center
A+
Maurice
bonjour, je viens d'installer xubuntu 18.04 sur une autre machine et quand je tape

Code : Tout sélectionner

sudo apt install software-center
j'ai un message comme quoi le paquet n'est plus disponible. Est ce que la logitheque a changée de nom ?

merci

Motux
Messages : 161
Enregistré le : 22 mai 2014, 19:26
Contact : Envoyer un message privé

Re: probleme avec la logitheque "logiciels"

28 nov. 2018, 08:30

Bonjour,

Effectivement... Le paquet n'est plus disponible. J'ai un autre PC sous Xubuntu 18 ; j'utilise parfois Synaptic, mais ça ne remplace pas...

Utiliser le paquet prévu pour Kubuntu, Lubuntu ou Mint ? Par sûr que ce soit possible...

Bonne journée
Maurice
Xubuntu 18.04 (64 bits) - 8 Go de RAM

trimardeur
Messages : 191
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: probleme avec la logitheque "logiciels"

28 nov. 2018, 12:47

Bonjour

- Installe ou réinstalle le paquet " gnome-software " .
Amitié, Daniel.

Motux
Messages : 161
Enregistré le : 22 mai 2014, 19:26
Contact : Envoyer un message privé

Re: probleme avec la logitheque "logiciels"

28 nov. 2018, 18:19

Bonsoir,

Ça reste "Logiciels" qui n'est pas terrible... A mon goût !

Bonne soirée
Maurice
Xubuntu 18.04 (64 bits) - 8 Go de RAM

fwehrli2
Messages : 26
Enregistré le : 08 nov. 2018, 09:50
Localisation : Volstroff 57
Contact : Envoyer un message privé Site Internet

Re: probleme avec la logitheque "logiciels"

29 nov. 2018, 17:01

Je n'ai aucun souci avec logiciels sous xubuntu 18.04 32 bits

Balou
Messages : 106
Enregistré le : 13 janv. 2012, 21:28
Localisation : jungle
Contact : Envoyer un message privé

Re: probleme avec la logitheque "logiciels"

22 janv. 2019, 16:21

Logiciels fonctionne effectivement parfaitement chez moi sur 3 PC différents sous 18.04.

Retourner vers « Xubuntu »