Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

[RESOLU] detection wifi

de herge01 05 Juin 2013, 20:48

bonsoir :)
depuis la maj vers xubuntu 13.04 j'ai tres souvent du mal à me connecter en wifi avec mon pc portable :(
quand je demarre mon pc je suis tres souvent obligé de me connecter en filaire puis de suite apres je peux debrancher le filaire et là j'ai une connection wifi
Dernière édition par herge01 le 16 Juin 2013, 19:19, édité 1 fois.
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
k-bag
 
Messages: 62
Inscription: 04 Mai 2012, 10:49

Re: detection wifi

de k-bag 06 Juin 2013, 14:20

Bonjour :)

C'est clair que c'est bizarre :mrgreen:
Que donne un ...
Code: Tout sélectionner
ifconfig
... Juste après le démarrage de ta session?
Xubuntu 12 (RÀS) -- Win$ 7 (Le "pas mal" en fin compte)
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 06 Juin 2013, 16:18

salut :)
j'ai demarré il y amoins d'un quart d'heure :
rene@rene-X75VD:~$ ifconfig
lo Link encap:Boucle locale
inet adr:127.0.0.1 Masque:255.0.0.0
adr inet6: ::1/128 Scope:Hôte
UP LOOPBACK RUNNING MTU:65536 Metric:1
Packets reçus:20 erreurs:0 :0 overruns:0 frame:0
TX packets:20 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:0
Octets reçus:1424 (1.4 KB) Octets transmis:1424 (1.4 KB)

wlan0 Link encap:Ethernet HWaddr 84:4b:f5:ae:3b:5f
inet adr:192.168.0.7 Bcast:192.168.0.255 Masque:255.255.255.0
adr inet6: fe80::864b:f5ff:feae:3b5f/64 Scope:Lien
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
Packets reçus:14673 erreurs:0 :0 overruns:0 frame:0
TX packets:12243 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 lg file transmission:1000
Octets reçus:17683232 (17.6 MB) Octets transmis:1942044 (1.9 MB)

rene@rene-X75VD:~$
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
k-bag
 
Messages: 62
Inscription: 04 Mai 2012, 10:49

Re: detection wifi

de k-bag 06 Juin 2013, 16:41

Je ne vois qu'une seule interface réseau (wlan0) :|
Que donne iwconfig?
Xubuntu 12 (RÀS) -- Win$ 7 (Le "pas mal" en fin compte)
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 06 Juin 2013, 16:44

pour info tout à l'heure j'ai du eteindre et redemarrer trois fois mon portable avant que wicd ne detecte mon reseau wifi ! d'ailleurs il ne detectait rien du tout :(
rene@rene-X75VD:~$ iwconfig
eth0 no wireless extensions.

lo no wireless extensions.

wlan0 IEEE 802.11bgn ESSID:"orco"
Mode:Managed Frequency:2.412 GHz Access Point: F4:CA:E5:FB:D0:6C
Bit Rate=72.2 Mb/s Tx-Power=20 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=70/70 Signal level=-37 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:7 Invalid misc:59 Missed beacon:0
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
k-bag
 
Messages: 62
Inscription: 04 Mai 2012, 10:49

Re: detection wifi

de k-bag 06 Juin 2013, 17:04

Je ne vois toujours pas d'interface réseau pour le filaire :|

Je ne pense pas que le problème soit lié à wicd (Pourquoi ne pas utiliser network-manager à la place?), vu que ce dernier utilise ifconfig et iwconfig pour paramétrer les réseaux.

Essaye d'appliquer ce qui est décrit ici > http://doc.ubuntu-fr.org/wifi#reseau_sans_fil_detecte_mais_impossible_d_obtenir_l_adresse_ip
Xubuntu 12 (RÀS) -- Win$ 7 (Le "pas mal" en fin compte)
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 06 Juin 2013, 17:11

ca ne semble pas correspondre avec ce que je vois quand je demarre ,car quand j'ai allume le portable tout à l'heure le sumbole wicd montrait qu'il ne detectait aucun reseau sans-fil !!
ce n'est pas qu'il ne trouvait pas l'adresse ip mais il ne voyait aucun reseau !
et apres deux essais negatifs le troisieme a été le bon ettout fonctionnait normalement :)
sinon j'utilise wicd car j'ai une meilleure connection (100% en fait) qu'avec network-manager
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
k-bag
 
Messages: 62
Inscription: 04 Mai 2012, 10:49

Re: detection wifi

de k-bag 06 Juin 2013, 17:24

Justement, tu peux préciser dans ce fichier l'ESSID d'un réseau wifi (Son nom: orco) pour faire en sorte que la connexion se fasse automatiquement, tu trouveras la procédure dans la même page de doc.
Xubuntu 12 (RÀS) -- Win$ 7 (Le "pas mal" en fin compte)
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 06 Juin 2013, 18:00

ca parle surtout de regler un probleme avec la carte wifi ou un soucis de parametrage wifi mais moi le wifi marche bien quand wicd detecte un reseau :)
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 06 Juin 2013, 20:20

je viens de me rendre compte que mes deux autres pcs portable (un acer et un dell) presente le même trait que mon asus quand je tape ifconfig !
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
k-bag
 
Messages: 62
Inscription: 04 Mai 2012, 10:49

Re: detection wifi

de k-bag 07 Juin 2013, 17:05

Hello :)

herge01 a écrit:je viens de me rendre compte que mes deux autres pcs portable (un acer et un dell) presente le même trait que mon asus quand je tape ifconfig !
Il est peut-être question de problème matériel?
Est-ce que la diode du wi-fi est allumée au démarrage de ta session?
Xubuntu 12 (RÀS) -- Win$ 7 (Le "pas mal" en fin compte)
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 07 Juin 2013, 19:56

je viens de rallumer mon pc et la connection wifi a fonctionnée du premier cou mais la diode du wifi en bas à gauche de l'asus ne s'est pas allumée par contre
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
k-bag
 
Messages: 62
Inscription: 04 Mai 2012, 10:49

Re: detection wifi

de k-bag 07 Juin 2013, 20:02

herge01 a écrit:je viens de rallumer mon pc et la connection wifi a fonctionnée du premier cou mais la diode du wifi en bas à gauche de l'asus ne s'est pas allumée par contre
Je vais te ressortir la même page de doc :mrgreen: > http://doc.ubuntu-fr.org/wifi#pensez_a_activer_le_wifi
Il est probable qu'il y ait un certain délai au démarrage de ton interface wi-fi, problème propre aux portables Acer peut-être? :|
Xubuntu 12 (RÀS) -- Win$ 7 (Le "pas mal" en fin compte)
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 07 Juin 2013, 20:10

je vais m'y replonger :)
mais le dell et l'acer sont encore avec la version xubuntu 12.10 et n'ont aucun soucis à l'allumage du pc:)
comme mon asus d'ailleurs avant que je upgrade vers la version 13.04 :(
je n'ai touchéà rien d'autre depuis que j'ai fait la mise à jour et par moment le wifi demarre du premier coup et parfois je dois redemarrer plusieurs fois ! ??
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 07 Juin 2013, 20:29

je viens de taper en console le premier paragraphe mais je ne vois rien qui change :) je vais redemarrer
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 07 Juin 2013, 20:33

heu que dalle !! j'ai du redemarrer deux fois avant que wicd ne se rallume :( la diode est toujours eteinte !
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
pingux
 
Messages: 2372
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: detection wifi

de pingux 08 Juin 2013, 19:49

Hello, tu devrais essayer de retirer wicd du démarrage automatique et, quand le système est chargé de lancer wicd manuellement histoire de voir si il n'y a pas un autre processus qui viendrait bouleverser wicd.
Dura Lex sed Lex
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 09 Juin 2013, 06:21

salut pingus :)
desolé j'etai au taf :) je le retire et regarderais demain en me reveillant si ca fait quelque chose :)
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 09 Juin 2013, 06:35

je viens de le retirer du demarrage automatique mais je n'ai pas du le faire comme il faut car tout à démarré nickel sauf l'icone qui a disparu du tableau de bard :)
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 09 Juin 2013, 12:35

bonjour :)
ca y est j'ai retiré le demarrage auto de wicd et quand j'ai été sur mon reseau ca a marché de suite
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
pingux
 
Messages: 2372
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: detection wifi

de pingux 09 Juin 2013, 16:17

Bon, il y a moyen de retarder la mise en œuvre d'un programme au démarrage, j'ai lu cela quelques part. Il faut juste que je retrouve le blog ou le forum.
Dura Lex sed Lex
pingux
 
Messages: 2372
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: detection wifi

de pingux 09 Juin 2013, 19:41

J'ai trouvé ceci, pour crontab c'est LA. Perso je n'ai pas encore fais d'essai sur le sujet.
Dura Lex sed Lex
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 10 Juin 2013, 10:47

j'ai regardé tes liens pingux et je me gratte la tête si je puis dire :) car en fait cette nuit et ce matin wicd semble ne detecter aucun reseau wifi pendant plusieurs essais et puis à un moment ca fonctionne !
et ce que je laisse wicd demarrer automatiquement ou pas !
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 10 Juin 2013, 14:54

je viens dans preferences de wicd de cocher "se deconnecter de tous les reseaux "! ca semble fonctionnercar je choisis mon reseau ( wicd les voit tous) et la connection se fait !
à suivre :)
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 10 Juin 2013, 21:35

la je ne sais plus quoi penser ! je viens de refaire la manip sans la batterie et ca recoince une fois !
y a-t-il un rapport avec le fait que j'ai eu des soucis pour utiliser mon portable sur batterie ???
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
pingux
 
Messages: 2372
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: detection wifi

de pingux 11 Juin 2013, 11:10

Apparemment, en parcourant le forum on peut voir qu'il y a pas mal d'utilisateurs qui sont confrontés avec ce problème de wifi et autres hors batteries. Surtout avec du matériel assez ancien.
Dura Lex sed Lex
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 11 Juin 2013, 12:52

pour ma part avant la maj de xubuntu 13.04 je n'avais aucun problème de connection , et mon portable n'a pas 1 an .
le seul probleme que j'avais était une fois passé de win8 vers xubuntu (et oui ce pc avait win8 d'origine:( ) de pouvoir utiliser mon pc en wifi avec la batterie
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
pingux
 
Messages: 2372
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: detection wifi

de pingux 13 Juin 2013, 10:49

Avais-tu le même problème avec network-manager ?
Dura Lex sed Lex
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 13 Juin 2013, 12:20

en fait network je l'avais sur mon ancien pc et je l'avais deja supprimé car la connection etait clairement moins bonne qu'avec wicd :)
sinon quand j'ai eu ce portable j'ai galéré pour virer win8 et ensuite pour pouvoir avoir une connection wifi en mode batterie !
ceci réglé plus de soucis de connection jusqu'à xubuntu 13.04 :(
apres cette mise à jour je n'avais plus de wifi du tout !!!!! et sur le fofo j'ai reçu de l'aide pour cà mais ca n'a pas été simple !
et là avec la version 13.04 c'est ce soucis de connection capricieuse ! ce matin j'ai du redemarrer deux fois pour avoir une detection de reseau wifi !
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 14 Juin 2013, 12:06

j'ai vu sur un fofo que je pouvais parametrer mon wifi en ligne de commande et ne plus utiliser wicd ni autre !
celà ne gêne-t-il pas pour utiliser mon pc ailleurs que chez moi ?
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 14 Juin 2013, 20:46

je laisse tomber cette idée de connection en ligne de commande :)
par contre depuis un moment déjà je me suis rendu compte que firefox demarrait automatiquement des le lancement du pc !
alors j'essaye de l'empecher :) pour voir :)
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
k-bag
 
Messages: 62
Inscription: 04 Mai 2012, 10:49

Re: detection wifi

de k-bag 14 Juin 2013, 20:55

Hello.

herge01 a écrit:je laisse tomber cette idée de connection en ligne de commande :)

C'est ce que je t'avais proposé de faire :D

herge01 a écrit:par contre depuis un moment déjà je me suis rendu compte que firefox demarrait automatiquement des le lancement du pc !
alors j'essaye de l'empecher :) pour voir :)
Vérifie que la session n'est pas enregistrée à sa déconnexion: "Paramètres" > "Session et démarrage" > Onglet "Session" (Je ne suis pas sur Xfce là, je te guide donc par mémoire :mrgreen: ).
Xubuntu 12 (RÀS) -- Win$ 7 (Le "pas mal" en fin compte)
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 14 Juin 2013, 21:08

dans sessions et demarrage à demarrage auto je ne vois pas firefox !!!
alors j'ai ma session du deuxieme bureau au premier je l'ai eteint puis j'ai eteins le pc et au redemarrage ca a marché mais bon à voir hein :)
apres à une epoque j'avais une version d'essai (aughty quelque chose ) et depuis mon firefox normal pars sur le deuxieme bureau et pas le premier mais je ne sais pas si ca joue :)
en attendant je ne vais pas tarder à faire un autre essai en passant ma session sur le premier bureau et en l'eteignant pour voir :)
car tant du côté de firefox (je ne vois rien à part redemarrer avec ma dernier session ce que je veux) que du côté de xubuntu ou firefox n'apparait pas dans sessions et demarrage !
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 15 Juin 2013, 23:18

herge01 a écrit:par contre depuis un moment déjà je me suis rendu compte que firefox demarrait automatiquement des le lancement du pc !
alors j'essaye de l'empecher :) pour voir :)

Vérifie que la session n'est pas enregistrée à sa déconnexion: "Paramètres" > "Session et démarrage" > Onglet "Session" (Je ne suis pas sur Xfce là, je te guide donc par mémoire :mrgreen: ).
j'ai regardé cà mais je ne suis pas sur que ca garde la manip en memoire car ca ne marche pas tout le temps :)
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
barbatux
 
Messages: 354
Inscription: 27 Avr 2012, 12:29

Re: detection wifi

de barbatux 16 Juin 2013, 14:48

Salut,

je pense que si FF apparaissait au démarrage, c'est que tu l'avais laissé ouvert(même réduit en icône) en quittant ta dernière session . le démarrage doit être paramétré " si en cours".

Si tu veux qu'il ne redémarre jamais au démarrage :
1 - (FF fermé) tu va dans session : FF n'apparaît pas
2 - Tu démarres FF : oh surprise! FF apparaît dans session.
Sur sa ligne, à droite (très à droite, donc, si besoin pour voir, tu élargis la fenêtre), tu cliques-gauche sur "si en cours" (je pense qu'il est paramétré comme ça) et tu descends ta souris sur "jamais".... et voilà :)
herge01
 
Messages: 115
Inscription: 16 Oct 2012, 09:48

Re: detection wifi

de herge01 16 Juin 2013, 19:19

bonjour :)
Vérifie que la session n'est pas enregistrée à sa déconnexion: "Paramètres" > "Session et démarrage" > Onglet "Session" (Je ne suis pas sur Xfce là, je te guide donc par mémoire :mrgreen: ).
je crois c'eatit la bonne idée k-bag :)
j'ai fait cà avant de me deco et là ca a marché direct mais wicd a mis deux secondes quand même avant d'afficher la connection !
donc je pense que c'est bon :)
merci
msi gp72vr 7rf leopard pro
xubuntu 16.04
herge01@jabber.fr
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités