zizou
Messages : 3
Enregistré le : 03 déc. 2013, 08:46
Contact : Envoyer un message privé

plugin-flashplayer

03 déc. 2013, 08:54

Bonjour à tous et à toutes

N etant pas très douée en informatique et ayant un PC âgé , mon fils m a installé Xubuntu 12.04 il y a quelques jours , je dois dire que ce système est très bien fichu pour quelqu'un de mon niveau et j'en suis ravie .

Seulement j'ai un petit problème , le pluginflashplayer pour Firefox n'est pas à jour , je vais donc sur le site d'adobe pour le télécharger ( d'après mes recherches ) et je sélectionne APT pour 10.04 , seulement après il me demande un chemin à choisir pour ouvrir une application et c'est là que je bloque , je ne vois absolumment pas où me rendre ???

Si quelqu'un passe par là et serait capable de m'aider je lui en serais reconnaissante

Merci

barbatux
Messages : 354
Enregistré le : 27 avr. 2012, 11:29

Re: plugin-flashplayer

03 déc. 2013, 09:18

bonjour zizou,
je pense que ça va se résoudre en faisant comme ici :
http://xubuntu.fr/forum/viewtopic.php?f=2&t=2190#p3952

zizou
Messages : 3
Enregistré le : 03 déc. 2013, 08:46
Contact : Envoyer un message privé

Re: plugin-flashplayer

03 déc. 2013, 09:23

barbatux a écrit :bonjour zizou,
je pense que ça va se résoudre en faisant comme ici :
http://xubuntu.fr/forum/viewtopic.php?f=2&t=2190#p3952
Bonjour barbatux

J avais oublié de le préciser , j ai déjà installé le paquet xubuntu-restricted-extras et restricted-addons

barbatux
Messages : 354
Enregistré le : 27 avr. 2012, 11:29

Re: plugin-flashplayer

03 déc. 2013, 14:51

est-ce que les 2 paquets suivants sont bien installés?

adobe-flashplugin
adobe-flash-properties-gtk

(tu peux faire une recherche dans le gestionnaire de paquets synaptic, par exemple,)
http://xubuntu.fr/forum/viewtopic.php?f ... dobe#p2413

zizou
Messages : 3
Enregistré le : 03 déc. 2013, 08:46
Contact : Envoyer un message privé

Re: plugin-flashplayer

03 déc. 2013, 17:58

Re

Bon alors oui ces deux paquets sont bien installés et le greffon pour mozilla est activé.

Par contre j ai avancé un peu dans les recherches mon PC étant ancien , et ayant un processeur AMD assez vieux ( lequel je ne sais pas ??? ) le plugin 11.2.202.327 ne fonctionnerait apparemment pas pour mon matériel , il faudrait que j en installe un moins récent mais c'est déconseillé , j ai donc essayé une autre solution en contournant le problème et j espère que tu vas pouvoir m aider car ça me dépasse ;)

J ai suivi les étapes de la doc d'ubuntu de ce lien pour installer ppa avec l'aide de quelqu'un

http://doc.ubuntu-fr.org/flashplayer#de ... eur_pepper

Mais maintenant il me dit quand j ouvre chromium et que j essaye Youtube par exemple, il me dit qu il est "impossible de charger le plugin shockwave " alors qu'il est activé , je ne comprends plus rien :?

edgardelest
Messages : 1
Enregistré le : 05 déc. 2013, 02:54
Contact : Envoyer un message privé

Re: plugin-flashplayer

11 déc. 2013, 21:59

Bonjour
j'ai eu le meme probleme qui s'est résolu comme ceci:
http://doc.ubuntu-fr.org/flashplayer#pr ... ou_sempron
il faut telecharger un vieux flash chez adobe dans les archives et çà marche!

hnoor0066
Messages : 1
Enregistré le : 20 avr. 2016, 14:49
Contact : Envoyer un message privé

Re: plugin-flashplayer

20 avr. 2016, 21:40

Merci pour tout

Retourner vers « Xubuntu »