Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
Canardo
 
Messages: 7
Inscription: 19 Avr 2014, 10:43

Scanner epson DX4400

de Canardo 19 Avr 2014, 11:13

Bonjour,
Je viens d'installer xubuntu en double boute avec vista sur un vieux pc. C'est pour moi une première expérience de linux. Le système est agréable et surtout très rapide mais sa configuration me semble très complèxe.
L'installation de l'imprimante Epson DX4400 n'a pas posée de problèmes, mais je suis bloqué sur l'installation du scanner. J'ai été sur de nombreux forums, téléchargé les pilotes sur le site d'epson, modifié les fichiers /etc/sane.d/dll.conf et /etc/sane.d/eson.conf et on parle sur un autre forum d'un autre fichier de configuration qui serait epkoa.conf.
Pouver vous m'aider pour résoudre ce premier problème.
Merci
Bats
 
Messages: 15
Inscription: 19 Mar 2014, 11:05
Localisation: Nice

Re: Scanner epson DX4400

de Bats 21 Avr 2014, 11:15

As-tu essayé ça > avasys.jp/eng/linux_driver/index.php
Canardo
 
Messages: 7
Inscription: 19 Avr 2014, 10:43

Re: Scanner epson DX4400

de Canardo 21 Avr 2014, 19:42

Bonsoir Bats,

J'ai installer les trois paquets suivants depuis Epson download center:
iscan_2.29.3-1~usb0.1.ltdl7_i386.deb
iscan-data_1.27.0-1_all.deb
iscan-plugin-cx4400_2.1.3-1_i386.deb
Ensuite j'ai modifier etc/sane.d/dll.conf en ajoutant epkowa
La marque du scanner est détectée (1fois, le modèle à été détecté), mais il ne fonctionne pas.

Merci pour les infos.
Canardo
 
Messages: 7
Inscription: 19 Avr 2014, 10:43

Re: Scanner epson DX4400

de Canardo 21 Avr 2014, 20:45

Re bonsoir,

Le problème de mon scanner semble s'être déplacer (j'ai fais la mise à jour 14.04 ce matin).
L'orsque je reboot mon pc et que je lance Simple Scan, le scanner est détecter (EPSON DX4400). Si je lance un scan, Simple scan plante. Lorsque je relance Simple scan le scanner détecté est Epson unknown model et bien sûr, il ne fonctionne toujours pas.

Merci à ceux ou celles qui auraient une idée.
pingux
 
Messages: 2389
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: Scanner epson DX4400

de pingux 24 Avr 2014, 00:27

Hello Canardo, une piste et peut être la solution ICI.
Dura Lex sed Lex
JC.Raoult
 
Messages: 74
Inscription: 15 Juil 2012, 14:21
Localisation: Auvergne

Re: Scanner epson DX4400

de JC.Raoult 21 Mai 2015, 09:37

Vrai sujet : imprimante HP 4500

J'ai fait une recherche d'imprimante réseau et xubuntu a bien trouvé mon imprimante,
connectée par wi-fi. Et en cliquant sur l'icône de réseau, j'ai constaté qu'elle est
effectivement connectée. D'ailleurs, elle a bien imprimé mes textes.

Tout va bien ? Non : elle peut aussi numériser, or
1) quand je lance une numérisation depuis Simple Scan, il me répond :
ÉCHEC DE LA NUMÉRISATION
Aucun périphérique de numérisation disponible
2) quand je lance la numérisation depuis l'imprimante, elle me répond :
Assurez-vous que le logiciel d'imprimante est installé et que l'option
"numériser vers un ordinateur est activée."

Sous xubuntu 14.04, je numérisais sans problème.
Que pasa ?
pingux
 
Messages: 2389
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: Scanner epson DX4400

de pingux 22 Mai 2015, 17:15

Hello JC.Raoult, tu devrais faire un essai avec xsane, soit en l'installant via la logithèque soit via cette commande dans un terminal :
Code: Tout sélectionner
sudo apt-get install xsane
Dura Lex sed Lex
JC.Raoult
 
Messages: 74
Inscription: 15 Juil 2012, 14:21
Localisation: Auvergne

Re: Scanner epson DX4400

de JC.Raoult 27 Mai 2015, 10:49

Rebonjour,

J'ai téléchargé xsane, activé le réseau wi-fi (et l'icône de notification m'indique bien : HP-Print-D8-ENVY 4500 Series), mais xsane après recherche de périphériques me dit : aucun périphérique trouvé. Du côté de l'imprimante, d'où je pouvais aussi numériser, j'ai la réponse : Ordinateur introuvable. Et pourtant, elle imprime très bien mes fichiers odt.
Simple Scan marchait d'ailleurs très bien auparavant. Je soupçonnait qu'il n'était pas en cause. Je sèche.
pingux
 
Messages: 2389
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: Scanner epson DX4400

de pingux 27 Mai 2015, 21:02

Tu devrais essayer ceci, tu éteins et tu débranches l'imprimante, si besoin tu supprime celle-ci via l'icône "imprimante" du gestionnaire de paramètres. Tu rebranches et allumes ton imprimante afin de faire une nouvelle détection.
Dura Lex sed Lex
JC.Raoult
 
Messages: 74
Inscription: 15 Juil 2012, 14:21
Localisation: Auvergne

Re: Scanner HP ENVY 4500

de JC.Raoult 03 Déc 2015, 22:07

Rebonjour tout le monde,

J'ai un problème — toujours le même — avec Simple Scan, et avec Skanlite par la même occasion : mon imprimante est connectée à l'ordi par WI Fi, et la connexion marche puisque l'éditeur de paramètre me confirme qu'elle est bien connectée à localhost, et que j'arrive très bien à imprimer sous Libre Office. Or Simple Scan me répond « Aucun scanner n'a été détecté, etc » et Skanlite me répond essentiellement la même chose : Désolé, aucun périphérique n'a été trouvé.
Je me souviens pourtant que Simple Scan a bien marché jadis, dans la même configuration, même ordi, même version de xubuntu, même imprimante...
Quelqu'un a une idée ?

Jean-Claude
JC.Raoult
 
Messages: 74
Inscription: 15 Juil 2012, 14:21
Localisation: Auvergne

Re: Scanner HP ENVY 4500

de JC.Raoult 04 Déc 2015, 17:57

Une précision : l'imprimante a un menu incluant l'option Numériser. En cliquant dessus, j'obtiens le message :

Ordinateur introuvable
Assurez-vous que le logiciel d'imprimante est installé sur l'ordinateur et que l'option "Numériser vers un ordinateur" est activée.

Ladite option est activée, mais apparemment les communications entre l'ordinateur et l'imprimante sont à sens unique, de l'ordi vers l'imprimante. Et pourtant, l'icône de notification a bien reçu un acquittement de l'imprimante puisqu'il affiche

HP ENVY ... connectée

Faute à l'ordinateur, à l'imprimante ou à la bbox ? J'ai dû changer la bbox récemment, mais j'ai scrupuleusement mis à jour (sur l'imprimante et partout ailleurs) le mot de passe WAP, donc quid ?
JC.Raoult
 
Messages: 74
Inscription: 15 Juil 2012, 14:21
Localisation: Auvergne

Re: Scanner HP ENVY 4500

de JC.Raoult 12 Déc 2015, 14:20

Bonjour Pingux,

J'ai refait la manipe que tu m'as recommandée plus haut : éteindre l'imprimante, la supprimer et recommencer la reconnaissance de l'imprimante.
Résultat curieux : Elle apparaît deux fois, la première sous forme de son pilote, la seconde sous son nom HP Envy etc. J'ai essayé successivement l'une puis l'autre; ça ne marche pas. Mais si je reconnais la seconde, puis la première et que je mets la première comme imprimante par défaut, ça marche.

C'est un peu comme patauger dans son lait pour monter sur sa motte de beurre, mais bon, finalement, je peux utiliser mon scanner.
Voilà voilà.

Jean-Claude
pingux
 
Messages: 2389
Inscription: 28 Déc 2011, 19:19
Localisation: Belgique

Re: Scanner epson DX4400

de pingux 12 Déc 2015, 20:55

Merci pour le retour d'expérience.
Dura Lex sed Lex
JC.Raoult
 
Messages: 74
Inscription: 15 Juil 2012, 14:21
Localisation: Auvergne

Re: Scanner epson DX4400

de JC.Raoult 07 Juin 2016, 13:00

pingux a écrit:Merci pour le retour d'expérience.


Retour d'expérience peu fiable : la même maladie s'est redéclarée. J'ai donc refait la même manipe et cette fois le remède n'a pas marché. Ceci dit, la connexion WIFI fonctionne : j'imprime via Libre Office sans problème, et j'ai même accès aux niveaux d'encre. Seul le scan ne marche pas. Il a marché pourtant naguère... J'ai aussi essayé xsane : mêmes messages, il ne trouve pas l'imprimante.

Incidemment, l'indicateur de réseau, dans le tableau de bord 0 n'indique plus la connexion à l'imprimante, alors qu'il l'indiquait auparavant. Pourtant les propriétés de l'imprimante (dans paramètres) indiquent : connectée à localhost.

C'est bien obscur.
JC.Raoult
 
Messages: 74
Inscription: 15 Juil 2012, 14:21
Localisation: Auvergne

Re: Scanner epson DX4400

de JC.Raoult 07 Juin 2016, 17:49

Précisions : j'utilise maintenant un ordinateur standard avec xubuntu 14.04. Mon Mac est désormais mis à l'écart, avec son système Mac, comme ordinateur de secours.
Eh bien, mon imprimante HP ENVY 4500, marchant sous WIFI et qui refuse de scanner avec le nouveau ordi et son xubuntu, accepte de scanner quand le message lui est envoyé du Mac. Est-ce que, tout de même, la gestion des scan ne serait pas bogguée dans (x)ubuntu ?
Retourner vers Xubuntu

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités