xergio
Messages : 6
Enregistré le : 15 oct. 2017, 00:19
Contact : Envoyer un message privé

Problème Unity Tweak Tool et NUMIX sur Xubuntu 16.04

15 oct. 2017, 00:31

Bonjour à tous,

Je n'arrive pas à installer Unity Tweak Tool , j'ai systématiquement un message d'erreur me disant qu'il manque des paquets :roll:

Impossible d'installer également Numix icon...pourtant je suis bien le process:

sudo add-apt-repository ppa:numix/ppa (ok)
sudo apt-get update (ok)
sudo apt-get install numix-icône-thème-cercle (cette étape coince...)

Une astuce....? :?:
Modifié en dernier par xergio le 16 oct. 2017, 12:46, modifié 2 fois.

trimardeur
Messages : 191
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: Unity Tweak Tool et Xubuntu 16.04

15 oct. 2017, 11:44

Bonjour,

- Que dit le message d'erreur ?
Amitié, Daniel.

xergio
Messages : 6
Enregistré le : 15 oct. 2017, 00:19
Contact : Envoyer un message privé

Re: Unity Tweak Tool et Xubuntu 16.04

15 oct. 2017, 15:43

Merci!

voila pour Numix icon:

Image

Et pour Unity (installé via "Logiciels" pourtant):

Image

xergio
Messages : 6
Enregistré le : 15 oct. 2017, 00:19
Contact : Envoyer un message privé

Re: Unity Tweak Tool et Xubuntu 16.04

16 oct. 2017, 12:45

Re,

Pas de solutions possible...? :?

trimardeur
Messages : 191
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: Problème Unity Tweak Tool et NUMIX sur Xubuntu 16.04

16 oct. 2017, 15:32

Bonjour,

- Essaye voir ceci " sudo apt-get install numix-gtk-theme numix-icon-theme-circle ".
Amitié, Daniel.

xergio
Messages : 6
Enregistré le : 15 oct. 2017, 00:19
Contact : Envoyer un message privé

Re: Problème Unity Tweak Tool et NUMIX sur Xubuntu 16.04

16 oct. 2017, 23:42

Ca marche!!! merci infiniment Daniel ! un pro 8-)

xergio
Messages : 6
Enregistré le : 15 oct. 2017, 00:19
Contact : Envoyer un message privé

Re: Problème Unity Tweak Tool et NUMIX sur Xubuntu 16.04

17 oct. 2017, 21:07

Petite question: c'est possible de changer de couleur de tous les dossiers?? j'ai rien trouvé dans les paramètres :P

Retourner vers « Xubuntu »