djb
Messages : 2
Enregistré le : 09 févr. 2018, 23:46
Contact : Envoyer un message privé

Icone réseau disparue

09 févr. 2018, 23:58

Bonjour, je suis novice en linux, utilisateur depuis peu de Xubuntu, et il y a qq jours l' icône réseau de mon notebook HP a disparue. J'ai fouillé les forums, essayé des choses mais rien à faire.
Déjà ce n'est pas un blocage logiciel (kill-je sais plus quoi me dit no derrière software, et le bouton hardware fonctionne)
la case réseau est bien cochée dans le démarrage automatique
Indicator Application est décoché
et si j'installe le "greffon indicateur", je n'ai pas non plus d'icone réseau.

du coup j'ai fait le tour des solutions éprouvées par d'autres sur ce pb, quelqu'un peut-il m'aider ? merci beaucoup!

trimardeur
Messages : 180
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: Icone réseau disparue

10 févr. 2018, 13:30

bonjour,

- Petite question, as tu bien ajouté le greffon indicateur au tableau de bord. Clique droit sur le tableau, menu " Tableau de bord " , " "Ajouter de nouveaux éléments ".
Amitié, Daniel.

djb
Messages : 2
Enregistré le : 09 févr. 2018, 23:46
Contact : Envoyer un message privé

Re: Icone réseau disparue

10 févr. 2018, 15:34

Bonjour Daniel,
oui j'ai ajouté le greffon indicateur et il n'y a pas d'icone reseau. il n'y a plus que le bluetooth qui apparaît.

trimardeur
Messages : 180
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: Icone réseau disparue

11 févr. 2018, 10:21

Bonjour,

- Fait un clique droit sur le greffon indicateur, pour cela position le curseur de la souris sur l'icon bluetooth, dans le menu clique sur propriétés.

- Dans la fenêtre qui s'affiche il ne doit i avoir au qu’une case de cochées. Tu devrais avoir quelque chose qui ressemble a cela.

Image
Amitié, Daniel.

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Icone réseau disparue

12 févr. 2018, 22:27

Hello djb, dans un terminal de commande tu lances ceci :

Code : Tout sélectionner

sudo rm -f ~/.config/xfce4/xfconf/xfce-perchannel-xml/xfce4-panel.xml
Cela va supprimer le tableau de bord supérieur et la configuration de celui-ci. Tu redémarres ensuite la machine, une nouvelle configuration va se créer au démarrage, en principe tu devrais retrouver ton icône réseau.
Dura Lex sed Lex

Retourner vers « Xubuntu »