Perygord
Messages : 1
Enregistré le : 17 oct. 2018, 17:17
Contact : Envoyer un message privé

Impossible de lancer xubuntu 18.04 après installation

17 oct. 2018, 17:55

Bonjour,
Disposant d'un PC portable (packard bell P8 EasyNote ENTG71BM) que je n'utilisais pas, j'ai décidé de remplacer windows par xubuntu 18.04 LTS (64bits). Je l'ai installé a partir d'un DVD gravé avec l'image ISO téléchargée sur votre site.

L'installation s'est bien déroulée jusqu' a son terme, avec le message «please remove the installation medium, the reboot» j'ai redémarré ma machine comme demandé, mais depuis j'ai un icône avec l'inscription No Bootable Device.

Auriez-vous une solution ? Merci d'avance.

Cordialement,

garibald
Messages : 105
Enregistré le : 15 déc. 2011, 11:17
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

18 oct. 2018, 07:52

Bonjour, A votre place j'essayerais de refaire une installation après avoir vérifié le checksum.

trimardeur
Messages : 193
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

19 oct. 2018, 16:02

Bonjour,

- Je dirais que grub n'est pas installé, tu devrais le réparer.

- Pour cela il de te faut une clé USB avec Emabuntu dessus comme tu as du le faire avec Xubuntu, tu lances Emabuntu en live, ne pas l'installer, sur le bureau tu auras un icon " repare Boot" avec une clé a molette si je me rappelle bien, tu cliques dessus et tu suis les instructions.

- Tiens-nous au courant.
Amitié, Daniel.

pingux
Messages : 2460
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

19 oct. 2018, 18:59

Hello Perygord, regarde dans le bios les priorités de démarrage, à mon avis cela doit venir de là.
Dura Lex sed Lex

Pouche
Messages : 20
Enregistré le : 02 avr. 2019, 14:13
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

16 avr. 2019, 10:02

Bonjour. J'ai le même problème; Je viens d'installer xubuntu18.04 sur mon portable Asus, mais j'ai le même message. Je suis allée dans le bios et mis ubuntu en priorité mais j'ai seulement ceci après un texte, grub>:
Que puis-je faire ? Merci (j'avais une capture d'écran mais je n'arrive pas à insérer l'image)

Balou
Messages : 107
Enregistré le : 13 janv. 2012, 21:28
Localisation : jungle
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

16 avr. 2019, 13:25

A vérifier - l'ordre de boot.
Pour ça entrer dans le Setup de la machine au démarrage, F2 ou SUPP ou F12 ou ESC, c'est selon la machine, à vérifier.
Une fois dedans, mettre ton lecteur CD en position 1 du boot.

Pouche
Messages : 20
Enregistré le : 02 avr. 2019, 14:13
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

16 avr. 2019, 14:26

Balou a écrit :A vérifier - l'ordre de boot.
Pour ça entrer dans le Setup de la machine au démarrage, F2 ou SUPP ou F12 ou ESC, c'est selon la machine, à vérifier.
Une fois dedans, mettre ton lecteur CD en position 1 du boot.
Pourquoi mettre le lecteur cd en premier ? Xubuntu s'est bien installé. C'est pour l'avoir au démarrage de l'ordi que ça ne marche pas. j'ai essayé de booter sur le cd d'installation en mettant essayer xubuntu pour avoir un terminal, mais je n'y arrive pas. J'ai fait control +t mais rien à faire. Quand je clique sur terminal xfce (je crois que c'est ça) c'est juste pour configurer le terminal. En plus, tout est en anglais, que je ne comprends pas...

wOOnder
Messages : 525
Enregistré le : 02 févr. 2019, 19:19
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

16 avr. 2019, 14:58

sur le live cd tu peux choisir la langue et tester le clavier avant de valider soit l'installation soit le "live"

Pouche
Messages : 20
Enregistré le : 02 avr. 2019, 14:13
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

16 avr. 2019, 19:57

J'ai réussi à faire un rapport boot info, voilà le lien
http://paste.ubuntu.com/p/xPzwjkmRxc/
J'espère que quelqu'un pourra m'aider. Merci

wOOnder
Messages : 525
Enregistré le : 02 févr. 2019, 19:19
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

17 avr. 2019, 00:30

comme ça à la louche tu as 5-6 partitions windows je comprends pas pourquoi

j'ai vu pas mal de "no boot" dans ton log

il est proposé un boot-repair, l'as-tu fait ?

https://doc.ubuntu-fr.org/boot-repair

Motux
Messages : 162
Enregistré le : 22 mai 2014, 19:26
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

17 avr. 2019, 07:55

Bonjour,

Il y aune odeur d'EFI la dessous...

Je ne maîtrise pas bien, mais si ton PC démarre en EFI il doit y avoir une petite partition EFI en premier. Si le PC démarre en Legacy il faut une partition pour le système (20 Go, point de montage / ) et l'autre pour les donnée ( /home ). C'est mieux de séparer les données (home).

Bonne journée
Maurice
Xubuntu 18.04 (64 bits) - 8 Go de RAM

Pouche
Messages : 20
Enregistré le : 02 avr. 2019, 14:13
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

18 avr. 2019, 16:51

wOOnder a écrit :comme ça à la louche tu as 5-6 partitions windows je comprends pas pourquoi

j'ai vu pas mal de "no boot" dans ton log

il est proposé un boot-repair, l'as-tu fait ?

https://doc.ubuntu-fr.org/boot-repair
Quand je veux faire un boot-repair ça me répond toujours que je ne suis pas connectée alors que je le suis, d'ailleurs je peux afficher des pages sur firefox

Pouche
Messages : 20
Enregistré le : 02 avr. 2019, 14:13
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

18 avr. 2019, 16:52

Motux a écrit :Bonjour,

Il y aune odeur d'EFI la dessous...

Je ne maîtrise pas bien, mais si ton PC démarre en EFI il doit y avoir une petite partition EFI en premier. Si le PC démarre en Legacy il faut une partition pour le système (20 Go, point de montage / ) et l'autre pour les donnée ( /home ). C'est mieux de séparer les données (home).

Bonne journée
Maurice
Merci Maurice. Mon pc démarre en uefi, quand je vais dans le bios, c'est marque uefi

Pouche
Messages : 20
Enregistré le : 02 avr. 2019, 14:13
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

18 avr. 2019, 17:13

Pourquoi faut-il être connectée pour faire un boot-repair si on ne demande pas de faire un rapport ? Et que puis-je faire d'autre ? Je ne comprends pas pourquoi j'ai toutes ces partitions. Peut-être parce que j'ai réinstallé xubuntu pour voir si ça fonctionnait mieux

Motux
Messages : 162
Enregistré le : 22 mai 2014, 19:26
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

18 avr. 2019, 18:10

Bonjour,

Toutes ces partitions ? Jeserais curieux de voir une copie d'écran du disque sur lequel l’installation est faite... On peut faire ça avec Gparted même en démarrant avec un cd ou une clé usb...
Normalement il doit y avoir une partition pour l'EFI (1 Go environ), une partition montée en / de 20 Go environ pour le système, le reste pour la home-dir ( montage : /home).
A+
Maurice
Xubuntu 18.04 (64 bits) - 8 Go de RAM

Pouche
Messages : 20
Enregistré le : 02 avr. 2019, 14:13
Contact : Envoyer un message privé

Re: Impossible de lancer xubuntu 18.04 après installation

19 avr. 2019, 09:41

Je ne sais pourquoi, quand jeveux faire un boot repair ça me dit toujours que je ne suis pas connectée alors que je le suis. Peut-être parce que je suis en wifimax étant en zone blanche et que ma connexion est trop faible... Comme j'aurai la fibre optique cette année, je réessaierai à ce moment là et vous tiendrez au courant.
Merci à tous pour votre aide (j'ai quand même appris plein de choses) et joyeuses Pâques :D

Retourner vers « Xubuntu »