87 résultats trouvés

Aller à la recherche avancée

par JC.Raoult
29 juil. 2016, 15:43
Forum : Xubuntu
Sujet : Firefox et Flash player
Réponses : 14
Vues : 4705

Firefox et Flash player

Bonjour tout le monde, Heureux utilisateur de xubuntu 14.04 LTS, et sans problème, je viens d'installer la version xenius 16.04.1. Aussitôt plusieurs ennuis se sont manifestés : 1) « logiciels » qui a remplacé la logithèque, est moins détaillé, et le bouton INSTALLER reste sur INSTALLER. On ne peut ...
par JC.Raoult
07 juin 2016, 16:49
Forum : Xubuntu
Sujet : Scanner epson DX4400
Réponses : 15
Vues : 3959

Re: Scanner epson DX4400

Précisions : j'utilise maintenant un ordinateur standard avec xubuntu 14.04. Mon Mac est désormais mis à l'écart, avec son système Mac, comme ordinateur de secours. Eh bien, mon imprimante HP ENVY 4500, marchant sous WIFI et qui refuse de scanner avec le nouveau ordi et son xubuntu, accepte de scann...
par JC.Raoult
07 juin 2016, 12:00
Forum : Xubuntu
Sujet : Scanner epson DX4400
Réponses : 15
Vues : 3959

Re: Scanner epson DX4400

Merci pour le retour d'expérience. Retour d'expérience peu fiable : la même maladie s'est redéclarée. J'ai donc refait la même manipe et cette fois le remède n'a pas marché. Ceci dit, la connexion WIFI fonctionne : j'imprime via Libre Office sans problème, et j'ai même accès aux niveaux d'encre. Se...
par JC.Raoult
07 juin 2016, 11:40
Forum : Xubuntu
Sujet : [RESOLU] Lancement automatique PAROLE Xubuntu 13.10
Réponses : 6
Vues : 2437

Re: [RESOLU] Lancement automatique PAROLE Xubuntu 13.10

Personne n'a d'idée ?
par JC.Raoult
01 juin 2016, 09:37
Forum : Xubuntu
Sujet : Navugateur VIVALDI
Réponses : 19
Vues : 3014

Re: Navugateur VIVALDI

Je viens de le tester sur OS X (d'ailleurs au moment ou j'écris je suis sous Vivaldi). Navigateur rapide, esthétique, je le trouve vraiment bien. Concernant les extensions, lorsque je clique sur "plus d'extensions" ça m'envoie sur le Chrome Web Store, j'ai ajouté AdBlock sans problème. Vraiment je ...
par JC.Raoult
21 avr. 2016, 13:48
Forum : Xubuntu
Sujet : Mot de passe en console non reconnu sauf sudo
Réponses : 3
Vues : 2362

Re: Mot de passe en console non reconnu sauf sudo

Bonjour tout le monde, J'ai un ennui amusant (ils ne le sont pas tous) : en montant xubuntu 14.04, j'ai bien indiqué que je parlais français, puis j'ai indiqué mon mot de passe. Oui, mais il n'est, parfois, pas reconnu. En pareil cas, j'essaie le même en imaginant taper sur un clavier américain (heu...
par JC.Raoult
20 avr. 2016, 19:03
Forum : Xubuntu
Sujet : [Résolu] Modifier la luminosité de l'écran
Réponses : 4
Vues : 1428

Re: [Résolu] Modifier la luminosité de l'écran

Bonjour tout le monde, J'ai un bel écran ASUS 27' connecté à l'ordinateur par une prise HDMI. Pour modifier la luminosité du rétro-éclairage, j'ai les touches destinées F1 et F2. À l'utilisation, l'indicateur en haut à droite de l'écran montre bien une diminution (resp. une augmentation) de la lumin...
par JC.Raoult
11 avr. 2016, 16:23
Forum : Xubuntu
Sujet : [RESOLU] Lancement automatique PAROLE Xubuntu 13.10
Réponses : 6
Vues : 2437

Re: Lancement automatique PAROLE Xubuntu 13.10

bonjour la commande pour écouter les Cd audio à l'insertion est (parole --device=%d) Oui. J'ai une version fraîchement installée de xubuntu 14.04 LTS. À l'insertion d'un disque audio, parole se lance (parole --device=%d) mais se bloque aussitôt avec le message : Erreur du moteur GStreamer, could no...
par JC.Raoult
27 janv. 2016, 11:18
Forum : Xubuntu
Sujet : [RESOLU] Lancement automatique PAROLE Xubuntu 13.10
Réponses : 6
Vues : 2437

Re: [RESOLU] Lancement automatique PAROLE Xubuntu 13.10

Bonjour, Parole, appelé par défaut, n'arrive pas à lire un fichier audio .ogg que VLC lit très bien. À la tentative de lecture, il demande un logiciel supplémentaire audio/x-ogm-unknown decoder avec le choix ne pas installer ou installer. Je clique sur installer. Réponse : Lignes de commande invalid...
par JC.Raoult
12 déc. 2015, 12:20
Forum : Xubuntu
Sujet : Scanner epson DX4400
Réponses : 15
Vues : 3959

Re: Scanner HP ENVY 4500

Bonjour Pingux, J'ai refait la manipe que tu m'as recommandée plus haut : éteindre l'imprimante, la supprimer et recommencer la reconnaissance de l'imprimante. Résultat curieux : Elle apparaît deux fois, la première sous forme de son pilote, la seconde sous son nom HP Envy etc. J'ai essayé successiv...
par JC.Raoult
04 déc. 2015, 15:57
Forum : Xubuntu
Sujet : Scanner epson DX4400
Réponses : 15
Vues : 3959

Re: Scanner HP ENVY 4500

Une précision : l'imprimante a un menu incluant l'option Numériser. En cliquant dessus, j'obtiens le message : Ordinateur introuvable Assurez-vous que le logiciel d'imprimante est installé sur l'ordinateur et que l'option "Numériser vers un ordinateur" est activée. Ladite option est activée, mais ap...
par JC.Raoult
03 déc. 2015, 20:07
Forum : Xubuntu
Sujet : Scanner epson DX4400
Réponses : 15
Vues : 3959

Re: Scanner HP ENVY 4500

Rebonjour tout le monde, J'ai un problème — toujours le même — avec Simple Scan, et avec Skanlite par la même occasion : mon imprimante est connectée à l'ordi par WI Fi, et la connexion marche puisque l'éditeur de paramètre me confirme qu'elle est bien connectée à localhost, et que j'arrive très bie...
par JC.Raoult
30 juil. 2015, 18:18
Forum : Xubuntu
Sujet : Icone de notification de mise à jour
Réponses : 5
Vues : 1787

Re: Icone de notification de mise à jour

Bonjour tout le monde, Plus marrant : j'ai bien (sous xfce 14.04) une icône de notification de mise à jour : un disque rouge portant un point d'exclamation blanc. Sauf que 1) quand on clique dessus, ce message s'affiche : The update information is outdated. This may be caused by a network problem or...
par JC.Raoult
27 juil. 2015, 10:37
Forum : Xubuntu
Sujet : Clavier Mac sous (x)ubuntu
Réponses : 8
Vues : 4514

Re: Clavier Mac sous (x)ubuntu

Bonjour à tous, Je viens de trouver la solution la plus simple (je pense): - Dans le menu Settings > Keyboard Input Methods > Onglet "Input Method": ajouter French > French (alternative) - Redémarrer - Dans le menu Settings > Keyboard > Onglet "Layout" : - décocher "Use system defaults" - Keyboard ...
par JC.Raoult
19 juil. 2015, 13:58
Forum : Xubuntu
Sujet : Aucun périphériques bluetooth n'apparaît sur XUBUNTU
Réponses : 8
Vues : 1761

Re: Aucun périphériques bluetooth n'apparaît sur XUBUNTU

Je ne pense pas que le problème soit dû au matériel Mac. Mais à quoi ? Mystère. Et bien si, ils développent leur matériel rien que pour leur système d'exploitation. Et bien que celui-ci parte d'une base Unix (Next step) les incompatibilités sont nombreuses avec d'autres systèmes. Moui. Il n'empêche...
par JC.Raoult
17 juil. 2015, 12:29
Forum : Xubuntu
Sujet : Aucun périphériques bluetooth n'apparaît sur XUBUNTU
Réponses : 8
Vues : 1761

Re: Aucun périphériques bluetooth n'apparaît sur XUBUNTU

J'ai essayé les deux codes sans résultat positif. J'ai bien le logo Bluetooth d'affiché mais aucun périphérique n'apparaît dans la fenêtre "périphérique buetooth" . J'ai le même problème depuis longtemps : blueman ne trouve pas le bluetooth de mon téléphone Archos (Android pur, sans surcouche). En ...
par JC.Raoult
19 juin 2015, 09:05
Forum : Xubuntu
Sujet : Démarrage Xunbuntu 14.10
Réponses : 13
Vues : 2461

Re: Démarrage Xunbuntu 14.10

Il faut décocher " Ne pas demander de mot de passe à la connexion " Oui, bien sûr. Même, je l'ai coché, redémarré (retour automatique dans ma session), puis je l'ai décoché, redémarré, et malheureusement retour automatique dans ma session. Il doit y avoir un fichier d'initialisation quelque part qu...
par JC.Raoult
18 juin 2015, 19:12
Forum : Xubuntu
Sujet : Démarrage Xunbuntu 14.10
Réponses : 13
Vues : 2461

Re: Démarrage Xunbuntu 14.10

Merci Pingux : en effet, après m'être déconnecté, je vois apparaître la fenêtre de login - avec mon seul nom. Mais une petite flèche indique un menu déroulant dans lequel j'ai bien trouvé ma soeur. Ouf ! En ce qui concerne le changement : mot de passe non demandé -> mot de passe demandé, j'ai ouvert...
par JC.Raoult
18 juin 2015, 09:57
Forum : Xubuntu
Sujet : Démarrage Xunbuntu 14.10
Réponses : 13
Vues : 2461

Re: Démarrage Xunbuntu 14.10

Eh non, pour la bonne raison que je n'ai pas de fenêtre de login : j'atterris directement dans ma session.
C'est sans doute lié au fait que je n'ai pas demandé de taper mon mot de passe pour me loger.
par JC.Raoult
17 juin 2015, 16:38
Forum : Xubuntu
Sujet : Démarrage Xunbuntu 14.10
Réponses : 13
Vues : 2461

Re: Démarrage Xunbuntu 14.10

Merci Pingux. Tu dois fatiguer de répondre sans cesse à des questions oiseuses. Mais j'ai fait ce que tu m'as recommandé, et même j'ai éteint - à tout hasard. Au rallumage, même problème : l'écran affiche le fond de xubuntu, papillote, retourne au noir et finalement affiche ma session... Et le bouto...
par JC.Raoult
17 juin 2015, 10:44
Forum : Xubuntu
Sujet : Démarrage Xunbuntu 14.10
Réponses : 13
Vues : 2461

Re: Démarrage Xunbuntu 14.10

Bonjour tout le monde, Voici un problème au démarrage de xubuntu14.04 : je l'ai installé sur un vieux PC qui tournait (mal) sous Windows, et il tourne (bien) sous xubuntu. Parfait, presque : j'ai créé deux comptes,le mien et celui de ma soeur. Or au démarrage, il charge automatiquement mon compte, a...
par JC.Raoult
12 juin 2015, 21:27
Forum : Xubuntu
Sujet : Clavier Mac sous (x)ubuntu
Réponses : 8
Vues : 4514

Re: Clavier Mac sous (x)ubuntu

Merci pingux. Pour le codage (français, et non l'encodage, franglais), je me débrouille. La vraie question est que le répertoire /usr/share/X11/xkb/symbols/ contient déjà moult descriptions de claviers ; et même son sous- répertoire macintosh_vndr en contient 16, incluant une description par défaut ...
par JC.Raoult
11 juin 2015, 21:45
Forum : Xubuntu
Sujet : Clavier Mac sous (x)ubuntu
Réponses : 8
Vues : 4514

Re: Clavier Mac sous (x)ubuntu

Bonsoir Olivia, Merci pour ta réponse. Je suis donc allé voir la page en question, et c'est de la bidouille. En plus, le but y est de faire ressembler le clavier du Mac à un clavier de PC standard. Or 1) Mon but est justement le contraire : obtenir sous (x)ubuntu les mêmes symboles que j'avais sous ...
par JC.Raoult
11 juin 2015, 12:53
Forum : Xubuntu
Sujet : Clavier Mac sous (x)ubuntu
Réponses : 8
Vues : 4514

Clavier Mac sous (x)ubuntu

Bonjour tout le monde, Heureux possesseur d'un iMac sur lequel j'ai monté xubuntu, J'ai des ennuis avec l'adaptation du clavier Mac alu (avec pavé numérique). Sans parler de la permutation des touches <> et @#, qu'on peut corriger au moyen de xmodmap, il manque moult caractères accessibles sous syst...
par JC.Raoult
10 juin 2015, 12:18
Forum : Xubuntu
Sujet : [Résolu] script Bash au démarrage de la session X
Réponses : 6
Vues : 3105

Re: [Résolu] script Bash au démarrage de la session X

Bonjour tous, Possesseur d'un iMac doté d'un clavier alu, j'ai boutiqué comme pcardona avec xmodmap ; par exemple pour permuter @# et <>. Cela marche comme pour lui, c'est-à-dire pas quand on met la commande xmodmap $HOME/.xmodmap dans les programmes à exécuter à l'ouverture de la session, mais quan...
par JC.Raoult
07 juin 2015, 20:32
Forum : Xubuntu
Sujet : Xubuntu 14.04 LTS installé sur mon système.
Réponses : 13
Vues : 2696

Re: Xubuntu 14.04 LTS installé sur mon système.

Rebonjour, Je suis bien d'accord : je devrais créer un nouveau sujet. Simplement, comment le faire ? il n'y a dans les pages du forum aucun indice, aucun bouton, rien suggérant la marche à suivre pour en créer un. Incidemment, j'ai résolu le problème que je soulevais, du moins je crois : c'était san...
par JC.Raoult
04 juin 2015, 09:30
Forum : Xubuntu
Sujet : Gparted ne reconnait pas mon mot de passe
Réponses : 5
Vues : 1327

Re: Gparted n'est pas le seul

Bonjour tout le monde, J'ai cherché des questions concernant le "mot de passe" et le site me répond que ces mots sont trop communs. J'essaie donc ici : Après avoir installé xubuntu 15.04 et récupéré mes fichiers (gardés sur une clé USB), j'ai voulu faire quelques ajustements : — télécharger un progr...
par JC.Raoult
03 juin 2015, 22:21
Forum : Xubuntu
Sujet : Xubuntu 14.04 LTS installé sur mon système.
Réponses : 13
Vues : 2696

problème de mot de passe

Bonjour tout le monde, J'ai cherché des questions concernant le "mot de passe" et le site me répond que ces mots sont trop communs. J'essaie donc ici : Après avoir installé xubuntu 15.04 et récupéré mes fichiers (gardés sur une clé USB), j'ai voulu faire quelques ajustements : — télécharger un progr...
par JC.Raoult
27 mai 2015, 09:49
Forum : Xubuntu
Sujet : Scanner epson DX4400
Réponses : 15
Vues : 3959

Re: Scanner epson DX4400

Rebonjour, J'ai téléchargé xsane, activé le réseau wi-fi (et l'icône de notification m'indique bien : HP-Print-D8-ENVY 4500 Series), mais xsane après recherche de périphériques me dit : aucun périphérique trouvé. Du côté de l'imprimante, d'où je pouvais aussi numériser, j'ai la réponse : Ordinateur ...
par JC.Raoult
21 mai 2015, 08:37
Forum : Xubuntu
Sujet : Scanner epson DX4400
Réponses : 15
Vues : 3959

Re: Scanner epson DX4400

Vrai sujet : imprimante HP 4500 J'ai fait une recherche d'imprimante réseau et xubuntu a bien trouvé mon imprimante, connectée par wi-fi. Et en cliquant sur l'icône de réseau, j'ai constaté qu'elle est effectivement connectée. D'ailleurs, elle a bien imprimé mes textes. Tout va bien ? Non : elle peu...
par JC.Raoult
09 mai 2015, 12:08
Forum : Xubuntu
Sujet : [Résolu] lecteur graveur
Réponses : 19
Vues : 4415

problème avec xfburn

Bonjour, Suite à quelques mauvaises manipes, j'ai rebouté xubuntu 15.04 sur l'intégralité de mon iMac : plus de partition MacOsX/xubuntu, xubuntu seul, en espérant que les quelques problèmes qui restaient allaient disparaître. Or pour enregistrer une vidéo, et après avoir choisi dans xfburn les bonn...
par JC.Raoult
01 mars 2015, 16:36
Forum : Xubuntu
Sujet : blueman-applet
Réponses : 7
Vues : 1889

Re: blueman-applet

Le téléphone Archos tourne sous Android pur, donc sur un Linux sous-jacent. Je ne suis pas sûr que l'adaptateur bluetooth de ma voiture tourne sous un Linux, et le Mac tourne, certes, sous un Unix (quasi-Linux) ; les deux reconnaissent pourtant mon téléphone. (x)ubuntu tourne, justement, sous Linux....
par JC.Raoult
06 févr. 2015, 11:46
Forum : Xubuntu
Sujet : Pilotes Video pour dell Optilex Gx260
Réponses : 11
Vues : 3818

Re: Pilotes Video pour dell Optilex Gx260

Désolé : encore une question relative au clavier. J'exécute un petit programme .xmodmaprc en ouverture de session, qui contient ceci : xmodmap -e "keycode 49=less greater lessthanequal greaterthanequal" xmodmap -e "keycode 94=at numbersign" J'obtiens bien la permutation de <> avec @#, mais échec ave...
par JC.Raoult
20 déc. 2014, 13:32
Forum : Xubuntu
Sujet : Installation USB
Réponses : 11
Vues : 10930

Re: Installation USB

Oups ! Je viens d'essayer de redémarrer et je peux préciser : Si j'allume avec le disque xubuntu i-386-pc dans le lecteur, ma session s'ouvre sans problème particulier. Si j'allume sans le disque, mais en appuyant sur <Alt> deux images de disque s'affichent, l'une de la partie Mac, l'autre qui conti...
par JC.Raoult
20 déc. 2014, 13:13
Forum : Xubuntu
Sujet : Installation USB
Réponses : 11
Vues : 10930

Re: Installation USB

Désolé, je ne suis pas un geek, et j'ignore comment paramétrer le BIOS. A propos de boot, autre problème : depuis la dernière mise à jour de xubuntu, rien ne marchait plus aussi bien qu'avant. Les icones de base de Parole, par exemple, sont transformées en sens interdit ; la recherche de fichiers Ca...
par JC.Raoult
27 oct. 2014, 10:10
Forum : Xubuntu
Sujet : Installation USB
Réponses : 11
Vues : 10930

Re: Installation USB

Bonjour, J'ai suivi scrupuleusement les indications de boot sur clé USB : téléchargement d'unetbootin, exécution d'icelui, et je me suis retrouvé avec le lot habituel de fichiers téléchargés sur ma clé (incidemment, j'avais déjà une image ISO de xubuntu sur cette clé, mais l'option de l'utiliser n'é...
par JC.Raoult
12 sept. 2014, 17:29
Forum : Xubuntu
Sujet : blueman-applet
Réponses : 7
Vues : 1889

Re: blueman-applet

Rebonjour, Eh bien, j'ai scrupuleusement exécuté ces commandes, et même avec du copier-coller pour éviter de me tromper. Aucun résultat : j'ai appelé le gestionnaire Bluetooth, et dans Adaptateur, j'ai cliqué sur Search (traduction incomplète) et il n'a rien trouvé. Je confirme que sous la partition...
par JC.Raoult
01 sept. 2014, 09:12
Forum : Xubuntu
Sujet : blueman-applet
Réponses : 7
Vues : 1889

Re: blueman-applet

Merci, pingux, mais après exécution de ta ligne, il n'y a rien de changé : aucun appareil Bluetooth détecté quand je lance une recherche...
par JC.Raoult
22 août 2014, 19:22
Forum : Xubuntu
Sujet : blueman-applet
Réponses : 7
Vues : 1889

blueman-applet

Bonjour, J'ai un téléphone mobile (Archos 50 Hélium) tournant sous android pur, et donc doté d'une application bluetooth. Il reconnaît d'ailleurs l'ordi, sous le nom xubuntu-0. En revanche, subuntu ne le reconnaît pas : j'ai lancé une recherche de périphériques bluetooth qui est restée bredouille. A...

Aller à la recherche avancée