modeste
Messages : 2
Enregistré le : 10 août 2012, 15:22
Contact : Envoyer un message privé

Écran coupé en deux

10 août 2012, 15:35

Bonjour,

suite à la mise à niveau d'un xubuntu 11 vers 12.04 (et après avoir eu le problème apparemment classique sur netbook atom de l'écran noir au démarrage qui demande de modifier grub), j'ai maintenant un problème d'affichage. Et cette fois-ci, je ne trouve rien sur les forums.

Mon écran est coupé en deux dans la hauteur et seule la partie supérieure fonctionne (en bas restent affichées les lignes de commandes du démarrage). Dans la partie supérieure, lorsque je descends, ma souris réapparait en haut de l'écran et "efface" ce qui est affiché pour afficher la partie inférieure du bureau manquante. Tout se passe comme si la moitié inférieure de l'écran était superposée à la moitié supérieure.

Lorsque j'ouvre le gestionnaire d'écrans, la configuration est la bonne.

Si quelqu'un a une idée de ce dont il s'agit...

pingux
Messages : 2501
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Écran coupé en deux

10 août 2012, 16:43

Hello modeste, aucunes idées de ce qui a pu se passer sur ta machine. Mais à mon avis cela doit venir du serveur graphique x.org et plus particulièrement de sont fichier de configuration xorg.conf. Tu trouveras sur cette PAGE la procédure pour effacer et recréer un nouveau fichier de configuration pour le serveur graphique. Attention de bien suivre les recommandations de sécurité et d'utiliser les commandes spécifiques pour XCFE.
Dura Lex sed Lex

modeste
Messages : 2
Enregistré le : 10 août 2012, 15:22
Contact : Envoyer un message privé

Re: Écran coupé en deux

10 août 2012, 23:00

Bonsoir et merci Pingux.

J'ai essayé les solutions proposées sur la page que tu m'as recommandée.
En redémarrant le serveur graphique (par AltGr+SysRq+k) je me retrouve avec un affichage parfait mais lorsque je redémarre l'ordinateur, il faut refaire la manip...

Je me suis dit qu'il fallait surement configurer xorg.conf... mais en fait il n'y a pas de fichier xorg.conf sur le pc !
Les méthodes proposées au 5.2 du lien que tu m'a donné me permettent d'avoir un xorg.conf mais le problème persiste (mauvais affichage au redémarrage)...

Au moins j'ai maintenant un affichage correct en redémarrant le serveur graphique... mais bon, j'aimerais bien trouver comment démarrer directement avec le bon affichage.

Luigi1912
Messages : 4
Enregistré le : 19 sept. 2012, 21:56
Contact : Envoyer un message privé

Re: Écran coupé en deux

19 sept. 2012, 22:01

Bonjour modeste,

j'ai le même problème que vous : ecran coupé en 2 mais pas à tous les coups, uniquement lorsque je vire ubiquity de xubuntu.
Avez-vous trouvé une solution ?

Luigi1912
Messages : 4
Enregistré le : 19 sept. 2012, 21:56
Contact : Envoyer un message privé

Re: Écran coupé en deux

20 sept. 2012, 22:58

Salut Modeste,

J'ai trouvé la solution à notre pb d'écran. C'est un bug assez fréquent avec Ubuntu et Xubuntu 12.04 sur un certain nombre de machines.
La solution est ici :
http://doc.ubuntu-fr.org/poulsbo#ubuntu_1204_precise

J'ai fait tout ce qui est décrit et ça marche (si tu as une vrai installation, pas une liveUSB persistant).
merci pour ton aide.

luigi

pingux
Messages : 2501
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Écran coupé en deux

21 sept. 2012, 10:59

Bien vu Luigi1912, et merci pour ta contribution (perso j'étais passé à côté). ;)
Dura Lex sed Lex

Retourner vers « Xubuntu »