CISCO
Messages : 15
Enregistré le : 06 avr. 2013, 16:29
Contact : Envoyer un message privé

plantages xubuntu

06 avr. 2013, 17:25

Bonjour,
Est ce que quel qu'un peut m'aider?
Voila, tout d'abord le systeme:
Xubuntu 12.04.2 lts sur Asus 1225B.
Les plantages:
1* Quelques fois (1 fois sur deux environ) le clavier ne fonctionne plus au moment du login. Si je redemarre, ca marche...
2* Souvent (trop) l'ordi plante carrément. L affichage se fige... 1 seule solution:redémarrer.. et souvent il replante au chargement..

Donc voila,
Pour info je ne suis pas expert sur linux mais quand ca fonctionne, ca fonctionne tres bien..alors je compte sur ce forum pour trouver la solution a mon probleme.

Merci a vous,
J'aime bien comprendre...

CISCO
Messages : 15
Enregistré le : 06 avr. 2013, 16:29
Contact : Envoyer un message privé

Re: plantages xubuntu

08 avr. 2013, 21:54

Help please..
Ca me l a fait 2 fois coup sur coup ce soir. Je me demande s il y a un lien avec la connection wifi car j ai l impression qu il plante lorsqu il se deconnecte.
J'aime bien comprendre...

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: plantages xubuntu

08 avr. 2013, 23:07

Hello CISCO, une piste ICI.
Dura Lex sed Lex

CISCO
Messages : 15
Enregistré le : 06 avr. 2013, 16:29
Contact : Envoyer un message privé

Re: plantages xubuntu

09 avr. 2013, 21:59

Merci pingux !
Je vais essayer...

Par contre je vois qu il faut passer par Ctrl+Alt+F1 et la en general c'est le drame car le login ne marche jamais...

@+
J'aime bien comprendre...

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: plantages xubuntu

09 avr. 2013, 22:32

Lorsque que l'on est dans un terminal virtuel (CTRL-ALT-F1) le pavé numérique est inopérant si ton password utilise des chiffres tu dois utiliser ceux du clavier.
Dura Lex sed Lex

k-bag
Messages : 62
Enregistré le : 04 mai 2012, 09:49
Contact : Envoyer un message privé Site Internet

Re: plantages xubuntu

10 avr. 2013, 20:21

Bonsoir.
pingux a écrit :Lorsque que l'on est dans un terminal virtuel (CTRL-ALT-F1) le pavé numérique est inopérant si ton password utilise des chiffres tu dois utiliser ceux du clavier.
En fait pas vraiment, il faut simplement le réactiver pour qu'il soit pris en compte dans le tty (Même s'il était activé à la base).
Xubuntu 12 (RÀS) -- Win$ 7 (Le "pas mal" en fin compte)
" L'intelligence, c'est pas sorcier, il suffit de penser à une connerie et de dire l'inverse. "

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: plantages xubuntu

10 avr. 2013, 23:12

En effet, je n'avais pas essayé. ;)
Dura Lex sed Lex

Rastory
Messages : 1
Enregistré le : 09 mai 2013, 19:09
Contact : Envoyer un message privé

Re: plantages xubuntu

09 mai 2013, 19:23

Bonjour,

J'ai utilisé Ubuntu depuis quelques années et j'ai eu envie d'essayer xubuntu dans l'objectif de l'installer sur mon portable. Si l'interface me va particulièrement bien, je souffre de plantage régulier au lancement de firefox ou plutôt des "raccourcis".
Je m'explique, ça m'arrive régulièrement lorsque je clique sur l'icone "navigateur internet" en bas et, si je demande de l'aide en ligne, par exemple de Thunar. Si le navigateur est déjà lancé, alors ça fonctionne un coup sur deux.

Ma config : carte mère MSI + AMD Sempron 140 2Go de RAM.
Xubuntu 13.04 xfce 4.10

Si quelqu'un a une idée. Merci.

CISCO
Messages : 15
Enregistré le : 06 avr. 2013, 16:29
Contact : Envoyer un message privé

Re: plantages xubuntu

17 mai 2013, 22:38

Bonsoir,
Le probleme des plantages se passe en fait losque l ordi est sur batterie. S'il est branché: Ca plante plus.
Quand c'est sur batterie...Ben je lance Win7.

Qqu un a eu ce probleme??

Rappel: ASUS 1225B
J'aime bien comprendre...

Retourner vers « Xubuntu »