Richard
Messages : 103
Enregistré le : 29 nov. 2012, 12:45
Localisation : Ardennes belges

Veille et hibernation (entrée et sortie)

07 avr. 2013, 10:05

Cfg : Xubuntu 12.10. A jour.
Système : Dell Optiplex 740 DT. AMD X2 3800 2Ghz. RAM : 3 Gb
Controleur graphique/vidéo intégré : nVidia Quadro NVS 210S. Aucun pilote propriétaire utilisé.

Bonjour.

A l'ère de l'utilisation rationnelle de l'énergie tous azimuts, mon système éprouve de sérieuses difficultés avec les processus de veille/hibernation. Navrant : un système sans possibilité de veille/hibernation (entrée et sortie) est une aberration d'un autre âge.

Pratiquement, la mise en veille et/ou hibernation a bien lieu, fût-ce avec un délai assez long, mais le retour... : le pc se "réveille" avec affichage désespérément noir (écran reste éteint).

Je plonge mes mains dans le cambouis et explore :
- http://doc.ubuntu-fr.org/veille_et_hibe ... _en_veille
- http://forum.ubuntu-fr.org/viewtopic.php?id=905901

Constat :

- Bios, Gestion d'alimentation, Default Setting est bien positionné sur S3. Précision du Bios pour S3 : "System conserves more power when not in use". Pour S1, il précise : "System resumes more quickly from sleep mode".

- http://doc.ubuntu-fr.org/veille_et_hibe ... _en_veille : Dans la Section "Device" du fichier /etc/X11/xorg.conf il est impératif de rajouter ces lignes en mode administrateur :

Option "NvAGP" "1"
Option "NoLogo" "true"

De toute manière, ce fichier ne semble pas exister ici ici.

- Je n'ai pas essayé le paquet pm-suspend (présent dans pm-utils), ignorant tout de son utilisation.

- Pour le reste, la commande swapon -s précise un fichier d'échange de taille : 3010556. Niveau d'utilisation : 0.

- Paramètres de Grub :
- sous GRUB_CMDLINE_LINUX=, l'ajout de la valeur "noapic,nolapic" (v. http://doc.ubuntu-fr.org/veille_et_hibe ... _en_veille) ne donne aucun résultat.

- Noyau : valeur "'quietsplash" par défaut.

Je suis curieux de savoir comment se comportent les processus de veille/hibernation chez vous.
Merci déjà pour les pistes qui seront suggérées.

Cordialement. ;)
Sony Vaio VPCEC3M1E i5 HD 500 Gb Ram 8 Gb ATI Radeon 5650/5750-- Xubuntu 14.04/02 64-bit (Voyager)-- double amorçage avec Win 7
----------
Partager, c'est enrichir et s'enrichir. Ce qui n'est pas donné est perdu.

pingux
Messages : 2501
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Veille et hibernation (entrée et sortie)

09 avr. 2013, 21:08

Hello Richard, as tu essayé d'installer un pilote propriétaire pour ta carte graphique ?
Dura Lex sed Lex

Richard
Messages : 103
Enregistré le : 29 nov. 2012, 12:45
Localisation : Ardennes belges

Re: Veille et hibernation (entrée et sortie)

10 avr. 2013, 07:44

Bonjour, Pingux.

Suivant ta suggestion, j'ai essayé le premier pilote nVidia ("propriétaire, testé") proposé dans la liste des Pilotes additionnels. Le souci subsiste : mise en veille ok et pas d'affichage au retour de veille.
Que puis-je encore tenter ? Je suis perplexe.

Bonne journée.
Cordialement. ;)
Sony Vaio VPCEC3M1E i5 HD 500 Gb Ram 8 Gb ATI Radeon 5650/5750-- Xubuntu 14.04/02 64-bit (Voyager)-- double amorçage avec Win 7
----------
Partager, c'est enrichir et s'enrichir. Ce qui n'est pas donné est perdu.

mxd
Messages : 3
Enregistré le : 13 juin 2014, 22:39
Contact : Envoyer un message privé

Re: Veille et hibernation (entrée et sortie)

18 juin 2014, 22:11

bonjour

j'ai eu le même problème sur un acer aspire 1360 et j'ai viré le driver nvidia, depuis plus de souci en sortie de veille

Richard
Messages : 103
Enregistré le : 29 nov. 2012, 12:45
Localisation : Ardennes belges

Re: Veille et hibernation (entrée et sortie)

19 juin 2014, 20:08

Bonsoir Mxd.

...Merci pour le retour d'info ! ;)
Sony Vaio VPCEC3M1E i5 HD 500 Gb Ram 8 Gb ATI Radeon 5650/5750-- Xubuntu 14.04/02 64-bit (Voyager)-- double amorçage avec Win 7
----------
Partager, c'est enrichir et s'enrichir. Ce qui n'est pas donné est perdu.

Retourner vers « Xubuntu »