hermes333
Messages : 1
Enregistré le : 08 juil. 2013, 20:02
Contact : Envoyer un message privé

Son: régler un problème peut en créer un autre

08 juil. 2013, 20:40

Bonjour chers membres,
je suis fraîchement nouveau dans le monde de Xubuntu (pas nouveau dans le monde de Linux Mint Debian Edition), je viens tout juste d'installer Xubuntu 13.04 32 bit sur mon vieil ordinateur qui est dans mon atelier de production (je suis artiste).
J'aime bien cet OS léger, j'aime son esthétisme. Tout va bien sauf...le son évidemment! Comme j'utilise Skype personnellement et professionnellement, premier obstacle avec Xubuntu c'est l’inexistence du son entrant. À force de galérer et chercher sur le net je trouve la solution. Désinstaller Pulse Audio qui entre en conflit avec Skype et installer Alsa Tray à la place. Miracle! Le son fonctionne avec Skype en effectuant l'appel test. Cette résolution à un problème a malheureusement apporté un nouveau problème: plus de son (ni d'image) sur internet quand je visionne des vidéos Youtube ou que je regarde des émissions en direct de Web Télé. Je n'ai plus non plus de configuration de son comme j'avais avec Pulse audio, je parle du «centre de contrôle et gestion du son». Je ne trouve pas de solution. Je ne suis pas à mon premier problème de son, j'ai souvent abandonné à cause de non résolution, je vous avoue que c'est une partie du monde du libre qui m'exaspère énormément. C'est un appel au secours avant que je balance Xubuntu, comme je l'ai fait avec de nombreux autres OS dont les problèmes n'ont jamais été résolus.

Merci à l’avance pour l'aide.

Infos importantes qui pourraient faciliter l'aide: carte de son installé ( ce n'est pas la carte de son d'origine), Processeur audio CA-0106 , Sound Blaster Audigy.

Pas eu de problème avec la compatibilité de la carte vidéo ATI Radeon en passant.

barbatux
Messages : 354
Enregistré le : 27 avr. 2012, 11:29

Re: Son: régler un problème peut en créer un autre

08 juil. 2013, 22:33

Salut Hermes333,

si tu n'utilises pas la carte son intégrée, as-tu essayé de la désactiver dans le bios?

Selon ton navigateur internet, as-tu essayé de le lancer en ligne de commande
pour voir s'il affiche des erreurs ?

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Son: régler un problème peut en créer un autre

09 juil. 2013, 08:07

Hello Hermes333, la Sound Blaster Audigy peut se présenter avec 2 chipset différents qui sont emu10k1 ou ca0106. Pour le savoir dans un terminal tu tapes lspci | grep -i audio. Plus de documentation sur cette page.
Dura Lex sed Lex

Retourner vers « Xubuntu »