Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

[Résolu] Freeze après démarrage

13 janv. 2014, 21:58

Bonjour,

Je précise avant que j'avais le même problème sous debian mais que je suis passé à xubuntu sur conseil de mon beau frère qui est dans le milieu de l'informatique.

Donc j'explique mon cas : l'installation avec mises à jour ce passe sans problème.

Lors de l'ouverture de session je vois quelques artefact graphique (carré gris) puis après "chargement du système" l'affichage devient normal. Seulement après l'ouverture d'une seul application (n'importe laquelle cause les mêmes effets) l'écran ce bloque et je ne peux absolument rien faire hormis bouger la souris. J'ai vu dans un précédents poste que vous demandiez d'effectuer la commande "sudo lshw" je l'ai donc faite après la console me demande mon mot de passe et le système ce bloque (sauf la souris) donc je ne peux strictement rien faire. Ce problème ce perpétues même après x démarrage.

Je pense que le problème vient des pilotes graphiques au vue des artefacts graphique.

Pour l'histoire le Pc étais sous Windows 8.1 mais j'en ai eu marre de ce système d'exploitation truffés de bug & co donc je décide de passé sous linux. Mon ordinateur est un pc "fais main" donc je vous donne le lien de mes composants exacts... Je précise que j'ai supprimé totalement w8.1.

https://www.dropbox.com/s/v6hbx1ma9tmwo ... 9%2055.png

Voilà j'espère que vous pourrez m'aider.

Cordialement,

Alexis

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Freeze après démarrage

14 janv. 2014, 08:56

Hello Nounours83, attention dans un terminal lors de la saisie du mot de passe le curseur ne bouge pas, mais les caractères tapés sont pris en compte. As tu installé les pilotes propriétaires pour ta carte graphique ?
Dura Lex sed Lex

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

14 janv. 2014, 10:48

Bonjour, merci pour votre réponse rapide ! Ce soir quand je rentre du travail je vais refaire la commande et taper mon mot de passe est valider et voir si sa marche. Comme dis plus haut je ne peux pas installer les pilotes car sa plante après l'ouverture d'un seul programme donc est ce que je peux faire une sorte de clef/cd amorçable qui ferais l'install "tout seul" au démarrage pour éviter mes problèmes de freeze ? Enfin ce soir je réessaye la commande et je posterai les résultats !

Encore merci !

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Freeze après démarrage

14 janv. 2014, 13:02

Il se peut que ce soit un problème avec la carte graphique ou tout au moins une histoire de pilotes (une carte Nvidia aurait posé moins de soucis). Le problème peut aussi venir d'une image .iso corrompue (même très légèrement). On va commencer par la carte graphique.
Afin de ne pas geler le système, dès l’ouverture de celui tu lances uniquement un terminal. Tu lances ensuite successivement ces commandes :

sudo apt-get update

sudo apt-get upgrade (cela peut prendre quelques instants)

sudo apt-get install fglrx (on installe les pilotes propriétaires de la carte graphique)

Tu redémarres la machine. Et bien sur tu nous tiens au jus via un prochain post.
Dura Lex sed Lex

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

14 janv. 2014, 18:49

Bonsoir, encore une fois merci pour les réponses rapide c'est vraiment sympa !

Donc entre midi et deux j'ai eu une petite pose et j'ai eu le temps de faire ton bidouillage ! Donc j'ai pu obtenir le rapport avec sudo lshw et grand coup de chance j'ai réussi à l'enregistré sur ma clef avant que le pc ce bloque donc voici le fichier : https://www.dropbox.com/s/5xo46puse51f39v/rapport

Après sa j'ai eu des maj qui ce sont faites (je me suis youyou sa va peut-être tout régler par magie) et bon (peut-être fais du hasard) j'ai pu avoir quelques minutes de répit avant le gèle du système et donc j'ai pu accéder aux paramètres du système puis je suis allé à drivers et pilotes (un truc du genre je ne sais plus) et puis j'ai vu une option qui me permettais d'installer les pilotes de ma carte graphique (youhou) donc j'ai fais l'installe et sa n'a rien changer en définitif.
Par rapport à sa voici sur quel page j'étais : https://www.dropbox.com/s/bbqz78jnyye4h ... 4%2018.jpg
Donc une petite précision : avant que je ne touche à ces paramètres le premier point étais sélectionné par défaut (utilisation de serveur XX.org) puis c'est le troisième point que j'ai choisi (celui de la photo) et qui est toujours sélectionner actuellement.

Donc je ne sais pas si sa change quelque chose mais le rapport date donc d'avant ces changements ! Je le précise pour plus de clarté ce que j'ai décris plus haut et l'ordre chronologique de ce que j'ai fais.

Je suis actuellement en trin de rentrer les lignes de commandes suite à ton dernier message. Je poste un message dès que l'installation des pilotes de la carte graphique sont finis !

Pour te répondre au sujet de la carte graphique et donc pour la petite histoire cet ordinateur à été conçu pour jouer à la base (une config comme sa pour de la bureautique il faut être fou :lol: ) et vu que windows me déplais de plus en plus l'antivirus le truc il faut encore bidouiller à rapport d'erreur sortit du nul part etc etc et pourtant j'en prenais soin de mon windows enfin bref j'en ai eu marre et paf me voilà sous linux (enfin si il veut marcher sinon je revend tout pour me prendre un petit pc portable compatible pour linux et sa me suffira).

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

14 janv. 2014, 19:15

Me revoilà !

Donc le problème reste entier disons que je peux ouvrir deux trois programmes sans trop rester longtemps dessus avant que sa plante (un par un les logiciels). Et j'ai toujours un/des artefacts gris (je peux filmer le démarrage au besoin).

Ce que j'ai remarquer : Quand le programme gèle ma souris ne répond plus à la petite croix en haut à droite mais il arrive de très rare fois quand je clique sur le gros bouton rouge "quitter" que celui-ci soit pris en compte.
Donc pour quitter le programme je me suis dis tient et si j'essayais alt + F4 et le programme ce quitte effectivement je peux ainsi reprendre le contrôle de la souris et aller dans le menu démarrer (comme s'appelle-il je ne suis plus sous windows :?: ) et ouvrir un autre programme et là rebelotte la souris ne sert à rien (elle bouge mais les clics ne marchent plus) et seul le clavier marche. Ha oui j'allais oublié ! Il semblerais que la navigation par le clavier dans le menu marche sans problème.

Donc je ne pense pas que sa vienne de la souris car au bout d'un moment (peu de temps) cet parade avec le clavier ne marche aléatoirement.

Edit : La souris marche par exemple sur le bureau pour ouvrir un des dossiers mais ne marche pas à contrario dans la barre du haut là ou ce trouve le menu démarrer et aussi sur cet meme barre tout à droite ou il y a le sigle wifi son etc.

Edit 2 : Toutes les actions que j'effectues avec la souris genre clic droit paramètres et bien dans tous les menus du clic droit ma souris marche parfaitement sur le programme ouvert ainsi que la petite croix en haut à droite.

Ce manque de logique me laisse sans voix....

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Freeze après démarrage

17 janv. 2014, 00:09

Et pourtant ta carte mère, bref ton matériel est bien compatible avec Linux. Avant installation tu n'as pas bidouillé le bios (uefi) comme la fréquence (overcloking) du processeur ou de la mémoire ? Quelle version du système est installée 32 ou 64 bits. Je suppose que sous wouindows tu n'avais pas ce genre de problème.
Dura Lex sed Lex

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

17 janv. 2014, 09:23

Avant de supprimer Windows j'ai juste vérifier que le blocage de l'uefi ne soit pas mis (il ne l'étais pas donc je n'ai rien touché par rapport à sa. Après la seul "modif", c'est que j'ai fais lancer le CDROM en premier pour pouvoir installer xubuntu.

Par contre il est vrai que quand j'ai reçu mon pc de matériel.net j'ai remarquer au démarrage du bios que le processeur tourne à 3,8 au lieu de 3,6 GHz mais cette modif n'a pas été faite à ma demande donc de leur côtés je ne sais pas pourquoi ils ont fais sa... Et je n'ai pas touché à ces réglages pas peur de faire des bêtises.

J'ai mis la version 64bits de xubuntu.

Et oui effectivement je n'avais pas ce genre de problème sous Windows.

Donc dans les réglages du bios j'ai juste à retrouver la fréquence et mettre 3,6 au lieu de 3,8 pour régler le problème ?

Je peux faire une petite vidéo/photos du bios pour montrer tout ce qu'il y a dans les réglages ?

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Freeze après démarrage

18 janv. 2014, 09:26

Normalement F2 ou la touche Delete au démarrage pour entrer dans l'UEFI, une fois dans dans la vue "générale" la touche F5 permet de mettre les réglages par "défaut", quitter en enregistrant les modifications.
Dura Lex sed Lex

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

19 janv. 2014, 18:08

Donc j'ai pu tout remettre à zéro et j'ai redémarrer comme c'étais demandé et j'ai eu sa :
https://www.dropbox.com/s/sa5o8ihb8uu3j ... 1%2044.jpg

J'appuie donc sur F1 pour voir ce qu'il ce passe et sa me donne sa :
https://www.dropbox.com/s/3xaq3bitivof5 ... 2%2053.jpg

J'appuie sur F7 pour mettre le mode avancé voir si sa peut m'aider et j'ai sa :
https://www.dropbox.com/s/jlvg3hck06qp6 ... 3%2050.jpg

Alors est ce que le message est un faut positif et je fais ignorer ou le problème vient d'autre part ?

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Freeze après démarrage

19 janv. 2014, 20:53

Normal que tu ais une erreur, ton ventilateur CPU est réglé à 600 t/m minimum et en réalité il ne tourne qu'à 343 t/m (voir la première et la troisième image). Tu devrais regarder si rien n'entrave la rotation du ventilo (en déposant le panneau latéral gauche, ou alors changer la valeur de rotation minimale pour voir). La température semble normale (à voir quand le processeur est en charge). Si tu n'as pas le manuel de ta carte mère tu peux le télécharger ICI. Reste à voir si tes problèmes de freeze sont résolus, si non, il faudra chercher ailleurs. Bien sur tu nous tiens au courant.
Dura Lex sed Lex

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

20 janv. 2014, 10:57

Bon je vous remercie encore pour votre patience et vos réponses et je suis au regret de vous dire que je vais encore vous embêter...

Donc j'ai régler le ventilateur à 200rpm (si je met 300 ce n'est pas accepté car le démarrage va trop vite par rapport au temps de démarrage du ventilo enfin du moins le temps qu'il atteigne la vitesse de 300). J'allais oublier, j'ai bien regarder et rien ne gêne les ventilateurs, j'ai même démarrer sans le panneau latéral pour m'en assurer.

Après sa j'ai eu un message comme quoi il fallait que je rentre les données pour le démarrage donc je retourne dans le bios et je met xubuntu en premier (le disque dur ne marchant pas en premier) ha et il y a deux xubuntu identique affiché (est ce que sa à une incidence ? Avant la mise à zéro de la carte mère ils n'étaient pas affiché et le disque dur étais mis en premier.

https://www.dropbox.com/s/cxv9h0wsdzngf ... 4%2046.jpg
https://www.dropbox.com/s/3tzp6v5rrtwts ... 4%2053.jpg

Bon après tout sa j'ai pu démarrer normalement, j'ai eu l'impression que le système c'est lancé plus vite (sûrement dans ma tête ?!?) puis je rentre mon mot de passe pour me connecter, j'ai mon artefact gris sur tout l'écran comme d'habitude et le système ce lance.
Je fais comme d'habitude pour voir si sa freeze (la navigation au sein du menu démarrer et bien plus fluide qu'avant) je lance le premier programme venu et sa me fais la même chose que d'habitude...

Une question annexe : une fois le problème résolu (si on trouve) que dois-je faire pour mes ventilateurs cpu ? La vitesse augmentera-t-elle en fonction de la charge que je lui incombe ?

C'est peu mais encore une fois je vous remercie de votre aide précieuse...

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Freeze après démarrage

21 janv. 2014, 00:06

une fois le problème résolu (si on trouve) que dois-je faire pour mes ventilateurs cpu ? La vitesse augmentera-t-elle en fonction de la charge que je lui incombe ?
Oui, la vitesse des ventilos variera en fonction de la température du CPU et celle du châssis, du moment que l'option soit sur "Enabled" pour CPU Q-Fan Control, idem pour le ou les ventilos du châssis.
Personnellement je reprendrais tout à zéro, c'est à dire une nouvelle installation toute fraîche à partir d'une images .iso nouvellement téléchargée et dont l'intégrité a été vérifiée (MD5sum), et en choisissant lors de l'installation l'option "utiliser tout le disque".
Dura Lex sed Lex

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

21 janv. 2014, 13:03

Bien je vérifierai cette option ce soir.

Pour vérifier le md5sum j'ai suivi le tutoriel ici : http://doc.ubuntu-fr.org/md5sum mais le terminal m'affiche sa :

Code : Tout sélectionner

imacdeppecorona:~ PhilippeCorona$ md5/Users/PhilippeCorona/Downloads/xubuntu-13.10-desktop-amd64.iso
-bash: md5/Users/PhilippeCorona/Downloads/xubuntu-13.10-desktop-amd64.iso: No such file or directory
Donc je ne peux pas vérifier l'intégrité de mon fichier en le comparant avec ici : http://cdimage.ubuntu.com/xubuntu/relea ... se/MD5SUMS

Je précise que la manipulation ce fais sous OS X 10.9.1

Pour ce qui est de la gravure je ne sais ou l'on coche l'option "utiliser tout le disque" dans l'utilitaire de disque. Je compte graver sur des DVD-RW cela ne pose pas d problème ? Mes CD-R ne contiennent pas assez de stockage (environ 80min, le stockage en mo n'est pas indiquer).

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Freeze après démarrage

21 janv. 2014, 16:08

Je ne peux pas t'aider pour OS X, la dernière fois que j'ai touché ce genre de matériel j'ai eu une violente éruption cutanée :lol:
Apparemment il ne trouve pas l'image .iso de xubuntu.
Pour graver l'image .iso le DVD-RW fera l'affaire.
Normalement tu devrais arriver sur "Allouer de l'espace disque" c'est la que tu dois choisir "effacer le disque et installer Ubuntu" ou quelque chose du même genre. Toutes tes données seront perdues.
Dura Lex sed Lex

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

21 janv. 2014, 21:39

J'ai bien vérifié l'intégrité grâce à une app sur sur le store d'Apple (attention la crise d'acné aiguë :lol: )

Alors ou en sommes nous ? Déjà quelques bug au départ donc je fais les maj. Après redémarrage ils y en a moins je me dis cool après je procède à l'installation des pilotes graphique libre.

Donc je remarque que tout marche bien, plus de freeze, navigation dans la barre démarrer très rapide.

Mon problème vient de la souris. Je n'ai plus l'air d'avoir de problème de freeze ni même d'artefact graphique (seulement à l'ouverture de session le temps que sa charge : seul la barre du haute et du bas sont grises).

Donc oui la souris, je peux contrôler tout le pc par le clavier sans bugs/latence, seul la souris me causent des soucis il semblerais. Je peux effectivement naviguer dans le menu démarrer et dans certains logiciels (genre de le démineur) et dans d'autres une fois le logiciel ouvert la souris refuse de cliquer sur la croix, fichiers etc... Seul le clavier répond.

Ma souris marche sous Fedora 18, sous W8 et sous OS X. Je n'ai pour le moment pas d'autre souris filaire pour l'essayer sur mon ordinateur.

Mon problème viens donc bien de la souris ? Ou ma carte graphique y est encore pour quelque chose ? Surtout que selon les logiciels/menus elle marche parfaitement !

Je dois dire que je suis soulagement de voir le fond du tunnel qui approche à grands pas je pense !!!

Édit : le temps que j'écrive le message, la barre du haut ne répond plus à la souris alors qu'elle répondait jusqu'à présent. Ne serais ce pas cette maudite souris qui me cause toutes ces misères ?

C'est une cyborg r.a.t.7

Édit 2 : après mon édit précédent la barre du haut répond de nouveau à la souris. Avant la remise à zéro j'ai remarquer qu'une sorte de pause entre chaque actions permettais de refaire quelque peu "remarcher la souris"

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Freeze après démarrage

22 janv. 2014, 00:04

Heu, le truc LA c'est une souris ? A tout hasard, essaie de la connecter sur un autre port USB à l'avant du boîtier par exemple ou alors essayer une autre souris à 5 ou 10 € par exemple. Tu peux également essayer les pilotes graphique propriétaires histoire de voir ce que cela donne.
Dura Lex sed Lex

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

22 janv. 2014, 18:38

Oui c'est une super souris, très bonne prise en main réglages du poids, des dimensions pour l'adapter parfaitement à la main qui plus est avec une très grande précision ! Enfin c'étais ma souris de gamer quoi !

Donc j'ai vite été faire un tour à l'espace culturel leclerc après le travail j'ai pris la première souris à 10€ et me voilà HÔ MIRACLE en trin d'écrire ce message à partir de xubuntu même ! Quel délice ! Tout marche parfaitement le système est ultra rapide (os très optimisé ou alors est-ce du à ma config ?) Bref pour le moment je n'ai absolument rien remarquer d'anormal que du bonheur !

Un très grand merci ! Vraiment grand MERCI ! Je peux vous donner quelque chose pour vous remercier ? J'estime que tout travail mérite salaire ! Fiou je suis vraiment content !

Un dernier point histoire d'être sur que tout vas bien car je vais maintenant avoir une tendance paranoiaque avec ceux qui c'est passé, est ce que je peux lancer un utilitaire qui va absolument tout vérifier pour voir que tout "marche bien" ou est-ce vraiment futile ? :lol:

Un deuxième dernier point :oui puis-je trouver le bab de xubuntu pour bien commencer sur ce système et aussi si il existe une genre de liste de logiciels libres comparable aux logiciels windows dans le genre pour skype/ alternative, photoshop/alternative etc... Et aussi j'aimerai savoir quel est le "meilleur" logiciel de virtualisation car j'aimerais avoir W8 en virtualisation (hors de question de réinstaller sa :P ) ainsi que OS X enfin voilà je pense que vous avez compris je voudrais trouver un peu tout sur ce qui touche à la bidouille :mrgreen:

Et encore une fois je me répète mais je suis tellement content MERCI BEAUCOUP!

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Freeze après démarrage

22 janv. 2014, 21:07

Un très grand merci ! Vraiment grand MERCI ! Je peux vous donner quelque chose pour vous remercier ? J'estime que tout travail mérite salaire ! Fiou je suis vraiment content !
Ton enthousiasme et ta persévérance sont notre meilleure récompense. ;)
puis-je trouver le bab de xubuntu pour bien commencer sur ce système
ICI, ou encore LA, après tout, Xubuntu c'est Ubuntu sans Unity comme environnement de bureau ici c'est XFCE.
Un dernier point histoire d'être sur que tout vas bien car je vais maintenant avoir une tendance paranoïaque avec ce qui c'est passé, est ce que je peux lancer un utilitaire qui va absolument tout vérifier pour voir que tout "marche bien" ou est-ce vraiment futile
Il y a bien des logiciels de benchmark, voir ICI
et aussi si il existe une genre de liste de logiciels libres comparable aux logiciels windows dans le genre pour skype/ alternative, photoshop/alternative etc...
Pour skype pas de problème, tu trouveras ton bonheur ICI, photoshop lui a une très bonne alternative qui se nomme Gimp et qui je crois est installé par défaut dans Xubuntu. Pour la virtualisation d'autres OS il y a virtualbox, personnellement j'utilise XP dans une machine virtuelle pour mettre à jour mon vieux Tomtom. Et bien sur, il y a la logithèque Ubuntu qui est disponible via la barre de lancement (en bas du bureau). Pour des besoins plus spécifiques une petite recherche sur http://doc.ubuntu-fr.org/ assouvira tes envies. Et bien sur nous sommes à ta disposition si problèmes il y a.
Dura Lex sed Lex

Nounours83
Messages : 13
Enregistré le : 13 janv. 2014, 21:43
Contact : Envoyer un message privé

Re: Freeze après démarrage

24 janv. 2014, 19:38

Merci pour tous ces liens.

Retourner vers « Xubuntu »