gillesmerrer
Messages : 13
Enregistré le : 30 mars 2014, 16:21
Contact : Envoyer un message privé

dysfonctionnement de Xubuntu 13.10

10 avr. 2014, 13:18

Bonjour !

Depuis quelques jours, je dispose de Xubuntu 13.10 sur mon ordinateur HP Pavilion 723, dont les caractéristiques sont :
- processeur AMD Athlon(tm) XP 2400+ de 2 GHz.
- RAM 1 Go.

Cependant, il y a des dysfonctionnements : j'ai toujours des messages avec les navigateurs Internet comme quoi il y a des dysfonctionnements, qu'il est obligé de fermer certains programmes et qu'il envoie des rapports d'erreurs.
Je note aussi des lenteurs.

Souvent, je suis obligé de cliquer plein de fois pour que quelque chose se passe.
J'ai changé de souris, mais le problème demeure.

J'ai installé Office 2000 avec payonlinux, mais ces applications ne me sont pas proposées quand je veux ouvrir un fichier et quand j'ouvre une application comme Excel je n'ai pas le chemin d'accès aux fichiers que je veux ouvrir.

J'ai vérifié les mises à jours, mais il n'y en a pas.

Est ce Xubuntu 13.10 qui a des bugs ou est ce mon matériel qui est trop obsolète pour Xubuntu 13.10 ?

Quelle sont la configuration minimale et la configuration conseillée pour Xubuntu 13.10 ?

Est ce que ça sera pire avec Xubuntu 14.04 ?

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: dysfonctionnement de Xubuntu 13.10

10 avr. 2014, 14:52

Hello, ta machine est parfaitement taillée pour Xubuntu, et celui-ci ne présente pas de bugs majeurs. Il serait intéressant que tu puisses nous donner les différents messages d'erreurs. Quelle drôle d'idée d'employer Micro$soft office alors que libre office est disponible et compatible avec tes anciens fichiers.
A mon avis tes problèmes viennent des difficultés que tu as vécues lors de la migration vers 13.10.
Dura Lex sed Lex

Richard
Messages : 103
Enregistré le : 29 nov. 2012, 12:45
Localisation : Ardennes belges

Re: dysfonctionnement de Xubuntu 13.10

10 avr. 2014, 20:36

Bonsoir à tous.

Embrayant sur la conclusion de Pingux dans le dernier post, je trouve intéressant de prendre connaissance de ces lignes écrites pour Mint, notamment sur le principe de la migration (page 3 et suivantes) : avantages et inconvénients.
http://ubuntuone.com/373kNbaWadQBbmok3WsvKn

Pour ma part, et sur base de ma modeste expérience personnelle, je m'abstiens dorénavant de toute migration et du risque de dysfonctionnements d'intensité variable. ;)
Sony Vaio VPCEC3M1E i5 HD 500 Gb Ram 8 Gb ATI Radeon 5650/5750-- Xubuntu 14.04/02 64-bit (Voyager)-- double amorçage avec Win 7
----------
Partager, c'est enrichir et s'enrichir. Ce qui n'est pas donné est perdu.

gillesmerrer
Messages : 13
Enregistré le : 30 mars 2014, 16:21
Contact : Envoyer un message privé

Re: dysfonctionnement de Xubuntu 13.10

10 avr. 2014, 20:40

Les messages d'erreurs sont standards et je ne sais pas ce qu'ils concernent précisément.

J'ai des difficultés dans l'utilisation de gnumeric, c'est pourquoi je voulais tester le fichier avec Excel.

Tous ces petits problèmes à l'usage, que je n'avais pas avec la précédente version de Xubuntu, m'interrogent et me poussent à vouloir essayer Lubuntu 13.10 sur cette machine, pour comparer.

En tout cas, je constate que ça fonctionne mal avec Xubuntu 13.10, par rapport à Xubuntu 12.10.

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: dysfonctionnement de Xubuntu 13.10

10 avr. 2014, 22:22

En tout cas, je constate que ça fonctionne mal avec Xubuntu 13.10, par rapport à Xubuntu 12.10.
Problème lors de la migration, cela se serait présenté avec n'importe quelle distribution.
Pour ma part, et sur base de ma modeste expérience personnelle, je m'abstiens dorénavant de toute migration et du risque de dysfonctionnements d'intensité variable.
Personnellement cela m'est arrivé une seule fois suite à une panne d'alimentation pendant le processus. Sinon jamais rencontré de problème particulier.
Dura Lex sed Lex

gillesmerrer
Messages : 13
Enregistré le : 30 mars 2014, 16:21
Contact : Envoyer un message privé

Re: dysfonctionnement de Xubuntu 13.10

14 avr. 2014, 11:13

J'ai migré de Xubuntu 13.10 vers Lubuntu 13.10 et je constate que ça fonctionne mieux.

Peut être que mon matériel est trop vétuste pour Xubuntu 13.10 ?

J'ai de petits dysfonctionnements avec Lubuntu 13.10, mais j'espère que ça va s'arranger avec le temps.

Forum résolu !

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: dysfonctionnement de Xubuntu 13.10

14 avr. 2014, 12:25

Peut être que mon matériel est trop vétuste pour Xubuntu 13.10 ?
A moins d'employer des applications très gourmandes genre Blender je dirai non.
J'ai de petits dysfonctionnements avec Lubuntu 13.10, mais j'espère que ça va s'arranger avec le temps.
Cela vient de la première migration qui a rencontré des problèmes, une installation fraîche devrait tout arranger.
Dura Lex sed Lex

gillesmerrer
Messages : 13
Enregistré le : 30 mars 2014, 16:21
Contact : Envoyer un message privé

Re: dysfonctionnement de Xubuntu 13.10

14 avr. 2014, 14:10

Veux tu dire par "installation fraîche" réinstallation du système d'exploitation à partir d'une image ISO, ce qui supprimera les préférences et les programmes installés ?

pingux
Messages : 2500
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: dysfonctionnement de Xubuntu 13.10

14 avr. 2014, 15:02

Hélas, oui.
Dura Lex sed Lex

Retourner vers « Xubuntu »