bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Problèmes avec Xubuntu

08 nov. 2014, 22:16

Bonjour,

lorsque j'allume mon ordinateur et que je me retrouve sur l'écran de burreau, ma souris déconne, clic gauche et droit ne marche plus ou mal pour le clic droit et la souris reste en mode sélection bref je ne peux rien faire.

Lorsque je branche une souris USB ça marche mais si je continue à pianoter avec la souris usb tout finit par planter...

Le seul moyen que j'ai trouvé c'est une fois sur le burreau ne pas utiliser tout de suite la sourris (pour ne pas que tous plante sinon obligé de redemarrer l'ordi) et de faire contrl alt suppr, ensuite il me demande mon code (le même code qui me sert à installer les programmes) je le tape je valide et là plus de problème.

Je suis arfois obligé de le taper deux fois mais en générale ue seul fois suffit.

Parfois l'ordi redemarre tout seul en plein mileiu d'un travail ou quand je suis sur internet c'est embetant et à haque fois le code à entrer sinon je n'ai le temps de rein faire que ça plante et je dois redemarer.

Quelqu'un peut-il me conseiller? Quelqu'un a t-il déja eu se problème?

D'avance merci.

bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

09 nov. 2014, 13:32

personne pour m'aider?

J'espère que mon message est compréhensible pas facile à expliquer ce problème.

J’ai essayé de réinstaller Xubuntu mais le problème persiste malgrè tout.

Jusque-là je faisais avec mais l’ordi qui redémarre sans aucune raison ça devient lourd.

D’autant plus que j’ai l’impression que le problème s’intensifie car cela fait 4 fois que j’écris ce message à cause des autoredémarrages de l’ordi.

Est-ce a cause de mon ordi ou de Xubuntu?

Et bien les problèmes sont survenu avec l’instalation de Xubuntu c’est pourquoi j’ai nommé le sujet «problèmes avec Xubuntu».

Mais ce n’est peut-être qu’une coincidence.?

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

09 nov. 2014, 19:11

Hello bone_idle91, à mon avis ta machine doit avoir des problèmes. Tu devrais ouvrir la machine et vérifier tes connexions, ainsi que procéder à un nettoyage et vérification du bon fonctionnement des ventilateurs.
Dura Lex sed Lex

bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

09 nov. 2014, 21:09

Merci de ta réponse pingus.

Bien je vais essayer de faire ça mais j'espère ne pas faire plus de mal que de bien en démontant l'ordi car je ne sais absolument pas comment c'est foutu sous le capot.

Je vais essayer d'y aller doucement.

Donc pour toi le problème ne peut pas venir d'autre chose que de la machine?

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

09 nov. 2014, 22:54

Donc pour toi le problème ne peut pas venir d'autre chose que de la machine?
Peut être d'une image corrompue qui t'a servi pour créer ton live cd/usb. C'est bizarre deux installations et chaque fois même problème. Les deux pistes sont à explorer.
Dura Lex sed Lex

bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

11 nov. 2014, 10:01

Je vais faire les deux, je vais néttoyer l'ordi et aussi réinstaller à partir d'un autre cd.

Aurais-tu un lien vers le téléchargement sécurisé d'un live cd (Xubuntu 14-04 32bits)?

peggy
Messages : 27
Enregistré le : 01 oct. 2014, 16:53
Localisation : 34
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

11 nov. 2014, 10:21

bonjour http://cdimage.ubuntu.com/xubuntu/relea ... 4/release/
le nettoyage c est une super idee,car on pourrai penser que votre pc se met en mode "securité"
comme par exemple pour une surchauffe(souvent due a la poussiere ;) )

bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

12 nov. 2014, 13:51

Merci pour le lein...

Pour ce qui est du fait que lorsque je fait ctrl/alt/suppr et que je tape mon code ensuite la sourris marche et ne déconne plus par la suite, seul les rédemarrage continu, je trouve bizzard que ce soit de la poussière qu'en penser vous? Ce pourrait-il que se soit deux problème different?

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

13 nov. 2014, 03:37

Les redémarrages sont sûrement dû à un problème matériel, une mauvaise dissipation thermique du processeur peut provoquer ce genre de désagrément. La poussière et les vibrations sont les pires ennemis de nos machines, d'où la nécessité de les entretenir régulièrement.
Pour ce qui est du fait que lorsque je fait ctrl/alt/suppr et que je tape mon code ensuite la souris marche et ne déconne plus par la suite
Probablement le fait de manipulations malheureuses, en informatique le plus gros bug se trouve généralement entre la chaise et le clavier. ;)
Dura Lex sed Lex

peggy
Messages : 27
Enregistré le : 01 oct. 2014, 16:53
Localisation : 34
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

27 nov. 2014, 23:37

desolee de revenir sur le sujet si longtemp apres,
si le probleme est toujours de rigeur...
il y a des souris qui ne sont pas forcement compatible,
il faut parfois un peu bidouiller* ,avez vous essayer avec une autre souris pour tester?
pour ce qui est du redemarrage dû à l entretien,puisque vous n avez jamais trop regarder
dedans,peut-etre faudrait-il changer la pâte thermique...mais vu que cela vous arrive depuis l installation xubuntu,je pencherai pour la compatibilité

bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

28 nov. 2014, 13:10

Le problème persiste toujours, c'est le pad qui déconne et non la souris qui se branche sur USB.

Mais si je me contente d'utiliser cette souris et d'ignorer le pad tout fini très vite par se bloquer et je n'ai alors plus que la solution d'éteindre l'ordi en appuyant sur le bouton d'extinction.

Le seul moyen d'utiliser l'ordi est de l'allumé normalement puis une fois sur le bureau, je fais ctrl/alt/suppr et il me demande le mot de passe que je tape suite à ça en général tout fonctionne normalement (sauf pour le redémarrage), je suis parfois obligé de taper deux fois le mot de passe pour que ça fonctionne.

Une fois que la souris remarche il reste encore le problème du redémarrage auquel je n'ai encore trouvé aucune parade. C'est aléatoire il peut redémarrer plusieurs fois sur une heure comme il peut ne redémarrer qu'une fois dans la semaine, en ce moment ça va.

Et puis pour la souris ça ne résout pas le problème car c'est embêtant de taper sans cesse le mot de passe à chaque allumage.

peggy
Messages : 27
Enregistré le : 01 oct. 2014, 16:53
Localisation : 34
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

03 déc. 2014, 00:28

bonsoir,j ai une petite question toute bete,votre ordi est donc portable,avez-vous un système de refroidissement ?je ne sais pas s il y a un nom pour cela,un plateau sur lequel poser le pc et equipé de ventilos?
cela parrait bete mais ma fille a eu pas mal de decos intempestives tant qu elle n avait pas ce materiel...
son pc se mettait en mode securité du à la surchauffe :?
si cela provient du pad,peut-etre voir la config dans les parametres?

bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

03 déc. 2014, 13:18

Oui j'ai ce genre de système mais j'ai essayé avec et sans car on m'a aussi dit que ça balançait la poussière à l'intérieur de l'ordi, j'ai nettoyé Rein n'y fait. Avec ou sans ce système aucune différence.

peggy
Messages : 27
Enregistré le : 01 oct. 2014, 16:53
Localisation : 34
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

04 déc. 2014, 22:55

aie,bon et bien cela ne releve pas de mes petites competences,navree :?
il va falloir attendre l aide de quelqu'un de plus calé* comme par exemple notre grand pingux :)
courage,vous finirez par parvenir a regler votre probleme.
amicalement

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

04 déc. 2014, 23:41

Pourrais tu nous donner la marque et le modèle de ta machine.
Dura Lex sed Lex

bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

05 déc. 2014, 11:26

Lenovo y510 15303

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

05 déc. 2014, 21:38

Apparemment sous Intrepide (8.10) à part un problème de réglage de luminosité de l'écran et quelque fois un problème de détection du disque dur, pas de problème particulier voir ICI, il faut dire que cette version est très ancienne 6ans. As tu tenté de refaire une installation à partir d'une autre image .iso ?
Dura Lex sed Lex

bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

06 déc. 2014, 01:17

J'ai fait une instalation à partir d'une autre image et rein ne change.

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

06 déc. 2014, 16:52

As tu regardé dans le bios de la machine si il y a moyen de désactiver le track pad, car apparemment celui-ci pourrait poser des problèmes.
Dura Lex sed Lex

bone_idle91
Messages : 14
Enregistré le : 15 mai 2014, 17:14
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

06 déc. 2014, 19:38

Je n'ai aucune idée de la marche à suivre pour ça.
Comment fait-on?

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Problèmes avec Xubuntu

06 déc. 2014, 20:32

Normalement c'est une touche de fonction à appuyer au démarrage, tu peux essayer F2 ou la touche supprime/delete. Si tu as encore le manuel de l'utilisateur il te sera d'un grand secours. Surveille l'écran au moment du démarrage c'est quelque fois indiqué.
Dura Lex sed Lex

Retourner vers « Xubuntu »