Penta
Messages : 13
Enregistré le : 22 mai 2014, 11:40

Clavier Bluetooth récalcitrant

02 juin 2015, 21:40

Bonjour,

Je possède un clavier bluetooth de la marque "Maxxter" et suis confronté à un bien étrange problème. Mon but est comme vous l'imaginez de parvenir à l'utiliser correctement.

Ce que j'ai déjà pu réaliser:
- Le pairing entre le clavier et le NUC.

Ce qui fonctionne:
- Utiliser le clavier bluetooth sur l'écran de login (introduction de mon mot de passe)
- Utiliser le clavier lors dans ma session "Kodi" (par ex: pour rechercher un titre, ...) avec mon user
- Utiliser le clavier dans la session "guest" de xubuntu

Ce qui ne fonctionne pas:
- Une fois loggé dans ma session xubuntu avec mon user, le clavier ne répond pas (il appraît bien comme appairé)

Est-ce que c'est possible qu'il y ait un paramètre lié à la session qui empêcherait l'utilisation d'un clavier bluetooth ?

Cordialement, Penta.

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Clavier Bluetooth récalcitrant

06 juin 2015, 22:50

Hello Penta, Il faudrait comparer dans "session et démarrage" si il y a des différences au niveau du démarrage automatique des applications dans la session invité et la session normale xubuntu.
Dura Lex sed Lex

Penta
Messages : 13
Enregistré le : 22 mai 2014, 11:40

Re: Clavier Bluetooth récalcitrant

09 juin 2015, 20:40

Bonjour,

La liste des programmes au démarrage est identique.
J'ai néanmoins remarqué que dans la session de mon user, quelques touches fonctionnent : backspace (<--), couper / allumer le son, volume - et volume + (en combinaison avec la touche fn).

C'est vraiment bizarre.

Penta
Messages : 13
Enregistré le : 22 mai 2014, 11:40

Re: Clavier Bluetooth récalcitrant

09 juin 2015, 21:10

NB : xev ne donne pas d'event pour les autres touches ...

Et mon fichier .xsession-errors donne:

Script for ibus started at run_im.
Script for auto started at run_im.
Script for default started at run_im.
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Le processus at-spi2-registryd main s'est achevé, redémarrage
init: Régénération de at-spi2-registryd trop rapide, arrêt

Mais je ne pense pas que ça soit le soucis car le fichier .xsession-errors du guest donne la même chose...

Retourner vers « Xubuntu »