[Résolu] TouchPad en 15.10 ne fonctionne plus

Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
FamilyMicTech
Messages : 5
Enregistré le : 22 nov. 2015, 18:01
Localisation : Bordeaux
Contact :

[Résolu] TouchPad en 15.10 ne fonctionne plus

Message par FamilyMicTech »

Bonjour,

Suite à la mise à jour de la version 14.04 en 15.10 je constate que le touchpad de mon pc portable HP ne fonctionne plus alors que la souris radio fonctionne toujours parfaitement. J'ai cherché des solutions sur le net mais je n'ai rien trouvé qui marche.
Merci pour votre aide.
pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact :

Re: TouchPad en 15.10 ne fonctionne plus

Message par pingux »

Hello FamilyMicTech, pourrais tu nous donner la référence exacte de ton portable.
Dura Lex sed Lex
FamilyMicTech
Messages : 5
Enregistré le : 22 nov. 2015, 18:01
Localisation : Bordeaux
Contact :

Re: TouchPad en 15.10 ne fonctionne plus

Message par FamilyMicTech »

Bonjour pingux,

Il s'agit d'un HP 15-r049nf - http://support.hp.com/fr-fr/document/c04331163#AbT0
Motux
Messages : 217
Enregistré le : 22 mai 2014, 19:26
Localisation : 22300
Contact :

Re: TouchPad en 15.10 ne fonctionne plus

Message par Motux »

Bonjour,

Tu as jeté un coup d'oeil dans les paramètres ? (Matériel/Souris et pavé tactile)

A+
Maurice
Xubuntu 20.04.1 (64 bits) - 8 Go de RAM
pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact :

Re: TouchPad en 15.10 ne fonctionne plus

Message par pingux »

Tu as jeté un coup d’œil dans les paramètres ? (Matériel/Souris et pavé tactile)
Pas mieux, rien trouvé pouvant te dépanner. Ce dysfonctionnement est lié au passage vers une version intermédiaire du système. Versions intermédiaires qui quoi qu'on en dise ne sont jamais que des bétas préparant via la remontée de bugs la sortie de la prochaine LTS stable et accomplie.
Dura Lex sed Lex
FamilyMicTech
Messages : 5
Enregistré le : 22 nov. 2015, 18:01
Localisation : Bordeaux
Contact :

Re: TouchPad en 15.10 ne fonctionne plus

Message par FamilyMicTech »

Bonjour,

A surveiller donc pour la prochaine version. Je ne saurais pas expliquer non plus. J'ai bien vérifié les paramètres. Pour ma part, je pense que cela viens de la fin de la mise à jour qui m'a demandé de supprimer des packets plus utilisés. J'ai donc lancé la commande correspondante. Mais lorsque j'ai vu le nombre de packets supprimés, je me suis dit que cela affecterait des applications. Depuis, j'ai régulièrement des applications qui plantent. Je transmet systématiquement le log lorsque cela me le demande. J'espère que l'équipe les reçoit et que cela pourra aider.

Sinon, je me demande si il ne vaut pas mieux que je refasse une installation "propre" à partir du fichier ISO ? Parce que, comme vous le dite, je suis "à cheval" sur deux version on dirait. Mon /home étant sur une partition dédiée, je ne prend pas de risque à le faire je pense. Qu'en pensez vous ?
Motux
Messages : 217
Enregistré le : 22 mai 2014, 19:26
Localisation : 22300
Contact :

Re: TouchPad en 15.10 ne fonctionne plus

Message par Motux »

Bonsoir,

A mon humble avis tout réinstaller est une bonne solution !

Mais si ta "home dir" a été placé sur une partition à part de façon automatique je serai prudent... Une sauvegarde sur disque externe.

Mon installation est de ce type, mais j'ai déplacé manuellement la "home dir" et ensuite fait un lien symbolique.

A+
Maurice
Xubuntu 20.04.1 (64 bits) - 8 Go de RAM
FamilyMicTech
Messages : 5
Enregistré le : 22 nov. 2015, 18:01
Localisation : Bordeaux
Contact :

Re: TouchPad en 15.10 ne fonctionne plus

Message par FamilyMicTech »

Bonjour,
Juste pour vous informer que j'ai réalisé l'installation de Xubuntu 15.10 sur mon pc portable en remplaçant l'ancienne version. Et je vous confirme que son pavé tactile est maintenant reconnu et fonctionnel.

Merci
pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact :

Re: TouchPad en 15.10 ne fonctionne plus

Message par pingux »

OK, je passe le sujet en résolu.
Dura Lex sed Lex
Répondre