RenoMarcelino
Messages : 8
Enregistré le : 16 janv. 2016, 19:14
Contact : Envoyer un message privé

Installation Xubuntu : ACPI PCC Probe Failed

16 janv. 2016, 19:29

Bonjour a tous. J'essaye en ce moment de passer à Xubuntu 14.04.03, que j'ai installé sur un autre ordinateur sans problème il y a pas longtemps, malheureusement, sur le mien, j'ai le fameux message d'erreur ACPI PCC Probe Failed qui s'affiche, puis plus rien, écran noir infini ... .
Je suis actuellement sur Ubuntu 14.04, que j'ai, lui, installé sans problème.

Ordi : Asus Aspire 5250 e304g7mnkk
Processeur: AMD E-300 APU with Radeon(tm) HD Graphics × 2
Carte Graphique : Gallium 0.4 on AMD PALM

Xubuntu à été téléchargé via les serveurs officiels, j'ai fait le test avec la version amd64 et la 32bits, c'est la même chose, j'ai essayé via une clef usb bootable, des dvd, toujours le même problème.

J'ai tenté pas mal de solutions trouvées sur internet, comme cocher ACPI=Off et nomodeset dans l'écran que j'arrive afficher en appuyant sur TAb au moment ou l'écran violet avec deux petites icônes en bas apparaît. bref j'ai essayé pas mal de trucs, je me souviens même plus de tout, et ça bloque toujours. J'ai tenté avec la version 15 de Xubuntu aussi, mais ça ne marche pas ... .

Voila, si quelqu'un a une petite idée pour ça, ça m'aiderait beaucoup.

Merci a tous !

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Installation Xubuntu : ACPI PCC Probe Failed

16 janv. 2016, 23:14

Hello renoMarcelino, la solution peut être ICI.
Ordi : Asus Aspire 5250 e304g7mnkk
Tu es sûr :?:
Dura Lex sed Lex

RenoMarcelino
Messages : 8
Enregistré le : 16 janv. 2016, 19:14
Contact : Envoyer un message privé

Re: Installation Xubuntu : ACPI PCC Probe Failed

16 janv. 2016, 23:49

Euh oui, je suis sur, ac'est bien lui :http://www.notebookcheck.net/Review-Ace ... 723.0.html

Pour la solution, j'avais déjà suivi ce thread, la solution donné est de changer dans le Bios :

Bios > Security > I/O interface security > option New card interface —> mettre en statut LOCKED au lieu de UNLOCKED


Mais dans mon Bios, j'ai pas I/O Interface Security ... J'imagine qu'on doit pas avoir les mêmes version ..

Merci a toi !

pingux
Messages : 2508
Enregistré le : 28 déc. 2011, 17:19
Localisation : Belgique
Contact : Envoyer un message privé

Re: Installation Xubuntu : ACPI PCC Probe Failed

17 janv. 2016, 08:27

Donc c'est bien un "Acer" et non d'un "Asus" comme cité dans ton premier message. ;)
Mais dans mon Bios, j'ai pas I/O Interface Security ... J'imagine qu'on doit pas avoir les mêmes version ..
Sur ta machine peut être que c'est un autre dénomination ou dans un autre sous menu. Si tu possèdes le manuel de l'utilisateur il serait intéressant d'y jeter un coups d’œil.
Dura Lex sed Lex

RenoMarcelino
Messages : 8
Enregistré le : 16 janv. 2016, 19:14
Contact : Envoyer un message privé

Re: Installation Xubuntu : ACPI PCC Probe Failed

17 janv. 2016, 10:03

C'est Acer oui :) , plus c'est gros plus ça passe, j'ai cherché une erreur quand tu m'as demandé si j'étais sur et j'ai rien vu haha.

J'ai pas le manuel, je peut essayer de le trouver, il doit bien être quelque part sur le web, mais je pense vraiment pas avoir cette option, j'ai pas mal cherché et mon Bios est assez .... vide ... . Je vais jeter un œil quand même .

Ce que je comprend pas en tant que débutant, c'est l'installation de Ubuntu ce soit bien passée, et pas celle de Xubuntu, pourtant c'est basé sur la même chose normalement non ?

RenoMarcelino
Messages : 8
Enregistré le : 16 janv. 2016, 19:14
Contact : Envoyer un message privé

Re: Installation Xubuntu : ACPI PCC Probe Failed

17 janv. 2016, 16:03

Le Bios c'est un Insyde H20 Rev 3.5, d'après ce que j'ai compris en faisant quelques recherches c'est un Bios tout pourri avec quatre fonctions qui se battent en duel ... . Dans le manuel de l'ordi j'ai rien trouvé de précis concernant ce Bios non plus ... . Je pense que je vais rester sur Ubuntu jusqu'a que la prochaine LTS sorte, en espérant que ça marche, mais j'en doute vu que la version 15 acuelle ne marche pas non plus ... :cry:

RenoMarcelino
Messages : 8
Enregistré le : 16 janv. 2016, 19:14
Contact : Envoyer un message privé

Re: Installation Xubuntu : ACPI PCC Probe Failed

18 janv. 2016, 10:05

J'ai laissé tomber l'install, du coup j'ai tenter de juste installer le paquet xubuntu-desktop , et de démarrer dessus, ça marche plutôt pas mal, mais y'a deux trois trucs que je comprend pas trop : J'arrive pas a retrouver le même "design" que sur l'ordi ou j'avais Xubuntu a partir d'un Dvd, mais c'est un détail.
Ma plus grosse question c'est la version : En installant le paquet Xubuntu-desktop, je comprend pas si j'ai maintenant la version 14 ou la dernière, la 15, c'est sûrement une question assez stupide pour vous mais je ne trouve aucun endroit ou trouver les notes de version ! Bon c'est un peu de la curiosité mais comme je suis débutant j'aime bien essayer de comprendre ce que je fais quand même.

Allez, j'en rajoute une : Si maintenant que j'ai mon Xubuntu, je veut désinstaller Ubuntu ? Je trouve des infos ICI :[url] https://doc.ubuntu-fr.org/migration_vers_xubuntu[/url], mais d'après eux, les méthodes décrites sont obsolètes ? Est-ce que y'a une "nouvelle méthode" depuis ? Sinon je laisse tomber je garde Ubuntu derrière il a a pas l'air de déranger :)

Merci a toi Pingux pour tes réponses !

Retourner vers « Xubuntu »