logiciels abuledu

Cet espace permet de solliciter aide et conseils concernant l'installation, la personnalisation et l'utilisation de Xubuntu.
Bienvenue à tous !
didier
Messages : 6
Enregistré le : 09 juil. 2016, 17:20
Contact :

logiciels abuledu

Message par didier »

Bonjour
Je suis enseignant , et j'aurais voulu installer les logiciels Le Terrier .
Je n'arrive pas à installer les logiciels de la suite abuledu sous Xubuntu 16.04
J'ai installé la source : http://apt.ryxeo.com/leterrier/dists/lucid/Release.gpg: avec synaptic ,
j'ai rechargé , et là j'ai le message : W: http://apt.ryxeo.com/leterrier/dists/lucid/Release.gpg: Signature by key 10BB2FA06973BC71E31EB8C7561E1C21AD8BE6A1 uses weak digest algorithm (SHA1)
Et quand j'essaie d'installer le paquet aduledu-aller , j'ai le message :
impossible d'appliquer les changements.
Réparez d'abord les paquets cassés.
Quelqu'un aurait-il une idée ?
Merci d'avance ;
Oswin
Messages : 175
Enregistré le : 07 janv. 2016, 09:17
Contact :

Re: logiciels abuledu

Message par Oswin »

Bonjour Didier,

Premièrement peux-tu stp me donner le lien d'information pour l'installation du paquet et de la source?

Deuxièmement le message pour la clé n'est pas trop grave, elle te signale que le fournisseur utilise un clé moins sécurisé que ce que Ubuntu (Linux) préconise mais cela ne t’empêche pas d'installer ou de mettre à jour un paquet.

Ensuite, quand tu installe un APT tu dois toujours mettre à jour ton système:

Code : Tout sélectionner

sudo apt update

Code : Tout sélectionner

sudo apt upgrade
Ensuite essaye à nouveau d'installer ton programme.

Pour info j'ai cru voir que le programme est installé de base sur Edubuntu (tu est sur quelle Ubuntu?).
didier a écrit :Et quand j'essaie d'installer le paquet aduledu-aller , j'ai le message :
impossible d'appliquer les changements.
Réparez d'abord les paquets cassés.
Pour ce souci, je dirais que tu peux avoir ça quand par exemple tu essaye d'installer un programme qui ne support que du 64bit et que tu est en 32bit ou vice versa... Mais pour savoir exactement j'ai besoin des informations d'installations.

Sinon je crois que le mieux c'est d'envoyer un mail (voir http://www.abuledu.org/communaute/) ils ont un mail de support... Vu que c'est un programme spécifique je pense qu'ils pourront mieux t'aider à résoudre ton problème ;)

Envoi nous un petit feedback :-)
Bien à toi,
Oswin
Répondre