sandro
Messages : 2
Enregistré le : 18 févr. 2020, 23:35
Contact : Envoyer un message privé

Éviter d'avoir à entrer le mot de passe lors de la sortie de veille

18 févr. 2020, 23:50

Bonsoir,
Je viens de re-installer Xubuntu 18.04 LTS.
Une chose m'embêtait déjà depuis un certain temps avant la réinstallation (et n'est pas partit à la réinstallation) : alors que j'ai choisi de ne pas demander de mot de passe au démarrage (ce qui fonction), Xubuntu me demande quand même un mot de passe en sortie de veille, et ce depuis quelques mois deux fois plutôt qu'une (ie j'entre une fois le mot de passe, puis je vois ma session pendant une fraction de seconde à quelques secondes, puis je reviens sur l'écran de loggin, où je dois entrer une seconde fois mon mot de passe : ensuite c'est bon).

Je me suis donc dit que plutôt que de chercher à résoudre le problème du fait que je dois entrer 2 fois le mot de passe, ce qui me plairait le mieux serait qu'on ne me demande pas de mot de passe du tout en sortant de veille.
J'ai essayé de chercher un peu dans les options, mais je n'ai rien trouvé qui fonctionne.

Est-ce que quelqu'un aurait une idée?

Merci d'avance
Sandro

trimardeur
Messages : 205
Enregistré le : 13 juil. 2016, 11:33
Contact : Envoyer un message privé

Re: Éviter d'avoir à entrer le mot de passe lors de la sortie de veille

19 févr. 2020, 08:17

Bonjour,

- Dans le gestionnaire d'alimentation, onglet sécurité, choisir "jamais" a la rubrique "verrouiller automatiquement la session".
Amitié, Daniel.

sandro
Messages : 2
Enregistré le : 18 févr. 2020, 23:35
Contact : Envoyer un message privé

Re: Éviter d'avoir à entrer le mot de passe lors de la sortie de veille

20 févr. 2020, 14:33

Bonjour,
et merci.

"verrouiller automatiquement la session" était déjà sur "jamais", mais en tout cas lorsque je mets manuellement l'ordinateur en veille il me demande quand même le mot de passe (j'ai pas encore testé en cas de mise en veille automatique suite à une non utilisation pendant assez longtemps).

Merci d'avance
Sandro

Retourner vers « Xubuntu »