Skons
Messages : 9
Enregistré le : 24 avr. 2020, 10:28
Contact : Envoyer un message privé

pas de son sur mon vieu pc

27 avr. 2020, 10:57

bonjour a tous..

tout est dans le titre.. pas de son et c'est normal, quand j'ai installé xubuntu la carte son etait desactivé dans le bios (Pffff!!)
la carte mere est une MSI kt3-ultra-2c chipset via ( oui je sais c'est pas tout jeune..)
..
a priori le son c'est du ac97 et je sais pas si c'est du realtec ou si il est fabriqué par un chip via ..
comment je pourrais le determiner et comment je pourrais installer le pilote?

d'avance merci pour reponse

Skons
Messages : 9
Enregistré le : 24 avr. 2020, 10:28
Contact : Envoyer un message privé

Re: pas de son sur mon vieu pc

27 avr. 2020, 16:05

si ça peut aider;
j'ai fini par trouver la ref du chip son
c'est un realtec alc650
faudrai maintenant que xubuntu le reconnaisse


Skons
Messages : 9
Enregistré le : 24 avr. 2020, 10:28
Contact : Envoyer un message privé

Re: pas de son sur mon vieu pc

27 avr. 2020, 22:44

salut balou
j'ai telechargé
j'installe demain et je rends compte
merci ta toa

Skons
Messages : 9
Enregistré le : 24 avr. 2020, 10:28
Contact : Envoyer un message privé

Re: pas de son sur mon vieu pc

28 avr. 2020, 13:59

bonjour a tous .. on avance..
j'ai telechargé merci a vous.. le fichier Rt-Linux-HDaudio-5.18/alsa-driver-RTv5.18rc8.tar.bz2
que j'ai decompressé dans 'mes documents dans un repertoire Documents/Rt-Linux-HDaudio-5.18/alsa-driver-RTv5.18

voila et maintenant je suis comme une poule qu'a trouvé un couteau.. comment j'installe ; je sais pas faire ..
Pffff!!

Serpolet
Messages : 817
Enregistré le : 02 févr. 2019, 19:19

Re: pas de son sur mon vieu pc

29 avr. 2020, 21:07

hello

https://forum.linuxfoundation.org/discu ... opack-5-14

ou

https://community.linuxmint.com/tutorial/view/1236


si non j'ai galéré longtemps avec ces pilotes realtek, je sais plus si il y a une combine avec alsa ou pulse audio, perso j'ai pris une carte son (tu en as même des externes) et je mets dans les options xubuntu, realtek éteinte et je paramètre mon autre carte

Skons
Messages : 9
Enregistré le : 24 avr. 2020, 10:28
Contact : Envoyer un message privé

Re: pas de son sur mon vieu pc

30 avr. 2020, 09:39

merci woonder vais assayer
mais pas longtemp , le son n'est pas totalement indispensable

Serpolet
Messages : 817
Enregistré le : 02 févr. 2019, 19:19

Re: pas de son sur mon vieu pc

30 avr. 2020, 19:55

et avec un casque ? qu'est-ce que ça donne ?

j'imagine que tu as déjà regardé dans le tableau de bord ou les paramètres que ta carte est reconnue et bien configurée ?

Arielle6
Messages : 1
Enregistré le : 21 avr. 2020, 08:00

Re: pas de son sur mon vieu pc

04 mai 2020, 14:54

Skons a écrit :
28 avr. 2020, 13:59
bonjour a tous .. on avance..
j'ai telechargé merci a vous.. le fichier Rt-Linux-HDaudio-5.18/alsa-driver-RTv5.18rc8.tar.bz2
que j'ai decompressé dans 'mes documents dans un repertoire Documents/Rt-Linux-HDaudio-5.18/alsa-driver-RTv5.18

voila et maintenant je suis comme une poule qu'a trouvé un couteau.. comment j'installe ; je sais pas faire ..
Pffff!!
Carte son obsolète, et besoins de mise à jour.

Retourner vers « Xubuntu »